Forum

Hp Layer3 Switch üz...
 
Bildirimler
Hepsini Temizle

[Çözüldü] Hp Layer3 Switch üzerinde internet config

MEHMET ÖZCANLAR
(@MEHMETOZCANLAR)
Üye

Merhaba, yapımızda Hp 2930f L3 switch var kenar switchler Hp2510 L2 switch. 3 adet vlan kullanacağız vlanları oluşturduk. Adsl modem üzerinden internete bağlanacağız. L3 switch üzerinde hangi komutları yazarsak kullanıcı bilgisayarlarını internete çıkarabiliriz? Statik route mu yazmak lazım ve modem üzerinde ayar yapmaya gerek olacak mı?

Alıntı
Konu başlatıcı Gönderildi : 22/12/2021 17:49

CumhurAltan
(@cumhuraltan)
Üye Forum Yöneticisi
Gönderen: @MEHMETOZCANLAR

Merhaba, yapımızda Hp 2930f L3 switch var kenar switchler Hp2510 L2 switch. 3 adet vlan kullanacağız vlanları oluşturduk. Adsl modem üzerinden internete bağlanacağız. L3 switch üzerinde hangi komutları yazarsak kullanıcı bilgisayarlarını internete çıkarabiliriz? Statik route mu yazmak lazım ve modem üzerinde ayar yapmaya gerek olacak mı?

Selamlar ,

 

Adsl modemi   yeni bir  vlan dahil edin örn vlan 10. Vlan 10 interface  ip  adresini 192.168.10.1 vb  yapın, adsl  modemi  bağladığınız  portu vlan 10 a  untagged  olarak  yapılandırın. Adsl modem  ip adresini 192.168.10.254  yapın.

ip route 0.0.0.0 0.0.0.0 192.168.10.254  komutunu  girin.

Vlana  dahil olan  cihazlarınıza default  gateway  olarak 2930f nin  vlan interface  iplerini  atadığınızda  internete  çıkacaklardır. Ancak  kullanıcı  sayınız  fazla  ise  internet  erişimini modem üzerinden yapmanız   performans  ve  güvenlik olarak  problemler  çıkartma  itimalini göz  önünde  bulundurmanızı  öneriyorum.

***************************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
***************************************************************************
Probleminiz çözüldüğünde, Konunuzu "ÇÖZÜLDÜ" olarak işaretleyerek benzer problemi yaşayanlara yardımcı olabilirsiniz.

CevapAlıntı
Gönderildi : 22/12/2021 18:08
Erdogan TEMUR beğendi

MEHMET ÖZCANLAR
(@MEHMETOZCANLAR)
Üye

@cumhuraltan cevabınız için teşekkür ederim.

""Vlana dahil olan cihazlarınıza default gateway olarak 2930f nin vlan interface iplerini atadığınızda internete çıkacaklardır.""

Yukarıda yazdığınız cümle Vlan10'a dahil cihazlar için mi geçerli? Diğer Vlan'larda internete çıkabilir mi? Örneğin vlan20'ye dahil olan cihazların ağ geçidi 192.168.20.1 olursa internete çıkabilir mi? Aşağıdaki config doğrumu acaba? teşekkürler.


ip default-gateway 192.168.10.254
ip routing
snmp-server community "public" unrestricted

ip route 0.0.0.0 0.0.0.0 192.168.10.254

vlan 10
name "adsl modem"
untagged 24
ip address 192.168.10.1 255.255.255.0
exit


vlan 20
name "muhasebe"
untagged 1-6
tagged 24
ip address 192.168.20.1 255.255.255.0
exit


vlan 30
name "ik"
untagged 10-16
tagged 24

ip address 192.168.30.1 255.255.255.0

exit

 

CevapAlıntı
Konu başlatıcı Gönderildi : 23/12/2021 08:50

CumhurAltan
(@cumhuraltan)
Üye Forum Yöneticisi

Selamlar @MEHMETOZCANLAR 

 

 

Yukarıda yazdığınız cümle Vlan10'a dahil cihazlar için mi geçerli? Diğer Vlan'larda internete çıkabilir mi? Örneğin vlan20'ye dahil olan cihazların ağ geçidi 192.168.20.1 olursa internete çıkabilir mi? Aşağıdaki config doğrumu acaba? teşekkürler.

 

Evet  çıkabilir,  yukarıdaki mesajımda bahsetmeyi  unutmuşum  ayrıca  modem  üzerinde 192.168.20.x ve 192.168.30.x  networkleri için 192.168.10.1 ( 2930f switch vlan ip  adresi )  olacak  şekilde  route  yazmanız  gerekiyor.

 

Evet  bütün vlanlar  internete  çıkacaktır  ancak  kullandığınız  standart  modem  olduğu  için  statik  route  yazmakta problem  yaşama  ihtimaliniz  var.

***************************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
***************************************************************************
Probleminiz çözüldüğünde, Konunuzu "ÇÖZÜLDÜ" olarak işaretleyerek benzer problemi yaşayanlara yardımcı olabilirsiniz.

CevapAlıntı
Gönderildi : 23/12/2021 14:23

MEHMET ÖZCANLAR
(@MEHMETOZCANLAR)
Üye

@cumhuraltan tamamdır teşekkürler..

CevapAlıntı
Konu başlatıcı Gönderildi : 23/12/2021 15:06

Paylaş: