Bildirimler
Hepsini Temizle

Web siteleri mail göndermiyor  

  RSS
Hasan YUKSEL
(@HasanYUKSEL)
Üye

Son 7 yıldır local bir ağda yöneticilik yapıyorum şimdi buna ek olarak Adsl bağlantı üzerinden hosting işi çıktı. Web Server'ım 2003 Ent. Server kurulu üzerinde Active directory, IIS ve SMTP çalışıyor. Yaptığım araştırmaya göre SMTP ayarlarında relay kısmına 127.0.0.1 yazmamın ve 25 nolu portu 587 yapmamın yeterli olacağını öğrenmiştim. Ancak port 25 olsada 587 olsada hiçbir şekilde web sayfaları mail göndermedi. Mailler Mailroot'un altında Queue'de toplanıyor. Pleks kurulu bir server üzerinde denediğimde mail gönderebiliyor. Bu serverda mail göndermek için ne yapmalıyım. Sistemimde DNS kurulu değil. Manuel ip verildi DNS olarakta Türk Telekom DNS'leri tanımlı.

Alıntı
Gönderildi : 14/12/2009 16:17
Hüseyin ERTUGRUL
(@huseyinertugrul)
Üye

Selamlar, web sunucu kullanıyorsanız ip adresiniz telekom tarafında sabit olmalı. Bu böyleyse smtp portunuz 25 olarak çalışır, dinamik ip adresi kullanıyorsanız 587 den smtp çalıştırabilirsiniz.
Relay ayarlarnızın doğru yapıldığından eminmisiniz, gerekirse smtp servisini baştan yapılandırın.
Web sunucusunda Active Directory hizmetinin çalıştırılmasını pratik bulmuyorum, smtp yetkilendirmelerinde AD nin bir etkisi olabilirmi?

CevapAlıntı
Gönderildi : 14/12/2009 22:32
Hasan YUKSEL
(@HasanYUKSEL)
Üye

Web sunucumun ip adresi sabit (adsl bağlantı üzerinden modemin ip adresi sabit) web sunucumunda 10.0.0.10 gibi ip adresi var. Relay kısmının ayarları nedir peki bilgilendirebilirmisiniz? 

CevapAlıntı
Gönderildi : 15/12/2009 15:37
Hüseyin ERTUGRUL
(@huseyinertugrul)
Üye

SMTP sunucu özellikleri kısmında Erişim tabında Geçiş Kısıtlamaları kısmında local ip yani 10.0.0.10 adresine izin verdiğini kontrol edip Bağlantı kısmında da herhangi bir ip eklenip eklenmediğine bakmalısın. Erişim denetimi Kimlik doğrulama kısmında Adsız Erişime açık oluğ olmadığına bakmalısın.

CevapAlıntı
Gönderildi : 16/12/2009 02:12
Hasan YUKSEL
(@HasanYUKSEL)
Üye

Dediklerinizin hepsini yaptım acaba modemimden kaynaklanan bir sorun olabilirmi portlarının yönlendirmelerini de yaptım gerçi ama.

CevapAlıntı
Gönderildi : 17/12/2009 00:11
Hüseyin ERTUGRUL
(@huseyinertugrul)
Üye

Dışardan içeriye (sunucuya) e-mail almıyorsanız smtp yönlendirmesine gerek yok modemden, sadece 80 portu web sunucunuza bakmalı. SMTP hizmetini kaldırıp tekrar kurmayı denediniz mi?

CevapAlıntı
Gönderildi : 18/12/2009 19:26
Paylaş: