Anasayfa » Forum

₺TL simgesi yerine ...
 
Bildirimler

₺TL simgesi yerine '' (çift tırnak) simgesi atıyor  

  RSS
mehmet gezginç
(@mehmetgezginc)
Üye

₺TL simgesi yerine '' (çift tırnak) simgesi atıyor

Merhabalar win8.1 kullanıyorım sistem son güncelli durumda. Saat,tarih,para birimi, dil ayarlarıda hepsi türkiye olarak ayarlı fakat excelde ve wordde para birimi ₺ simgesini '' (çift tırnak olarak atıyor)

Fakat windowsta bul/ara sekmesinde Altgr+t tuşuna basınca para birimini ₺ normal bi şekilde yazıyor. Ama ms officede normal para birimi yerine '' (çift tırnak olarak atıyor).

NOT: ŞUNU FARK ETTİM WORD VEYA EXCELDE SİMGE OLARAK EKLERSEM SİMGEYİ EKLEDİKTEN SONRA ALTGR+T KISAYOLUNU UYGULADIĞIMDA ₺ NORMAL PARA BİRİMİNİ UYGULUYOR.

Alıntı
Gönderildi : 06/03/2017 15:08
mehmet gezginç
(@mehmetgezginc)
Üye

Teşekkürler herkese kendim buldum sorunun çözümünü, yazı tipi Calibri olduğu için olmuyormuş sorun çözüldü 🙂

CevapAlıntı
Gönderildi : 06/03/2017 16:14
Uğur BURMA
(@ugurburma)
Kıdemli Üye Forum Yöneticisi

Kendinizin çözmesi çok normal bir durum. Çünkü sistem sizin karşınızda. Hiç bir yer bu sorunun çözümünün yazı tipi kaynaklı olduğu yazmaz, ancak önceden biri bunu tecrübe olarak yaşadıysa bilebilir. Bundan sonra böyle bir sorun yaşayan olduğunda sizin yazdığınız çözüm referans olacaktır.

CevapAlıntı
Gönderildi : 06/03/2017 16:53
mehmet gezginç
(@mehmetgezginc)
Üye

Aynen uğur bey teşekkürler

CevapAlıntı
Gönderildi : 06/03/2017 18:16
Birkan URLU
(@BirkanURLU)
Üye

Doğru yazı tipinin AbakuTLSymsSans olduğunu da şuraya bırakalım.

CevapAlıntı
Gönderildi : 06/03/2017 18:32
Paylaş: