Fortinet centos SSL...
 
Bildirimler
Hepsini Temizle

[Çözüldü] Fortinet centos SSL sorunu  

  RSS
ugur bozdag
(@ugurb)
Üye

Merhabalar fortinet 100e modeli kurulumu yapıldı sonrasında Windows cihazlarımızda Chrome de  bir sorun yok ama centos cihazlarımız SSL çekmiyor ve sayfa yüklemiyor fortiyi komple devredışı bırakıyorum ozaman giriyor wget komutu ve curl komutu deniyorum yok ama curl sonuna -k eklersen yani sertifikayı sorgulama komutu ozaman çalışıyor bu sorunumu nasıl çözebilirim şimdiden yardımlarınız için çok teşekkür ederim 

Bu konu 1 ay önce ugur bozdag tarafından düzenlendi
Alıntı
Gönderildi : 25/10/2020 08:36
Konu Etiketleri
Serkan Ateş
(@SerkanAtes)
Üye

Günaydın;

İlgili cihazın çıkış yaptığı kurallardaki SSL/SSH Inspection güvenlik profilini (SSL/SSH Inspection Security Profile) inceleyin. İlgili profildeki kontrol metodu (Inspection Method) "FULL SSL Inspection" ise "SSL Certificate Inspection" yapıp tekrar deneyin. Konunun daha iyi anlaşılması için ayrıca bknz:

https://sozluk.cozumpark.com/ssl-inspection

https://www.cozumpark.com/community/fortigate-13/503374/

https://www.cozumpark.com/community/fortigate-13/435792/

https://kb.fortinet.com/kb/documentLink.do?externalID=FD46282

 

CevapAlıntı
Gönderildi : 26/10/2020 08:05
ugur bozdag
(@ugurb)
Üye

@SerkAtes yanıtınız için çok teşekkür ederim 

CevapAlıntı
Gönderildi : 27/10/2020 13:51
Serkan Ateş
(@SerkanAtes)
Üye

Rica ederiz, son durum nedir ?

CevapAlıntı
Gönderildi : 27/10/2020 17:52
ugur bozdag
(@ugurb)
Üye

çözüm oldu teşekkürler ama başka sorunum çıktı bu seferde 

iki adet aynı cihazdan kullanıyorum bunlar farklı lokasyonlarda tünel vaziyetin ama ping atıyorum geliyor ama telnet yapıyorum bağlanmıyor port açık lokalden bakınca giriyorum sonunu çözemedim 

CevapAlıntı
Gönderildi : 30/10/2020 17:55
Paylaş: