Forum

587 Port açma sorun...
 
Bildirimler
Hepsini Temizle

[Çözüldü] 587 Port açma sorunu

10 Yazılar
6 Üyeler
0 Likes
366 Görüntüleme
Kaan Sakarya
(@kaan22)
Gönderiler: 19
Eminent Member
Konu başlatıcı
 

Merhaba,

 

3. party yazılım için 587 portuna yönlendirme yapmam gerekli fakat aşağıdaki adımlarım sonucu bir türlü ilerleme kat edemedim..

 

Bu konuda tecrübesi olan var mıdır yardım edebilecek ? 

 

1
2
3
 
Gönderildi : 22/08/2022 18:17

Serkan Ateş
(@serkanates)
Gönderiler: 1137
Estimable Member
 

Aşağıdaki makale yardımcı olacaktır. Sorun yaşarsanız tekrar bilgilendirin lütfen. Kolay gelsin.

https://docs.fortinet.com/document/fortigate/6.2.10/cookbook/155333/virtual-ips-with-port-forwarding

 

 
Gönderildi : 22/08/2022 20:56

Kaan Sakarya
(@kaan22)
Gönderiler: 19
Eminent Member
Konu başlatıcı
 

@SerkanAtes Merhaba geri dönüş için teşekkürler, Port yönlendirmede sıkıntı yok dökümandakilerle bire bir fakat 587 portuna bir türlü çıkış alamadım.

 
Gönderildi : 22/08/2022 21:26

Atakan Kaya
(@atakan-kaya)
Gönderiler: 25
Eminent Member
 

Merhaba,

Göndermiş olduğunuz ekran görüntülerini incelediğimde tanımlarınızda sorun görülmemekte. Yalnız ilgili kuralda ssl inspection ı defaulta almanız ve kuralda servis olarak all değil 587 portunu manuel oluşturarak deneyebilir misiniz?

Kolay gelsin.

Atakan KAYA
Network & Security Engineer

 
Gönderildi : 22/08/2022 23:37

Kaan Sakarya
(@kaan22)
Gönderiler: 19
Eminent Member
Konu başlatıcı
 

@atakan-kaya Atakan bey merhaba,

Maalesef bunu denedim buda çözüm olmadı.. telnette 587 ye bağlantı sağlayamıyorum 🤯 

 
Gönderildi : 23/08/2022 00:17

Aytaç ARSLAN
(@aytacarslan)
Gönderiler: 778
Noble Member
 

sdwan zone yerine tek bir wana doğru deneyin öncelikle isterseniz. birde route policy route tanımlarınızıda kontrol edin derim

 
Gönderildi : 23/08/2022 08:36

CumhurAltan
(@cumhuraltan)
Gönderiler: 701
Üye
 
Gönderen: @kaan22

@atakan-kaya Atakan bey merhaba,

Maalesef bunu denedim buda çözüm olmadı.. telnette 587 ye bağlantı sağlayamıyorum 🤯 

Selamlar @kaan22 ,

 

İlgil sunucu 587 portundan dinleme  yapmıyor  olabilir ilgili  sunucu  local networkunde iken  ilgili sunucunun  local ip  adresinden  587 portuna  telnet  yaparak  test  eder misiniz?

Yukarıda ekran  görüntüsünde 192.168.1.4 ip adresinin 587  portuna  telnet ile  bağlanamadığınızı  görüyorum eğer  testi aynı networkten  yani 192.168.1.x  networkunden  yaptı iseniz Firewall ile  ilgili bir  problem değil 192.168.1.4 ip adresine  sahip sunucu 587 portundan yayın yapmıyor veya Winndows veya 3rd firewall uygulaması  blokluyor  olabilir.

Eğer farklı bir  networkten  yaptı iseniz  testi testi  yaparken wan ip  adresi ile  yapmanız  gerekiyor.

***************************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
***************************************************************************
Probleminiz çözüldüğünde, Konunuzu "ÇÖZÜLDÜ" olarak işaretleyerek benzer problemi yaşayanlara yardımcı olabilirsiniz.

 
Gönderildi : 23/08/2022 23:17

Zülfü Mehmet ÖZÇİFÇİ
(@zulfumehmetozcifci)
Gönderiler: 704
Honorable Member
 

Sunucuda portun açık olduğundan emin misiniz?

netstat -an |find /i “listening”

komutu ile kontrol edebilir misiniz?

Ek olarak, Fortiden hem TCP hem UDP olarak açın portları.

Bu ileti 3 ay önce Zülfü Mehmet ÖZÇİFÇİ tarafından düzenlendi

Kişisel bir olay

 
Gönderildi : 24/08/2022 16:58

Kaan Sakarya
(@kaan22)
Gönderiler: 19
Eminent Member
Konu başlatıcı
 

@cumhuraltan Cumhur hocam selamlar dediğiniz gibi firewall 3. parti programı blocklamış bu şekilde olayı çözdüm herkese teşekkür ederim

 
Gönderildi : 24/08/2022 19:01

Serkan Ateş
(@serkanates)
Gönderiler: 1137
Estimable Member
 

Geri bildiriminiz için teşekkürler.

 
Gönderildi : 24/08/2022 22:02

Paylaş: