fortigate 60e metro...
 
Bildirimler
Hepsini Temizle

fortigate 60e metro ethernet dışardan içeriye port yönlendirme çalışmıyor  

  RSS
gokhancetin
(@gokhancetin)
Üye

Herkese iyi çalışmalar.

     Telekom sürekli kesilen adsl ve vdsl internetine çözüm bulamadığı için fiber talabinde bulunduk. Sizin orada fiber hizmetimiz yok(yan tarafımız askeriye ve fiber kullanıyorlar hatta fiber altyapı kabloları bizim binanın önünden geçiyor) metro verelim dediler.(metro havadan geliyor ya) tatmam dedik ve aldık. Ayarları yapıp internet çıkışımı sağladık. Sorunsuz vede KESİNTİSİZ bir şekilde interneti kullanıyoruz.

      Sorunum dışardan içeriye doğru hiç bir natımın çalışmaması. dışardan içeriye dogru rdp, sql, http, kamera portlarını bir türlü aktif edemedim.

wan 1 metro wan2 adsl var ve SD-WAN aktif durumda. wan 2 den tüm natlarımın sorunsuz çalışmakta ama wan 1 den girmeye çalıştığım zaman bağlantı sağlanamıyor.

wan1 interface Addressing mode manuel

wan2 interface Addressing mode pppoe

policy şu şekilde tanımladım.

incoming interface sd-wan outgoing internal source all destination (rdp_aydin + rdp_aydin_metro) service RDP action enable nat enable

VIP rdp_aydin interface wan2 ext ip 0.0.0.0 mapped ip (benimpc ip)

VIP rdp_aydin_metro interface wan 1 ext ip (metro ip) mapped ip (benimpc ip)

ikinci VIP de metro ip yerine 0.0.0.0 yazarak da denedim ama sonuç alamadım.

Telekomdan acaba portlar kapalı olabilirmi diye sordum. açık dediler.

Fortigate.com üzerinden ticket da açtım. Sorun ne olabilir teşekkürler

Alıntı
Gönderildi : 22/09/2017 13:13
Barış İNCEİŞÇİ
(@barisinceisci)
Üye

Merhaba,

GUI'den VIP tanimlamalarinizi gonderebilir misiniz?

 

CevapAlıntı
Gönderildi : 22/09/2017 16:59
gokhancetin
(@gokhancetin)
Üye

show firewall vip 105_rdp

config firewall vip

    edit "105_rdp"

        set uuid bb2b5336-49d5-51e7-9740-a86a65b44cdd

        set extintf "wan2"

        set portforward enable

        set color 6

        set mappedip "192.168.1.105"

        set extport 3390

        set mappedport 3389

    next

edit "105_rdp metro"

        set uuid 0116b8c8-9aca-51e7-3418-97252e29b7ca

        set extintf "wan1"

        set portforward enable

        set color 6

        set mappedip "192.168.1.105"

        set extport 3390

        set mappedport 3389

    next

 

CevapAlıntı
Gönderildi : 22/09/2017 19:19
gokhancetin
(@gokhancetin)
Üye

Çözüm önerisi yada tavsiyesi olan ???

CevapAlıntı
Gönderildi : 26/09/2017 10:59
ilhancicek
(@ilhancicek)
Üye

Merhaba ;

Ben aşağıdaki şekilde sanalda denediğimde çalışıyor . Ayarlarınız tekrar kontrol edebilir misiniz ?

 

Virtual IP de 

VIP1: Wan 1 de extarnet IP 0.0.0.0 Mapped Sunucu IP

VIP2: Wan 2 de external IP Dış IP Mapped Sunucu IP

 

Policy de 

SD-WAN to LAN

İncoming SD-WAN

Outgoing LAN

Source all

Destination : VIP1 , VIP2

service rdp

nat enable

 

Bir de sd-wan status check de 2 wan da aktif gözüküyor mu ? 

 

 Birde 3390 portunu içerde 3389'a yönledirmeye çalışıyorsunuz galiba. Dışardan bağlanacağınız cihazdan 3390 port ayarı yapıyormusunuz. 

CevapAlıntı
Gönderildi : 26/09/2017 19:02
gokhancetin
(@gokhancetin)
Üye

Maalesef olmuyor her türlü konfigirasyonu denedim. Haftasonu adsl i iptal edip metroyu tek deniycem. sonucu yazarım inşallah

CevapAlıntı
Gönderildi : 29/09/2017 16:17
ilhancicek
(@ilhancicek)
Üye

Merhaba;

Yönlendirdiğiniz portlar ile ilgili bir sorun var mı peki ? paylaştığınız kısımda 3390 portunu 3389 portuna yönlendirmişsiniz galiba. rdp yaparken x.x.x.x:3390 şeklinde girdiğinizde herhangi bir tepki vermiyor mu ? yada  ne hata ile karşılaşıyorsunuz. 

CevapAlıntı
Gönderildi : 30/09/2017 01:04
gokhancetin
(@gokhancetin)
Üye

adsl hat üzerinden bağlandığım zaman sorun yok. her türlü yönlendirmeler sorunsuz. ama metro ip üzerinden yapmaya çalıştığımda sql için bağlantı yok. rdp için pc bulumadı yada kapalı hataları veriyor. fortinet support tan ise bir türlü çözüm bulan olmadı

CevapAlıntı
Gönderildi : 04/10/2017 03:15
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

isp tarafı ile görüştünüzmü peki

 

daha önce speronline ile benzeri sorunlar yaşamıştı bir müşterim problem isp kaynaklı çıkmıştı.

CevapAlıntı
Gönderildi : 04/10/2017 12:02
gokhancetin
(@gokhancetin)
Üye

problemin isp kaynaklı olduğunu yada fortinetten kaynaklanmadığını nasıl tespit edebilirim.

Teşekkürler

CevapAlıntı
Gönderildi : 04/10/2017 18:17
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

elinizde ethernet wan destekli bir modem varsa , o hattı bu modeme takıp onun arkasına bir laptop baglayıp ona port yönlendirmeyi deneyebilirsiniz

CevapAlıntı
Gönderildi : 04/10/2017 19:26
Turan COŞKUN
(@turancoskun)
Tecrübeli Üye Forum Yöneticisi

merhaba,

Vasvi hocaya ek olarak, metro hattı direk bir host üzerinde sonlandırabilirsiniz. pc,ntb vb.

ip yapılandırmasından sonra üzerinde basit bir servis açarak, direk dışardan erişmeyi deneyin. rdp, web vb.

erişimi bu hali ile sağlayamadığınız takdirde, isp çağrı merkezini arayıp, en basit yöntem ile de portların erişime kapalı olduğunu belirtebilirsiniz.

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 05/10/2017 14:20
gokhancetin
(@gokhancetin)
Üye

Sorun nihayet fortinet tarafından çözüldü. fortigate Komut satırından set asymroute enable yazarak sorunu çözdü. Söylediğine göre gelen ve giden paketler wan larda karışıyormuş.

Herkese yardımları için teşekkürler.

CevapAlıntı
Gönderildi : 05/10/2017 17:59
Turan COŞKUN
(@turancoskun)
Tecrübeli Üye Forum Yöneticisi

merhaba,

çözüm noktası ve geri bildirim için teşekkürler.

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 06/10/2017 11:09
Paylaş: