Forum

Outlook Otomatik Ya...
 
Bildirimler
Hepsini Temizle

[Çözüldü] Outlook Otomatik Yanıt Hatası

RTibet
(@byrampage)
Üye

Merhabalar,

Outlook tarafında Otomatik yanıt ayarlamak istediğimde aşağıdaki hatayı almaktayım.

otomatikyanıt

Yabancı ve Türkçe tüm forumlarda araştırma yapmama rağmen ve herşeyi denememe rağmen bir türlü bu konuyu çözümleyemedim. Çözümparkta olan çözüm yoluda tam olarak sorunu çözmedi.
Autodiscover tarafında herhangi bir sorun yok. Tüm yapılandırma ve ayarlar başarılı bir şekilde çalışıyor. Exchange versiyon en güncel sürümde. Web tarafından başarılı bir şekilde otomatik yanıt oluşturulabiliyor fakat Outlook üzerinde bu şekilde hata alınmakta. Hata tüm Outlook kullanıcıları için geçerli genel bir sorun.

Konu ile ilgili yardımcı olursanız sevinirim.

Alıntı
Konu başlatıcı Gönderildi : 16/08/2022 17:27
ibrahim yildiz
(@ibrahimyildiz)
Tecrübeli Üye Forum Yöneticisi

Office'ler upgrade olabilir mi? Ben olsam temiz kurulmuş bir win, office ile denerdim.

https://www.cozumpark.com/community/exchange_server-4/443195/
Bahsettiğiniz konu sanırım bu, yine benzer şeyler akla geliyor sorun client kaynaklı değilse mutlaka virtual directory ve config file ları ilgisindedir fakat başında olmadan detaylı tarayıp denemeden birşey demek zor.

Mutlaka bunlarda ki kontrolleri yapın.
https://social.technet.microsoft.com/Forums/lync/en-US/2f2ca86c-d4c8-4aab-96c0-1d4aba46fada/solved-quotyour-automatic-reply-settings-cannot-be-displayed-because-the-server-is-currently?forum=exchange2010

https://www.msoutlook.info/question/879

Bu da varsa AV çözümleri için örnek bir değerlendirme.
https://support.webmonitor.gfi.com/hc/en-us/articles/360015159540-Error-Your-automatic-reply-settings-cannot-be-displayed-because-the-server-is-currently-unavailable-When-Trying-to-Set-an-Out-of-Office-Message

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 17/08/2022 13:37
RTibet
(@byrampage)
Üye

@ibrahimyildiz Öncelikle cevabınız için teşekkür ederim. İlettiğiniz linklerdeki tüm adımları dendim fakat sonuç aynı. Sıfırdan kurulumlar mailbox kurulumları vs. hepsini denedim fakat hatayı bir türlü aşamıyorum.

CevapAlıntı
Konu başlatıcı Gönderildi : 18/08/2022 10:38
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba,

Bu sorunu şirket dışından denediniz mi? Yani şirket içerisindeki proxy gibi bir ürün autodiscover URL adresi için sıkıntı çıkarıyor olabilir. Benzer şekilde kullandığınız anti virüs ve benzeri ürünler.

Eğer Exchange tarafında sorun olmadığını düşünüyorsanız Office sürümü, sıfır Windows 10 ve hiç 3.parti ürün kurmadan test etmeyi deneyin.

Test Email AutoConfiguration kısmından OOF URL adresini alıp browser'dan girmeyi denediniz mi?

Veri tabanı isimlerinizde özel karakter yok değil mi?

Özetle bu çok bilinen bir sorun, bunu çözemiyor olmanız mutlaka ya kontrol etmeniz gereken konuları atladığınız ya da gözünüzden kaçan bir şey olduğunu gösterir. 

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 18/08/2022 11:06
RTibet
(@byrampage)
Üye

@hakanuzuner Cevabınız için çok teşekkür ederim.

Bu sorunu şirket dışından denediniz mi? Yani şirket içerisindeki proxy gibi bir ürün autodiscover URL adresi için sıkıntı çıkarıyor olabilir. Benzer şekilde kullandığınız anti virüs ve benzeri ürünler.

Cevap : Evet içeriden ve dışarıdan denendi ve aynı hata ile karşılaşılmakta. Tüm Clientler bu sorunu yaşamakta.

Eğer Exchange tarafında sorun olmadığını düşünüyorsanız Office sürümü, sıfır Windows 10 ve hiç 3.parti ürün kurmadan test etmeyi deneyin.

Cevap : Sıfır w10 Lisanslı O365 kurulumu yapıldı test edildi sonuç aynı. Web tarafında sorunsuz çalışıyor.

Test Email AutoConfiguration kısmından OOF URL adresini alıp browser'dan girmeyi denediniz mi?

Cevap : OOF URL ile browserdan sorunsuz erişim sağlayabiliyorum. 

Veri tabanı isimlerinizde özel karakter yok değil mi?

Cevap : Veritabanında özel karakter yok özellikle kontrol sağlamıştım.

Bu ileti 2 ay önce RTibet tarafından düzenlendi
CevapAlıntı
Konu başlatıcı Gönderildi : 18/08/2022 11:35
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Onprem Exchange mi kullanıyorsunuz Office 365 mi?

Eğer Exchange kullanıyorsanız ama Office sürümü 365 ise autodiscover URL adresi cloud' a çıkar, bu konuda forumda daha önce bilgi vermiştik, bir registry kaydı ile bunu düzeltmeyi deneyin.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 18/08/2022 11:56
ibrahim yildiz
(@ibrahimyildiz)
Tecrübeli Üye Forum Yöneticisi

Bir de geçen yazacaktım unuttum exch'in kurulu olduğu OS türkçe olmamalı ve bölge ayarlarını kontrol edin. Hakan abinin kastettiği özel karakter de bu kapsamda birşey url'leriniz vs herşey eng uyumlu olmalı. Gerçi tr olsa upgrade'lerde mutlaka sorun çıkar ama sonradan bir değişiklik olmuş olabilir.
Yine olmazsa ben olsam şöyle denerdim sanala aynı yapılandırmada bir exch kurarsınız paralel kontrol edersiniz attığım linklerden ilerleyerek ve IIS üzerinden kontrol ederek çünkü mutlaka atladığınız birşey vardır. Yine çözemezseniz de danışmanlık almak lazım birinin bağlanıp bakması yerinde olur.

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 18/08/2022 12:03
RTibet
(@byrampage)
Üye

@hakanuzuner 
OnPrem kullanıyoruz.
İlgili Registry kaydını iletme şansınız varmıdır acaba ?

Office 2016 kurup test etmeyide deneyeceğim.

CevapAlıntı
Konu başlatıcı Gönderildi : 18/08/2022 12:06
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Forumda daha önce paylaşmıştım, arama yapabilirsinzi veya google a da bu minvalde bir kaç cümle yazarsanız hemen çıkar, o da çok bilindik bir sorundu çünkü.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 18/08/2022 12:23
RTibet
(@byrampage)
Üye

@hakanuzuner 

Office 365 yerine Office 2016 kurulumu yaptım. Fakat hala sorun devam etmekte.

CevapAlıntı
Konu başlatıcı Gönderildi : 18/08/2022 17:38
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Anladım, ne yazık ki forumdan bu kadar, çalıştğınız bir danışmanlık firması var ise söyleyin onlar bir baksın.

Not: Ben böyle yazınca profesyonel olarak bizde ITSTACK de bu işi yaptığımız için yönlendirme gibi algılıyorlar ama biz zaten bu şekilde çalışmıyoruz. Yani aktif kurmadığımız, bilmediğimiz bir ortamdaki X bir sorun için yoğun log okumalı bir işe teklif vermiyoruz, nedeni ise log okuma uzun sürüyor ve çok pahalıya çıkıyor, müşteri de bundan rahatsız oluyor. Eğer böyle bir firmanız yok ise size önerim loglara yoğunlaşın çünkü loglarda herşeyi çözecek bilgi vardır. Bizde aktif müşterilerimizdeki tüm sorunları bu şekilde çözüyoruz.

Not: yinede bahsettiğim kayıt defteri değerini ve elle local autodiscover.xml dosyasına yoğunlaşın, eğer 3.parti bir program neden olmuyor ise konu kesin autodiscoverda.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 18/08/2022 17:45
RTibet beğendi
Mert ÖZTÜRK
(@mertoz)
Üye

Regedit'te yüklü outlook versiyonlarının hepsinin altındaki Autodiscover anahtarlarını bütün olarak silin, sorun düzelecektir

CevapAlıntı
Gönderildi : 23/08/2022 16:51
RTibet
(@byrampage)
Üye

@mertoz

image

 Resimde iletmiş olduğum şekilde Autodiscover ve altında bulunan RedirectServers klasoründeki tüm kayıtları sildim fakat sorun devam etmekte.

CevapAlıntı
Konu başlatıcı Gönderildi : 23/08/2022 17:26
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Outlook 2016 ve 2019 Exchange Bağlanma Sorunu - Direct Connect to Office 365 - Hakan Uzuner

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 23/08/2022 17:35
Mert ÖZTÜRK
(@mertoz)
Üye

Merhabalar,

 

aşağıdaki adımları kontrol edebilir misiniz ?

windows credentials kısmındaki hesap bilgilerimi temizleyin

aşağıdaki dword’ü oluşturun ve outlook’u yeniden başlatın.

HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\Autodiscover
DWORD: ExcludeLastKnownGoodUrl
Value: 1

CevapAlıntı
Gönderildi : 24/08/2022 07:59
Mert ÖZTÜRK
(@mertoz)
Üye

Bir ekleme daha yapyım,

Eğer yukarıda yazdığım kaydı girdiğinizde de olmazsa,

RedirectServers anahtarını, normalde benim clientlarımda açmıyordu. Açan bilgisayarda bu problem ile karşılaşmıştım, silsem bile ilk açılışta tekrar olusturuyordu. Yukarıdaki adımları denedikten sonra, yüklü Office uygulamalarını ve registry kayıtlarını tamamen kaldırıp, yükledikten sonra Outlook'u hiç başlatmadan registry'de RedirectServers anahtarı varsa onu silip(içindeki girdileri değil), yukarıda yazdığım dword'u ekledikten sonra outlook'u başlatmayı deneyin isterseniz.

 

Geçmiş olsun

CevapAlıntı
Gönderildi : 24/08/2022 08:03
RTibet
(@byrampage)
Üye

Sorunu çözdüm. Tüm destek ve paylaşımlarınız için teşekkürler.

Kısaca Sorun : bünyemizde bulunan Sertifikalar ve Autodiscover ve Exchange server tarafına girilen dış ve iç url ve dns kayıtlarından dolayı olduğu tespit edilip çözümlenmiştir.
Herkese cevap verdikleri için çok çok teşekkür ederim.

CevapAlıntı
Konu başlatıcı Gönderildi : 27/09/2022 13:51
Mert ÖZTÜRK beğendi
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Geri dönüş ve bilgi için teşekkürler.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 27/09/2022 14:28
Paylaş: