Exchange Server Açı...
 
Bildirimler
Hepsini Temizle

[Çözüldü] Exchange Server Açılma Problemi  

  RSS
Gökmen Boraj
(@gokmenboraj)
Üye

Selam,

Server 2016 Std üzerinde Server 20016 Exchange kurulu. Sunucuyu güncelleştirmelerden dolayı restart ettikten sonra Exchange sayfası açılmıyor ve kullancılarda bağlantı kesildi yazmaktadır. Hizmetlerde tüm servisler çalışır durumda. Konu ile ilgili acil yardımcı olabilir misiniz? Teşekkür ederim.

https://localhost/ecp/?ExchClientVer=15

 

The webpage cannot be found

 HTTP 404

 
 

Most likely causes:

  • There might be a typing error in the address.
  • If you clicked on a link, it may be out of date.
 

What you can try:

 
Retype the address.
 
Go back to the previous page.Go back to the previous page.
 
Go to the main site and look for the information you want.
 
More information More informationMore information

This error (HTTP 404 Not Found) means that Internet Explorer was able to connect to the website, but the page you wanted was not found. It’s possible that the webpage is temporarily unavailable. Alternatively, the website might have changed or removed the webpage.

For more information about HTTP errors, see Help.

Alıntı
Gönderildi : 28/03/2020 12:35
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Servisleri kontrol eder misiniz? bu 404 genelde servis hatası kaynaklıdır, tüm Exchange servislerinin ve onun dışında otomatik olup çalışmayan servisler olabilir mi?

Çünkü update önce serviserleri disable konumuna çeker ve eğer bir sorun olur ise tekrar enable yapamamış olabilir.

Birde bu komutun çıktısı nedir?

Get-ServerComponentState <ServerName> | ft Component,State –Autosize

Sunucu isminizi yazmayı unutmayın

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 29/03/2020 16:15
Gökmen Boraj
(@gokmenboraj)
Üye

Hakan bey,

Powershell üzerinde de ekteki mesajları alıyorum. Tüm Microsoft Exchange ile başlayan servisler aktif durumdadır. İlginç bir durum da, admin kullanıcısını outlook üzerinde tanımladığımda direk haberleşme yaparak admini kendisi oluşturuyor. Exchange ile iletişime geçiyor ancak diğer kulanıcılarda hala bağlantı kesildi yazıyor.

Powershell Hatası

 

CevapAlıntı
Gönderildi : 31/03/2020 11:40
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Servislerin çalıştığına emin misiniz? PS, IIS kullandığı için sorun yaşabilirsiniz ama exchange servisleri önemli, birde olay günlüklerine bakmak lazım ama benim gördüğüm hızlı bir şekilde bir uzmandan destek alın.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 31/03/2020 14:15
metininci
(@metininci)
Üye

Merhaba;

benzer sorun başıma gelmişti 

iis içerisinde sertifikaları tekrar set edip iis restart eder misin?

 

CevapAlıntı
Gönderildi : 02/04/2020 00:10
Gökmen Boraj
(@gokmenboraj)
Üye

Metin bey,

Set yapmak derken, biraz daha açabilir misiniz?

Teşekkür ederim.

CevapAlıntı
Gönderildi : 02/04/2020 12:25
metininci
(@metininci)
Üye

@gokmenboraj

IIS Manager açın

Sites altında default web site sağ tık yapın.

Edit bindings 443 portu olanların ssl sertifikasını yeniden seçin.(Kendi oluşturduğunuz sertifika olması lazım)

Aynı şekilde back end olanıda.(Default sertifika olması lazım)

Kesin çözüm olmayabilir aynı durum başıma geldiği için yazdım. İyi günler.

 

CevapAlıntı
Gönderildi : 02/04/2020 12:36
Gökmen Boraj
(@gokmenboraj)
Üye

Metin Bey,

Dediğiniz gibi yaptım ve sistem çalıştı. Bilginiz için çok teşekkür ederim.

CevapAlıntı
Gönderildi : 02/04/2020 12:45
metininci
(@metininci)
Üye

@gokmenboraj

çok sevindim iyi günler

CevapAlıntı
Gönderildi : 02/04/2020 12:47
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Sorunu çözüldü olarak işaretledim. Bilgi ve dönüş için teşekkürler.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 04/04/2020 18:14
Paylaş: