Anasayfa » Forum

Exchange Server 201...
 

[Çözüldü] Exchange Server 2010 owa expired password değiştirmeye izin vermiyor  

  RSS
SEÇKİN ALTIN
(@SECKiNALTIN)
Üye

merhabalar

firmamız bünyesinde hybrid yapıda office365 ve on prem exchange 2010 sunucumuz bulunmaktadır. kullanıcılar şifrelerini domain dışında olduklarında owa üzerinden expire duruma geldiğinde resetleyebilmekteydiler.

uzun zamandır bu sunucuların update leri yapılmadığı için bütün update ler yapıldı. daha sonrasında şifresi expire olan kullanıcılar owa üzerinden şifre değiştirmek istediklerinde kullanıcı adı ve parola girdiklerinde sayfa yenileniyor ve "Girdiğiniz kullanıcı adı veya parola doğru değil. Yeniden girmeyi deneyin." uyarısı veriyor. 

şifresi expire olmayan kullanıcı ile owa login olmayı denediğimde şifre yanlıştır uyarısı vermiyor ve office365 portal a yönlendiriyor.

benim düşündüğüm şey update lerin neden olabileceği. update ler dışında bir değişiklik yapılmadı sunucularda. 

konuyla ilgili fikirleri olan arkadaşlar varmıdır.

 

teşekkürler.

Alıntı
Gönderildi : 21/06/2019 23:34
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba,

Aşağıdaki gibi CAS sunucusu üzerinde (tek sunucu var ise zaten ilgili sunucuda yapabilirsiniz) yeni bir kayıt defteri anahtarı ekleyip dener misiniz lütfen?

On the Client Access Server (CAS), click Start > Run and type regedit.exe and click OK.
Navigate to HKLM\SYSTEM\CurrentControlSet\Services\MSExchange OWA.
Right click the MSExchange OWA key and click New > DWord (32-bit).
The DWORD value name is ChangeExpiredPasswordEnabled and set the value to 1.
Note: The values accepted are 1 (or any non-zero value) for "Enabled" or 0 or blank / not present for "Disabled"
After you configure this DWORD value, you must reset IIS. The recommended method to reset IIS is to use IISReset /noforce from a command prompt.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 22/06/2019 10:50
SEÇKİN ALTIN
(@SECKiNALTIN)
Üye

merhabalar Hakan Hocam

kusura bakmayın geç dönüş yapabildim. bu kayıt normalde bulunuyordu. mevcut kayıt ı rename ederek yeniden oluşturdum sonrasında iis restart verdim ancak sorunum yine devam etmekte.

CevapAlıntı
Gönderildi : 26/06/2019 09:46
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Mesajımda da yeni oluşturmanız gerektiğini yazmıştım, tam olarak ne yaptınız bir ekran görüntüsü paylaşabilir misiniz?

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 26/06/2019 10:51
SEÇKİN ALTIN
(@SECKiNALTIN)
Üye
owa

normalde bu kayıt bulunuyordu. mevcut kayıt rename ederek yeniden oluşturdum .

CevapAlıntı
Gönderildi : 26/06/2019 11:33
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Bu durumda başka bir sorun olmalı çünkü bunu yapınca ilk logonda şifre değiştir dendiğinde owa ekranında şifre değiştirme seçeneği çıkmalı.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 26/06/2019 14:11
SEÇKİN ALTIN
(@SECKiNALTIN)
Üye

evet hocam normal şartlarda dediğiniz şekilde idi. tek yapılan değişiklik windows update ler oldu. hem DC hem exchange sunucu tarafında. azure premium lisans olmadığı için domain dışında olan kullanıcılar ancak bu şekilde şifre değişikliği sağlayabiliyorlar. 

 

CevapAlıntı
Gönderildi : 26/06/2019 15:00
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

.net güncellemesi sorunu olabilir. 

matrisi kontrol eder misin?

https://docs.microsoft.com/en-us/exchange/plan-and-deploy/supportability-matrix?view=exchserver-2019

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 26/06/2019 16:42
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Bu arada yıllık 999TL ye bu ürünü düşünebilirsiniz, bence çok başarılı

https://www.cozumpark.com/passgate-ile-calisanlarin-parolalari-nasil-sifirlanir/

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 26/06/2019 16:43
SEÇKİN ALTIN
(@SECKiNALTIN)
Üye

merhaba Hakan Hocam

uzun uğraslar sonunda sorunun kaynagını buldum.

iis tarafındaki OWA modülüne eklenmesi gereken bir dll dosyasından dolayı bu sorunu yaşamış bulunmaktaydım. modül üzerinde gerekli konfigürasyonları yapınca sorun düzeldi. biraz geç bir dönüş oldu çok teşekkürler desteğiniz için.

CevapAlıntı
Gönderildi : 10/09/2019 10:21
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Sizin Exchange Server build numarası ne idi? Hangi dll' i eklediniz?

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 10/09/2019 15:12
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Muhtemel IISADMPWD ama bu durumda sizin sürüm SP3 süz olmalı yani bir hayli eski olmalı?

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 10/09/2019 15:12
SEÇKİN ALTIN
(@SECKiNALTIN)
Üye

@hakanuzuner

exppw.dll i ekledim hocam. kontrol ettiğimde SP3 olarak görüyorum.

Exchange Server 2010
Microsoft Corporation
Version: 14.03.0468.000

CevapAlıntı
Gönderildi : 10/09/2019 15:56
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Yok o zaman farklı bir konu, geri dönüş ve bilgilendirme için çok teşekkürler.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 10/09/2019 16:31
SEÇKİN ALTIN
(@SECKiNALTIN)
Üye

ben teşekkür ederim hocam.

CevapAlıntı
Gönderildi : 10/09/2019 16:33
Paylaş:

Lütfen Giriş yap yada Kayıt ol