Anasayfa » Forum

exhange server web ...
 
Bildirimler
Hepsini Temizle

exhange server web owa bağlantı sorunu  

  RSS
kazimates
(@kazimates)
Üye

Exchange 2013 sunucusuna clientlar dışarıdan web arayüzünden bağlanmak istediklerinde owa sayfası gelmekte ve username ile password girildikten sonra aşağıda ki şekilde hata almaktayım.

https://sunucuadresi/owa/auth/errorFE.aspx?httpCode=500

bir sorun oluştu
Üzgünüz, şu anda bu bilgileri alamıyoruz. Lütfen daha sonra tekrar deneyin. Sorun devam ederse, yardım masanıza başvurun.
X-ClientId: QAUJ - EN0Q - 0MQW - CHTKRYFA
X-FEServer: S000POS01
Date: 3.2.2018 18:50:50
Daha az ayrıntı...

 

Bu hatayı nasıl çözebilirim? 

 

Clientlar office outlook ile veya cap telefonlarında ki exchange mail bağlantısı ile bağlandıklarında bir sorun yok. Sorun sadece web browserlerden bağlanmak istediğimizde var.

Alıntı
Gönderildi : 04/02/2018 00:55
Turan COŞKUN
(@turancoskun)
Tecrübeli Üye Forum Yöneticisi

merhaba,

referans adreslerde belirtilen adımları uyguladınız mı ?

http://www.huseyinsevin.com/2012/02/29/ipucu-exchange-owaauth-owa-500-internal-server-error-ve-server-hangup-hatalarinin-cozumu/

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 04/02/2018 02:15
kazimates
(@kazimates)
Üye

Malesef çözüm olmadı. Owa yı kaldırıp tekrar kurmamam rağmen sorun yine aynı.

CevapAlıntı
Gönderildi : 04/02/2018 22:18
Turan COŞKUN
(@turancoskun)
Tecrübeli Üye Forum Yöneticisi

servisleri kontrol ettiniz mi ? bkz. MSExhchange FBA/Forms-Based Authentication

servisi ve devamında iis'si yeniden başlatarak test edin.

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 05/02/2018 02:38
Kadir-Akgun
(@Kadir-Akgun)
Üye

IIS-owa-IIS altında bulunan error pages kısmında herhangi bir değişiklik yaptınızmı?

Eğer yaptıysanız C:\inetpub\wwwroot\web.config  "web" adını değiştirip IIS servislerini restart edip tekrar deneyebilirmisiniz?

Kolay gelsin.

CevapAlıntı
Gönderildi : 14/02/2018 19:53
kazimates
(@kazimates)
Üye

Malesef bu da çözüm olmadı. Sorun devam ediyor.

CevapAlıntı
Gönderildi : 18/02/2018 02:41
Turan COŞKUN
(@turancoskun)
Tecrübeli Üye Forum Yöneticisi

belirttiğim servisin kontrolünü sağladınız mı ?

log tarafına düşen bir kayıt var mı ?

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 18/02/2018 03:28
kazimates
(@kazimates)
Üye

Owa bağlantısı yapmak istediğimde windows server application loglarında aşağıda ki log bilgilerini görmekteyim.

 

Log Name: Application
Source: MSExchange OWA
Date: 2/19/2018 9:45:02 AM
Event ID: 14
Task Category: Core
Level: Information
Keywords: Classic
User: N/A
Computer: S000POS01.MFA.KKTC
Description:
Outlook Web App started successfully. Process ID: 9292.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="MSExchange OWA" />
<EventID Qualifiers="0">14</EventID>
<Level>4</Level>
<Task>2</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2018-02-19T07:45:02.000000000Z" />
<EventRecordID>12330355</EventRecordID>
<Channel>Application</Channel>
<Computer>S000POS01.MFA.KKTC</Computer>
<Security />
</System>
<EventData>
<Data>9292</Data>
</EventData>
</Event>

 

Log Name: Application
Source: MSExchange OWA
Date: 2/19/2018 9:45:03 AM
Event ID: 63
Task Category: ADNotifications
Level: Information
Keywords: Classic
User: N/A
Computer: S000POS01.MFA.KKTC
Description:
The configuration settings have been read and updated successfully. Virtual directory: "owa". Web site: "Exchange Back End".
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="MSExchange OWA" />
<EventID Qualifiers="0">63</EventID>
<Level>4</Level>
<Task>8</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2018-02-19T07:45:03.000000000Z" />
<EventRecordID>12330356</EventRecordID>
<Channel>Application</Channel>
<Computer>S000POS01.MFA.KKTC</Computer>
<Security />
</System>
<EventData>
<Data>owa</Data>
<Data>Exchange Back End</Data>
</EventData>
</Event>

 

Log Name: Application
Source: ASP.NET 4.0.30319.0
Date: 2/19/2018 9:45:03 AM
Event ID: 1309
Task Category: Web Event
Level: Warning
Keywords: Classic
User: N/A
Computer: S000POS01.MFA.KKTC
Description:
Event code: 3005 Event message: An unhandled exception has occurred. Event time: 2/19/2018 9:45:03 AM Event time (UTC): 2/19/2018 7:45:03 AM Event ID: 7efe181e2da34c39a9870c0d6a612b97 Event sequence: 2 Event occurrence: 1 Event detail code: 0 Application information: Application domain: /LM/W3SVC/2/ROOT/owa-2399-131634998976969828 Trust level: Full Application Virtual Path: /owa Application Path: C:\Program Files\Microsoft\Exchange Server\V15\ClientAccess\owa\ Machine name: S000POS01 Process information: Process ID: 9292 Process name: w3wp.exe Account name: NT AUTHORITY\SYSTEM Exception information: Exception type: FormatException Exception message: Input string was not in a correct format.
at System.Number.StringToNumber(String str, NumberStyles options, NumberBuffer& number, NumberFormatInfo info, Boolean parseDecimal)
at System.Number.ParseInt32(String s, NumberStyles style, NumberFormatInfo info)
at Microsoft.Exchange.Clients.Owa.Core.ServerVersion.GetNextVersionPart(String versionString, Int32 start, Int32 maximumLength, Int32& part, Boolean& foundEnd)
at Microsoft.Exchange.Clients.Owa.Core.ServerVersion.TryValidateVersionString(String versionString)
at Microsoft.Exchange.Clients.Owa.Core.OwaSettingsLoaderBase.InitializeLocalVersionFolders()
at Microsoft.Exchange.Clients.Owa.Core.OwaSettingsLoaderBase.Load()
at Microsoft.Exchange.Clients.Owa.Core.OwaSettingsLoader.Load()
at Microsoft.Exchange.Clients.Owa.Core.OwaApplicationBase.ExecuteApplicationStart(Object sender, EventArgs e)
at Microsoft.Exchange.Clients.Owa.Core.OwaModule.Init(HttpApplication context)
at System.Web.HttpApplication.RegisterEventSubscriptionsWithIIS(IntPtr appContext, HttpContext context, MethodInfo[] handlers)
at System.Web.HttpApplication.InitSpecial(HttpApplicationState state, MethodInfo[] handlers, IntPtr appContext, HttpContext context)
at System.Web.HttpApplicationFactory.GetSpecialApplicationInstance(IntPtr appContext, HttpContext context)
at System.Web.Hosting.PipelineRuntime.InitializeApplication(IntPtr appContext)

Request information: Request URL: https://localhost:444/owa/exhealth.check Request path: /owa/exhealth.check User host address: 127.0.0.1 User: Is authenticated: False Authentication Type: Thread account name: NT AUTHORITY\SYSTEM Thread information: Thread ID: 26 Thread account name: NT AUTHORITY\SYSTEM Is impersonating: False Stack trace: at System.Number.StringToNumber(String str, NumberStyles options, NumberBuffer& number, NumberFormatInfo info, Boolean parseDecimal)
at System.Number.ParseInt32(String s, NumberStyles style, NumberFormatInfo info)
at Microsoft.Exchange.Clients.Owa.Core.ServerVersion.GetNextVersionPart(String versionString, Int32 start, Int32 maximumLength, Int32& part, Boolean& foundEnd)
at Microsoft.Exchange.Clients.Owa.Core.ServerVersion.TryValidateVersionString(String versionString)
at Microsoft.Exchange.Clients.Owa.Core.OwaSettingsLoaderBase.InitializeLocalVersionFolders()
at Microsoft.Exchange.Clients.Owa.Core.OwaSettingsLoaderBase.Load()
at Microsoft.Exchange.Clients.Owa.Core.OwaSettingsLoader.Load()
at Microsoft.Exchange.Clients.Owa.Core.OwaApplicationBase.ExecuteApplicationStart(Object sender, EventArgs e)
at Microsoft.Exchange.Clients.Owa.Core.OwaModule.Init(HttpApplication context)
at System.Web.HttpApplication.RegisterEventSubscriptionsWithIIS(IntPtr appContext, HttpContext context, MethodInfo[] handlers)
at System.Web.HttpApplication.InitSpecial(HttpApplicationState state, MethodInfo[] handlers, IntPtr appContext, HttpContext context)
at System.Web.HttpApplicationFactory.GetSpecialApplicationInstance(IntPtr appContext, HttpContext context)
at System.Web.Hosting.PipelineRuntime.InitializeApplication(IntPtr appContext)
Custom event details:
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="ASP.NET 4.0.30319.0" />
<EventID Qualifiers="32768">1309</EventID>
<Level>3</Level>
<Task>3</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2018-02-19T07:45:03.000000000Z" />
<EventRecordID>12330357</EventRecordID>
<Channel>Application</Channel>
<Computer>S000POS01.MFA.KKTC</Computer>
<Security />
</System>
<EventData>
<Data>3005</Data>
<Data>An unhandled exception has occurred.</Data>
<Data>2/19/2018 9:45:03 AM</Data>
<Data>2/19/2018 7:45:03 AM</Data>
<Data>7efe181e2da34c39a9870c0d6a612b97</Data>
<Data>2</Data>
<Data>1</Data>
<Data>0</Data>
<Data>/LM/W3SVC/2/ROOT/owa-2399-131634998976969828</Data>
<Data>Full</Data>
<Data>/owa</Data>
<Data>C:\Program Files\Microsoft\Exchange Server\V15\ClientAccess\owa\</Data>
<Data>S000POS01</Data>
<Data>
</Data>
<Data>9292</Data>
<Data>w3wp.exe</Data>
<Data>NT AUTHORITY\SYSTEM</Data>
<Data>FormatException</Data>
<Data>Input string was not in a correct format.
at System.Number.StringToNumber(String str, NumberStyles options, NumberBuffer&amp; number, NumberFormatInfo info, Boolean parseDecimal)
at System.Number.ParseInt32(String s, NumberStyles style, NumberFormatInfo info)
at Microsoft.Exchange.Clients.Owa.Core.ServerVersion.GetNextVersionPart(String versionString, Int32 start, Int32 maximumLength, Int32&amp; part, Boolean&amp; foundEnd)
at Microsoft.Exchange.Clients.Owa.Core.ServerVersion.TryValidateVersionString(String versionString)
at Microsoft.Exchange.Clients.Owa.Core.OwaSettingsLoaderBase.InitializeLocalVersionFolders()
at Microsoft.Exchange.Clients.Owa.Core.OwaSettingsLoaderBase.Load()
at Microsoft.Exchange.Clients.Owa.Core.OwaSettingsLoader.Load()
at Microsoft.Exchange.Clients.Owa.Core.OwaApplicationBase.ExecuteApplicationStart(Object sender, EventArgs e)
at Microsoft.Exchange.Clients.Owa.Core.OwaModule.Init(HttpApplication context)
at System.Web.HttpApplication.RegisterEventSubscriptionsWithIIS(IntPtr appContext, HttpContext context, MethodInfo[] handlers)
at System.Web.HttpApplication.InitSpecial(HttpApplicationState state, MethodInfo[] handlers, IntPtr appContext, HttpContext context)
at System.Web.HttpApplicationFactory.GetSpecialApplicationInstance(IntPtr appContext, HttpContext context)
at System.Web.Hosting.PipelineRuntime.InitializeApplication(IntPtr appContext)

</Data>
<Data> https://localhost:444/owa/exhealth.check</Data>
<Data>/owa/exhealth.check</Data>
<Data>127.0.0.1</Data>
<Data>
</Data>
<Data>False</Data>
<Data>
</Data>
<Data>NT AUTHORITY\SYSTEM</Data>
<Data>26</Data>
<Data>NT AUTHORITY\SYSTEM</Data>
<Data>False</Data>
<Data> at System.Number.StringToNumber(String str, NumberStyles options, NumberBuffer&amp; number, NumberFormatInfo info, Boolean parseDecimal)
at System.Number.ParseInt32(String s, NumberStyles style, NumberFormatInfo info)
at Microsoft.Exchange.Clients.Owa.Core.ServerVersion.GetNextVersionPart(String versionString, Int32 start, Int32 maximumLength, Int32&amp; part, Boolean&amp; foundEnd)
at Microsoft.Exchange.Clients.Owa.Core.ServerVersion.TryValidateVersionString(String versionString)
at Microsoft.Exchange.Clients.Owa.Core.OwaSettingsLoaderBase.InitializeLocalVersionFolders()
at Microsoft.Exchange.Clients.Owa.Core.OwaSettingsLoaderBase.Load()
at Microsoft.Exchange.Clients.Owa.Core.OwaSettingsLoader.Load()
at Microsoft.Exchange.Clients.Owa.Core.OwaApplicationBase.ExecuteApplicationStart(Object sender, EventArgs e)
at Microsoft.Exchange.Clients.Owa.Core.OwaModule.Init(HttpApplication context)
at System.Web.HttpApplication.RegisterEventSubscriptionsWithIIS(IntPtr appContext, HttpContext context, MethodInfo[] handlers)
at System.Web.HttpApplication.InitSpecial(HttpApplicationState state, MethodInfo[] handlers, IntPtr appContext, HttpContext context)
at System.Web.HttpApplicationFactory.GetSpecialApplicationInstance(IntPtr appContext, HttpContext context)
at System.Web.Hosting.PipelineRuntime.InitializeApplication(IntPtr appContext)
</Data>
</EventData>
</Event>

 

 

 

Log Name: Application
Source: MSExchange Assistants
Date: 2/19/2018 9:45:07 AM
Event ID: 9017
Task Category: Assistants
Level: Information
Keywords: Classic
User: N/A
Computer: S000POS01.MFA.KKTC
Description:
Service MSExchangeMailboxAssistants. Probe Time Based Assistant for database DB-02 (1673326b-dfe1-4d34-be81-d2d5d3831435) is entering a work cycle. There are 2 mailboxes on this database.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="MSExchange Assistants" />
<EventID Qualifiers="4">9017</EventID>
<Level>4</Level>
<Task>1</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2018-02-19T07:45:07.000000000Z" />
<EventRecordID>12330358</EventRecordID>
<Channel>Application</Channel>
<Computer>S000POS01.MFA.KKTC</Computer>
<Security />
</System>
<EventData>
<Data>MSExchangeMailboxAssistants</Data>
<Data>Probe Time Based Assistant</Data>
<Data>DB-02 (1673326b-dfe1-4d34-be81-d2d5d3831435)</Data>
<Data>2</Data>
</EventData>
</Event>

 

Log Name: Application
Source: MSExchange Assistants
Date: 2/19/2018 9:45:07 AM
Event ID: 9018
Task Category: Assistants
Level: Information
Keywords: Classic
User: N/A
Computer: S000POS01.MFA.KKTC
Description:
Service MSExchangeMailboxAssistants. Probe Time Based Assistant for database DB-02 (1673326b-dfe1-4d34-be81-d2d5d3831435) reached a work cycle checkpoint (Duration: 00:00:00.0468755). 2 mailboxes were successfully processed. 0 mailboxes were skipped due to errors. 0 mailboxes were processed separately. 0 mailboxes were skipped due to failure to open a store session. 0 mailboxes were retried. There are 0 mailboxes remaining on this database which will be processed during the next workcycle checkpoints.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="MSExchange Assistants" />
<EventID Qualifiers="4">9018</EventID>
<Level>4</Level>
<Task>1</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2018-02-19T07:45:07.000000000Z" />
<EventRecordID>12330359</EventRecordID>
<Channel>Application</Channel>
<Computer>S000POS01.MFA.KKTC</Computer>
<Security />
</System>
<EventData>
<Data>MSExchangeMailboxAssistants</Data>
<Data>Probe Time Based Assistant</Data>
<Data>DB-02 (1673326b-dfe1-4d34-be81-d2d5d3831435)</Data>
<Data>00:00:00.0468755</Data>
<Data>2</Data>
<Data>0</Data>
<Data>0</Data>
<Data>0</Data>
<Data>0</Data>
<Data>0</Data>
</EventData>
</Event>

 

Log Name: Application
Source: Microsoft-Filtering-FIPFS
Date: 2/19/2018 9:48:03 AM
Event ID: 6027
Task Category: None
Level: Error
Keywords:
User: NETWORK SERVICE
Computer: S000POS01.MFA.KKTC
Description:
MS Filtering Engine Update process was unsuccessful in contacting the Primary Update Path. Update Path: http://forefrontdl.microsoft.com/server/scanengineupdate
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Filtering-FIPFS" Guid="{1BE3A000-EA09-4AB8-B0A0-30BBB6793D80}" />
<EventID>6027</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2018-02-19T07:48:03.590171900Z" />
<EventRecordID>12330376</EventRecordID>
<Correlation />
<Execution ProcessID="1760" ThreadID="9380" />
<Channel>Application</Channel>
<Computer>S000POS01.MFA.KKTC</Computer>
<Security UserID="S-1-5-20" />
</System>
<EventData>
<Data Name="UpdatePath"> http://forefrontdl.microsoft.com/server/scanengineupdate</Data>
</EventData>
</Event>

CevapAlıntı
Gönderildi : 19/02/2018 13:50
Eren AZAKLI
(@erenazakli)
Üye

Merhaba,

Windows updatelerini ve Exchange CU güncellemelerini yapmayı denediniz mi acaba? Exchange versiyonunuz hangi CU'da acaba?

CevapAlıntı
Gönderildi : 19/02/2018 14:12
kazimates
(@kazimates)
Üye

Daha önce Exchange server 2013 cu9 dum ve sorun oluşunca cu17 ye geçiş yaptım. Fakat her ikisindde sorun aynı. Yukarıda verdiğim loglar Cu17 sonrası loglardır.

CevapAlıntı
Gönderildi : 19/02/2018 14:15
Turan COŞKUN
(@turancoskun)
Tecrübeli Üye Forum Yöneticisi

referans adreslerde belirtilen 3 çözümü tek tek deneyebilirsiniz.

öncelikle ssl ile başlamanızı öneririm.

https://social.technet.microsoft.com/Forums/exchange/en-US/9345d396-b5a6-4d26-a498-7d1539f85d13/exchange-2013-owa-http-500-error-when-opening-another-mailbox?forum=exchangesvrclients

https://social.technet.microsoft.com/Forums/office/en-US/45e5bbd7-f2f1-45f4-baae-0050d4452ffd/unable-to-access-ecp-or-owa?forum=exchangesvradmin

https://exchangeranger.wordpress.com/2015/06/12/exchange-2013-cu8-application-event-warning-1310-microsoft-exchange-security-assembly/

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 20/02/2018 01:34
Paylaş: