Forum

exchange 2010 mailb...
 
Bildirimler
Hepsini Temizle

exchange 2010 mailbox mount olmuyor

Murat CINAR
(@MuratCINAR)
Üye

exchange 2010 mailbox mount olmuyor 

hr=0x80004005 ec=528 

Alıntı
Konu başlatıcı Gönderildi : 02/04/2014 20:51

Evrim İçelli
(@Evrimicelli)
Üye

Merhaba,

Muhtemelen db'niz dirty shutdown durumda. Öncelikle

eseutil /mh "C:\..\mailboxdb.edb"

(Edb dosyasının tam pathini girin)
bu komutu yazıp çıktıya bakalım. Muhtemelen State: Dirty Shutdown göreceksiniz. 

Burada önce soft repair denemek gerekiyor ancak çoğı zaman hard repair ile kurtarılıyor. İlgili işlemleri aşağıda bulabilirsiniz.

http://social.technet.microsoft.com/Forums/tr-TR/67471d67-6898-499a-abea-7eeb6507b4b1/eseutil-kullanm-ile-exchange-database-repair-lemleri?forum=exchangetr

 

CevapAlıntı
Gönderildi : 03/04/2014 00:07

MuratKINAY
(@muratkinay)
Üye

Merhaba arkadaşın dediği yöntemler izlemeniz gereken öncelikli yol kesinlikle

Tüm repair başarılı geçsede mount ederken hata kodu değişerek mount edilemediği olabiliyor. 

Ama sonuç vermez ise ve Serverınızın full yedeği var ise ilk olarak

C:\Program Files\Microsoft\Exchange Server\V14\Mailbox\Mailbox Database dizinini rename ediniz. Mailbox DatabaseOld 

Ardından shutdown öncesi en yakın exchange yedeğiniz içerisiniden orjinal mailbox database dizinini üst satırda belirttiğim orjinal yerine kopyalayıp mount etmeyi deneyiniz.

Ardından mount edip sonuçtan emin olduktan sonra Old yaptığınız dizini silebilirsiniz. 

İyi çalışmalar. 

CevapAlıntı
Gönderildi : 08/04/2014 11:36

Paylaş: