Forum

Exchange Management...
 
Bildirimler
Hepsini Temizle

Exchange Management Console 2010 (initialization failed)

Soner BEŞLİ
(@SonerBESLi)
Üye

Merhaba

EMC ve Powershell Çalıştırdığımda Aşağıdaki Gibi Hata İle Karşılaşmaktayım.

IIS Üzerinde E-fatura Sertifikası İle İşlem yapılırken Hata ile Karşılaştık Sonrasında OWA ve Telefonlarda kurulu Olan Mail boxlar Çalışmaz hale geldi. Yapılan işlemleri geri Çekerek owa ve telefonları Aktif Hale Getirebildik fakat EM Console ve Powershell çalışmamaktadır.

Forum Üzerinde gerekli araştırmaları ve tarif Edilen uygulamaları yaptım fakat Bir Sonuca ulaşamadım.

Konu İle İlgili Yardımlarınızı Rica Ederim. 

 

The Following error occurred while searching for the on-premises Exchange Server:

[exchsrv.---.local] Connecting to remote server failed with the following error message: The WinRM client sent a request to an HTTP server and got a response saying the requested HTTP URL was not awailable. this is usualy returned by a http server that does not support the WS-Management protocol. for more information, see the about remote troubleshooting help topic. it was runnibn the command 'Discover-ExchangeServer-UseWIA $true-suppressError $true-CurrentVersion Version 14.1 (Build218.15) 

Alıntı
Konu başlatıcı Gönderildi : 16/01/2014 13:59
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba,

Denediniz mi?

http://support.microsoft.com/kb/2027062

 

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 16/01/2014 17:24
Soner BEŞLİ
(@SonerBESLi)
Üye

Merhaba Hakan Bey

Sitede Belirtilen Kontrolleri Sağladım Fakat Herhangi Bir Olumlu Sonuca Ulaşamadım.

EMC Açılmadığı İçin Mail Box Kontrolünü Sağlayamıyorum.

Konu İle İlgili Yardımlarınızı Rica Ederim. 

 

CevapAlıntı
Konu başlatıcı Gönderildi : 17/01/2014 13:47
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

sorunu çözene kadar EMC yi basşka bir makinaya kurarak işlemlerinizi yapabilirsiniz.

http://prajwaldesai.com/how-to-install-exchange-2010-management-tools-on-windows-7/

 

CevapAlıntı
Gönderildi : 17/01/2014 13:55
Soner BEŞLİ
(@SonerBESLi)
Üye

Teşekkürler Vasvi Bey

İşin Bu tarafını Hiç Düşünmemiştim. Denedikten Sonra Tekrar Paylaşım Yapacağım.

Ama Benim Bu Durumu Düzeltmem Gerekmekte:) 

CevapAlıntı
Konu başlatıcı Gönderildi : 17/01/2014 15:40
Soner BEŞLİ
(@SonerBESLi)
Üye

Merhabalar

Server Üzerinde Aldığım Aynı Hatayı 

Yeni Kurduğum PC Üzerinde de Aldım. 

CevapAlıntı
Konu başlatıcı Gönderildi : 17/01/2014 16:25
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

http://gallery.technet.microsoft.com/Exchange-Management-b9d918b1

umarım işinize yarar.

 

iyi çalışmalar 

 

CevapAlıntı
Gönderildi : 17/01/2014 16:30
Alper OZDEMIR
(@alperozdemir)
Üye

Exchange sunucuda proxy varmı ?

CevapAlıntı
Gönderildi : 17/01/2014 18:53
Soner BEŞLİ
(@SonerBESLi)
Üye

Proxy Ayarlarını Kontrol Ettim ve Temizledim Boş Olmasına Rağmen Ama Sonuc Olumsunuz Gene 

CevapAlıntı
Konu başlatıcı Gönderildi : 18/01/2014 14:23
Soner BEŞLİ
(@SonerBESLi)
Üye

[quote user="Vasvi UYSAL"]

http://gallery.technet.microsoft.com/Exchange-Management-b9d918b1

umarım işinize yarar.

 

iyi çalışmalar 

 

[/quote]

 

Windows Powershell  Üzerinden Denedim Ama Tam Olarak Kullanımını Algılayamadığım İçin Sanırım Başarısız Oldum.

KOnuyu Açıklayıcı Bilgilendirme Yapabilirseniz Çok Sevinirim. 

CevapAlıntı
Konu başlatıcı Gönderildi : 18/01/2014 14:47
Alper OZDEMIR
(@alperozdemir)
Üye

netsh winhttp set proxy proxy-server=" http://10.10.10.10:80 " bypass-list="*.domainisminiz.local"


 


Domain isminiz ve ip adresi ile portu sizing yapınıza göre değiştirip bu komutu exchange sunucularınız üzerinde çalıştırıp tekrar denermisiniz.

CevapAlıntı
Gönderildi : 18/01/2014 22:19
Ugur DEMIR
(@ugurdemir)
Onursal Üye

Merhaba,

http://www.ugurdemir.net/tag/powershell-using-kerberos-authentication-failed/ bunu denediniz mi ?

Keyifli çalışmalar.

CevapAlıntı
Gönderildi : 19/01/2014 00:42
Bilgehan POYRAZ
(@bilgehanpoyraz)
Saygın Üye

Exchange sunucu üzerinde Control Panel'de credential manager var. Oradaki accountları temizleyip deneyin. çözülecektir sorununuz.

Bilgehan

CevapAlıntı
Gönderildi : 19/01/2014 01:17
Soner BEŞLİ
(@SonerBESLi)
Üye

İlgiliniz İçin Herkeze Ayrı Ayrı Teşekkür Ederim Ama Bir Sonuca Ulaşamadım Henüz Sorun Aynı Şekilde Devam Etmekte.

Sadece Bilgehan Beyin Belirttiğini Denemedim Görünen Accontları Silmem Herhangi Bir Sorun Oluşturur mu?  

CevapAlıntı
Konu başlatıcı Gönderildi : 28/01/2014 12:52
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Olmaz.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 28/01/2014 15:42
Bilgehan POYRAZ
(@bilgehanpoyraz)
Saygın Üye

olmaz, silin düzelecek...

CevapAlıntı
Gönderildi : 28/01/2014 17:19
Soner BEŞLİ
(@SonerBESLi)
Üye

Merhaba Bilgehan Bey 

Accountları Temizledim Fakat Sorunum Devam Etmekte.

CevapAlıntı
Konu başlatıcı Gönderildi : 28/01/2014 17:56
Recep YÜKSEL
(@recepyuksel)
Kıdemli Üye Forum Yöneticisi

Soner bey,

Aşağıdaki linkte 3 farklı yöntem önerilmiş, kontrol ederbilirmisiniz belki faydası olabilir.

http://www.petenetlive.com/KB/Article/0000477.htm

Saygılarımla. 

************************************************************
Probleminiz çözüldüğünde sonucu burada paylaşırsanız,
sizin ile aynı problemi yaşayanlar için yardım etmiş olursunuz.
Eğer sorununuz çözüldü ise "çözüldü" olarak işaretlerseniz
diğer üyeler için çok büyük kolaylık sağlayacaktır.
************************************************************

CevapAlıntı
Gönderildi : 30/01/2014 10:06
Bilgehan POYRAZ
(@bilgehanpoyraz)
Saygın Üye

uzak bağlantı varsa birlikte bakalım isterseniz...

CevapAlıntı
Gönderildi : 08/02/2014 01:21
Paylaş: