iç haberleşme ...
 
Bildirimler
Hepsini Temizle

iç haberleşme çalışmıyor  

  RSS
Oner Kole
(@OnerKole)
Üye

Merhaba

Forumdaki kurulum yöntemleri ile server 2012 üzerine exchange 2013 cu3 kurdum

elimden gediği kadar yapıyı anlatmaya çalışayım

dc01.onerkole.local adında domain kontroller ve

rd01.onerkole.local adında exchange serveri kurduğum 2 adet pc

sorunsuz kurulumlar gerçekleşti ve exchange web arayüzüne giriş yapabildim

arayüzde yeni etki alanı oluşturdum uzantımı com olarak ekledim

arayüzden adres ilkelerinden yeni eklediğim ilke ile mail adreslerinin com orak görünmesini sağladım

gönderme dış bağlayıcısı ekledim

sertifikalardan yeni sertifika oluşturdum ve rd01.onerkole.local ca üzerinden onayladım. sertifikayı iis üzerinden gösterdim

dc01.onerkole.local üzerinde dns ayarlarında yeni bölge oluşturup adına onerkole.com yazdım. mx kaydını rd01.onerkole.local ipsini ekledim. A kaydı oluşturdum ve exchangenin ipsini ekledim.

ayrıca

dns üzerindeki onerkole.local kısmına MX kaydı ekleyip Exchangein ipsini yazdım

domanin yapısında onerkole.com olarak girdimde sertifika onaylı bir şekilde giriş yapabiliyorum.

telnet üzerinden 25 ve 587 nolu portlardan yanıt alabiliyorum. diğer portlardan bağlantı sağlayamıyor

sorunarım

Outlook exchange serveri görmüyor

owa dan kullanıcıya mail gönderdiğimde mail önce taslaklara düşüyor oradan gönderilenler kısmında kalıyor mail gitmiyor

iletim raporlarına baktığımda şöle bir döngü söz konusu kuyrukta bekliyor

test
Gönderen: Administrator
Kime:
Gönderilme zamanı:

7.1.2014 01:01

 

 

 

 

 Şu öğe için Teslim Raporu  Administrator ‎(Administrator@onerkole.com)‎

 

Gönderildi
7.1.2014 01:01 RD01
İleti rd01.onerkole.local konumuna gönderildi.

 

Beklemede
7.1.2014 01:01 rd01.onerkole.local
İleti rd01.onerkole.local tarafından RD01.onerkole.local adlı kişiden alındı.

 

Gönderildi
7.1.2014 01:02 rd01.onerkole.local
İleti rd01.onerkole.local konumuna gönderildi.

7.1.2014 02:21 rd01.onerkole.local
İleti rd01.onerkole.local konumuna gönderildi.

7.1.2014 02:46 rd01.onerkole.local
İleti rd01.onerkole.local konumuna gönderildi.

7.1.2014 03:02 rd01.onerkole.local
İleti rd01.onerkole.local konumuna gönderildi.

7.1.2014 03:19 rd01.onerkole.local
İleti rd01.onerkole.local konumuna gönderildi.

7.1.2014 04:26 rd01.onerkole.local
İleti rd01.onerkole.local konumuna gönderildi.

7.1.2014 10:12 rd01.onerkole.local
İleti rd01.onerkole.local konumuna gönderildi.

7.1.2014 12:04 rd01.onerkole.local
İleti rd01.onerkole.local konumuna gönderildi.

7.1.2014 14:24 rd01.onerkole.local
İleti rd01.onerkole.local konumuna gönderildi.

7.1.2014 20:30 rd01.onerkole.local
İleti rd01.onerkole.local konumuna gönderildi.

7.1.2014 21:33 rd01.onerkole.local
İleti rd01.onerkole.local konumuna gönderildi.

7.1.2014 22:36 rd01.onerkole.local
İleti rd01.onerkole.local konumuna gönderildi.

7.1.2014 22:44 rd01.onerkole.local
İleti rd01.onerkole.local konumuna gönderildi.

8.1.2014 00:04 rd01.onerkole.local
İleti rd01.onerkole.local konumuna gönderildi.

8.1.2014 01:31 rd01.onerkole.local
İleti rd01.onerkole.local konumuna gönderildi.

8.1.2014 10:43 rd01.onerkole.local
İleti rd01.onerkole.local konumuna gönderildi.

 

Beklemede
8.1.2014 10:43 rd01.onerkole.local
İleti 8.1.2014 10:43:54 (UTC+02:00) İstanbul tarihinden beri 'rd01.onerkole.local' sunucusunda kuyrukta bekletiliyor. İletiyi göndermek için son girişim 8.1.2014 11:09:17 (UTC+02:00) İstanbul tarihinde yapıldı ve '[{LRT=};{LED=};{FQDN=};{IP=}]' hatasıyla sonuçlandı.

8.1.2014 11:12 rd01.onerkole.local
İleti teslimatı beklenenden uzun sürüyor. Sistem gecikmeleri olabilir. Daha fazla bilgi için yardım masanıza başvurun.

Alıntı
Gönderildi : 08/01/2014 13:38
Efe Sülükçü
(@efesulukcu)
Üye

iç dnsiniz üzerinde mx kaydı açmak zorunda değilsiniz. ama bu bir hata da değil.

receive connector olarak varsayılanlardan hariç herhangi bir tanım yaptınızmı? 

CevapAlıntı
Gönderildi : 08/01/2014 14:27
Oner Kole
(@OnerKole)
Üye

cevabınız için teşekkürler efe bey

hayır tanımlamadım hatta üzerlerinde değişiklik dahi yapmadım

FQDN:
Bu bağlayıcının HELO veya EHLO'ya yanıt olarak sağlayacağı FQDN'yi belirtin.

bu kısımlarında rd01.onerkole.local olarak duruyor.

 

 

CevapAlıntı
Gönderildi : 08/01/2014 14:34
Oner Kole
(@OnerKole)
Üye

yeniden Kurulum yaptım

yapı tek pc üzerinde server 2012 dc ve exchange 2013 kurulu

dns olarak 127.0.0.1 ve 195.175.39.39 yazılmış durumda

sadece internet olarak send connector ekledim (iç haberleşme için gerektiğini de düşünmüyorum)

telnet 25 ve 587 portları cevap veriyor 

posta kusu hesabım bölümüne mail gönderemezsiniz yazıyor

Outlook yine sunucuyu görmüyor

adminden admine mail atıyorum aynı hata ile karşılaşıyorum nerede sorun olduğunu anlayamadım 

 

 Gönderildi
8.1.2014 16:15 ECP01
İleti ecp01.koleoner.local konumuna gönderildi.

 

Beklemede
8.1.2014 16:15 ecp01.koleoner.local
İleti ecp01.koleoner.local tarafından ecp01.koleoner.local adlı kişiden alındı.

8.1.2014 16:15 ecp01.koleoner.local
İleti 8.1.2014 16:15:07 (UTC+02:00) İstanbul tarihinden beri 'ecp01.koleoner.local' sunucusunda kuyrukta bekletiliyor. İletiyi göndermek için son girişim 8.1.2014 16:14:50 (UTC+02:00) İstanbul tarihinde yapıldı ve '[{LRT=};{LED=};{FQDN=};{IP=}]' hatasıyla sonuçlandı

 

CevapAlıntı
Gönderildi : 08/01/2014 18:26
Oner Kole
(@OnerKole)
Üye

sorunum hala devam ediyor

CevapAlıntı
Gönderildi : 10/01/2014 19:28
Rıza ŞAHAN
(@www-rizasahan-com)
Değerli Üye Forum Yöneticisi
Oner Kole
(@OnerKole)
Üye

Rıza bey makalenizi okumuştum. içeride çalışmıyor

Pc de 4 gb ram i5 işlemci var. ram kullanımı %98 leri buluyor. tüm servisler de çalışıyor acaba yetmediğinden mi kaynaklanıyor

şuan server 2008 r2 sp1 üzerine exchange 2010 sp3 kuruyorum. iç haberleşmede her hangi bir ayar yapmadan posta atması Outlook bağlanıyor sanırım.

CevapAlıntı
Gönderildi : 10/01/2014 23:32
Rıza ŞAHAN
(@www-rizasahan-com)
Değerli Üye Forum Yöneticisi

Server üzerine outlook kurduğunuzda hesap tanımlaması yapabiliyor ve mail alıp verebiliyor musunuz? Exhange servisleri ne durumda? Durumu automatic olup start olmayan var mı?

CevapAlıntı
Gönderildi : 11/01/2014 21:50
Oner Kole
(@OnerKole)
Üye

farklı farlı çok sistem kurdum hepsinde aynı hata ile karşılaşıyorum. ipv6 ile ilgili bir şey yapmam gerekiyor mu ?

son yapı dc ve exchange aynı pc üzerinde. server 2012 standart TR ve exchange 2013 cu3

fqdn: ecp01.oner.local

ip: 192.168.1.102 

servislerden otomatik olanların hepsi çalışıyor.  

evet exchange kurulu server üzerinde Outlook hesap tanımlaması yaptı. maili Outlook üzerinden gönderiyor kuyrukta kalıyor. server üzerinden owa ile mail attığımda da kuyrukta kalıyor.

aynı ağdaki diğer pc ile Outlook hesap tanımlaması yapmıyor. ağdaki diğer pc ile yönetim merkezine giriyor gönderilen mail, aynı hata ile kuyrukta kalıyor hata: '[{LRT=};{LED=};{FQDN=};{IP=}]' hatasıyla sonuçlandı.

exchange server e telnet çekiyorum.

telnet 192.168.1.102 25

cevap: 220 ECP01.oner.local Microsoft ESMTP MAIL Service ready at Sat, 11 Jan 2014 23:34:07 +0200

helo ecp01.oner.local

cevap: ECP01.oner.local Hello (192.168.1.100)

 

exchange kurulurken hiçbir hata vermeden sorunsuzca kuruluyor.

exchangesetup.txt dosyasını incelediğimde anladığım kadarıyla bazıları zaman aşımına uğruyor ve kurmuyor

 

 

[01.11.2014 20:10:42.0322] [2] Active Directory session settings for 'start-SetupService' are: View Entire Forest: 'True', Configuration Domain Controller: 'ECP01.oner.local', Preferred Global Catalog: 'ECP01.oner.local', Preferred Domain Controllers: '{ ECP01.oner.local }'
[01.11.2014 20:10:42.0322] [2] User specified parameters:  -ServiceName:'MSExchangeMailboxAssistants'
[01.11.2014 20:10:42.0322] [2] Beginning processing start-SetupService
[01.11.2014 20:10:43.0306] [2] [WARNING] Service checkpoint has not progressed. Previous checkpoint='0'- Current checkpoint='0'.
[01.11.2014 20:10:43.0306] [2] Previous service status query time is '11.1.2014 22:10:43'.
[01.11.2014 20:10:43.0306] [2] Current service status query time is '11.1.2014 22:10:43'.
[01.11.2014 20:10:43.0306] [2] Will wait '25000' milliseconds for the service 'MSExchangeMailboxAssistants' to reach status 'Running'.
[01.11.2014 20:10:48.0619] [2] Service 'MSExchangeMailboxAssistants' successfully reached status 'Running on this server while waiting for status change.
[01.11.2014 20:10:48.0619] [2] Ending processing start-SetupService
[01.11.2014 20:10:48.0619] [1] Executing:
          start-SetupService -ServiceName MSExchangeFastSearch -IgnoreTimeout:$true
       
[01.11.2014 20:10:48.0619] [2] Active Directory session settings for 'start-SetupService' are: View Entire Forest: 'True', Configuration Domain Controller: 'ECP01.oner.local', Preferred Global Catalog: 'ECP01.oner.local', Preferred Domain Controllers: '{ ECP01.oner.local }'
[01.11.2014 20:10:48.0619] [2] User specified parameters:  -ServiceName:'MSExchangeFastSearch' -IgnoreTimeout:'True'
[01.11.2014 20:10:48.0619] [2] Beginning processing start-SetupService
[01.11.2014 20:10:48.0775] [2] [WARNING] Service checkpoint has not progressed. Previous checkpoint='0'- Current checkpoint='0'.
[01.11.2014 20:10:48.0775] [2] Previous service status query time is '11.1.2014 22:10:48'.
[01.11.2014 20:10:48.0775] [2] Current service status query time is '11.1.2014 22:10:48'.
[01.11.2014 20:10:48.0775] [2] Will wait '25000' milliseconds for the service 'MSExchangeFastSearch' to reach status 'Running'.
[01.11.2014 20:10:49.0041] [2] Service 'MSExchangeFastSearch' successfully reached status 'Running on this server while waiting for status change.
[01.11.2014 20:10:49.0041] [2] Ending processing start-SetupService
[01.11.2014 20:10:49.0041] [1] Executing:
 start-SetupService -ServiceName MSExchangeSubmission

[01.11.2014 20:10:49.0041] [2] Active Directory session settings for 'start-SetupService' are: View Entire Forest: 'True', Configuration Domain Controller: 'ECP01.oner.local', Preferred Global Catalog: 'ECP01.oner.local', Preferred Domain Controllers: '{ ECP01.oner.local }'
[01.11.2014 20:10:49.0041] [2] User specified parameters:  -ServiceName:'MSExchangeSubmission'
[01.11.2014 20:10:49.0041] [2] Beginning processing start-SetupService
[01.11.2014 20:10:50.0963] [2] [WARNING] Service checkpoint has not progressed. Previous checkpoint='0'- Current checkpoint='0'.
[01.11.2014 20:10:50.0963] [2] Previous service status query time is '11.1.2014 22:10:50'.
[01.11.2014 20:10:50.0963] [2] Current service status query time is '11.1.2014 22:10:50'.
[01.11.2014 20:10:50.0963] [2] Will wait '25000' milliseconds for the service 'MSExchangeSubmission' to reach status 'Running'.
[01.11.2014 20:10:55.0744] [2] Service 'MSExchangeSubmission' successfully reached status 'Running on this server while waiting for status change.
[01.11.2014 20:10:55.0744] [2] Ending processing start-SetupService
[01.11.2014 20:10:55.0744] [1] Executing:
 start-SetupService -ServiceName MSExchangeThrottling

[01.11.2014 20:10:55.0744] [2] Active Directory session settings for 'start-SetupService' are: View Entire Forest: 'True', Configuration Domain Controller: 'ECP01.oner.local', Preferred Global Catalog: 'ECP01.oner.local', Preferred Domain Controllers: '{ ECP01.oner.local }'
[01.11.2014 20:10:55.0744] [2] User specified parameters:  -ServiceName:'MSExchangeThrottling'
[01.11.2014 20:10:55.0744] [2] Beginning processing start-SetupService
[01.11.2014 20:10:55.0994] [2] [WARNING] Service checkpoint has not progressed. Previous checkpoint='0'- Current checkpoint='0'.
[01.11.2014 20:10:55.0994] [2] Previous service status query time is '11.1.2014 22:10:55'.
[01.11.2014 20:10:55.0994] [2] Current service status query time is '11.1.2014 22:10:55'.
[01.11.2014 20:10:55.0994] [2] Will wait '25000' milliseconds for the service 'MSExchangeThrottling' to reach status 'Running'.
[01.11.2014 20:10:57.0057] [2] Service 'MSExchangeThrottling' successfully reached status 'Running on this server while waiting for status change.
[01.11.2014 20:10:57.0057] [2] Ending processing start-SetupService
[01.11.2014 20:10:57.0057] [1] Executing:
 start-SetupService -ServiceName MSExchangeRepl

 

 

[01.11.2014 20:11:53.0840] [2] Active Directory session settings for 'stop-SetupService' are: View Entire Forest: 'True', Configuration Domain Controller: 'ECP01.oner.local', Preferred Global Catalog: 'ECP01.oner.local', Preferred Domain Controllers: '{ ECP01.oner.local }'
[01.11.2014 20:11:53.0840] [2] User specified parameters:  -ServiceName:'MSExchangeServiceHost'
[01.11.2014 20:11:53.0840] [2] Beginning processing stop-SetupService
[01.11.2014 20:11:53.0872] [2] [WARNING] Service checkpoint has not progressed. Previous checkpoint='0'- Current checkpoint='0'.
[01.11.2014 20:11:53.0872] [2] Previous service status query time is '11.1.2014 22:11:53'.
[01.11.2014 20:11:53.0872] [2] Current service status query time is '11.1.2014 22:11:53'.
[01.11.2014 20:11:53.0872] [2] Will wait '25000' milliseconds for the service 'MSExchangeServiceHost' to reach status 'Stopped'.
[01.11.2014 20:11:54.0137] [2] Service 'MSExchangeServiceHost' successfully reached status 'Stopped on this server while waiting for status change.
[01.11.2014 20:11:54.0137] [2] Ending processing stop-SetupService
[01.11.2014 20:11:54.0137] [2] Active Directory session settings for 'start-SetupService' are: View Entire Forest: 'True', Configuration Domain Controller: 'ECP01.oner.local', Preferred Global Catalog: 'ECP01.oner.local', Preferred Domain Controllers: '{ ECP01.oner.local }'
[01.11.2014 20:11:54.0137] [2] User specified parameters:  -ServiceName:'MSExchangeServiceHost'
[01.11.2014 20:11:54.0137] [2] Beginning processing start-SetupService
[01.11.2014 20:11:54.0465] [2] [WARNING] Service checkpoint has not progressed. Previous checkpoint='0'- Current checkpoint='0'.
[01.11.2014 20:11:54.0465] [2] Previous service status query time is '11.1.2014 22:11:54'.
[01.11.2014 20:11:54.0465] [2] Current service status query time is '11.1.2014 22:11:54'.
[01.11.2014 20:11:54.0465] [2] Will wait '25000' milliseconds for the service 'MSExchangeServiceHost' to reach status 'Running'.
[01.11.2014 20:11:58.0497] [2] Service 'MSExchangeServiceHost' successfully reached status 'Running on this server while waiting for status change.
[01.11.2014 20:11:58.0512] [2] Ending processing start-SetupService
[01.11.2014 20:11:58.0512] [1] Executing:
 set-InstalledRoleInfo -RoleName $RoleRoleName

 

CevapAlıntı
Gönderildi : 12/01/2014 02:17
Rıza ŞAHAN
(@www-rizasahan-com)
Değerli Üye Forum Yöneticisi

Mutlaka bir yerde hata yapıyorsunu. Ipv6 ile ilgili olarak işlem yapmanıza gerek yok. Makaleyi adım adım inceleseniz sıkıntı olmayacak.

CevapAlıntı
Gönderildi : 12/01/2014 22:39
Oner Kole
(@OnerKole)
Üye

queue viewer deki hata

[{LRT=13.1.2014 21:34:51};{LED=451 4.4.0 Primary target IP address responded with: ""500 5.3.3 Unrecognized command."" Attempted failover to alternate host, but that did not succeed. Either there are no alternate hosts, or delivery failed to all alternate hosts. The last endpoint attempted was 192.168.1.101:475};{FQDN=ecp.oner.local};{IP=192.168.1.101}]"
Submission Undefined Ready 0  

bu hatayı nasıl çözebilirim

CevapAlıntı
Gönderildi : 15/01/2014 03:26
Tanju Demir
(@tanjudemir)
Üye

son yapı dc ve exchange aynı pc üzerinde. server 2012 standart TR ve exchange 2013 cu3

 

Bolgesel Ayarları english Yapıp denedınızmı,birde receive connector yarattınızmı 

1-client tarafında kimlik dogrulamaları kontrol edin

2-server client arasında antivirus-fw-antispam gibi ayarları kontrol edin

3-clientdan servera fqdn olarak erişim olup olmadıgını kontrol edin 

4-25,587 portları aktif ve nat işlemlerinin kontrolunu yapın

5- Test-EdgeSynchronization  -VerifyRecepient deneme@xxx.com

  http://technet.microsoft.com/en-us/library/aa996925(v=exchg.150).aspx

6-SSL/TLS disable ederek deneyiniz bunun için

 ems üzerinde Get-SendConnector 

Set-SendConnector -Identity "Connector Adınız" -IgnoreSTARTTLS $true 

Get-SendConnector "connector Adınız"|fl IgnoreSTARTTLS

 

CevapAlıntı
Gönderildi : 15/01/2014 11:15
Oner Kole
(@OnerKole)
Üye

sorunu çözdüm.

server 2012 r2 eng kurdum şuan sorunsuz çalışıyor (farklı herhangi bir ayar yapmadan)

yani Exchange 2013 ü, server 2008 ve server 2012 Türkçelerde çalıştıramadım (dil sorun oluyor sanırım)

CevapAlıntı
Gönderildi : 16/01/2014 01:23
Paylaş: