Forum

Exchange 2010 sp3 d...
 
Bildirimler
Hepsini Temizle

Exchange 2010 sp3 den 2013 upgrade sorunu

Güney YETKİN
(@GuneyYETKiN)
Üye

Merhaba ;

DC 2008 r2, Exchange 2010 sp3 SRV2008r2,  Exchange 2013 srv 2012 r2 üzerinde yüklü. Exchange 2013 de Get-exchangeservers komutunu çalıştırdığımda Exchange 2010 ve Exchange 2013 sunucuları görebiliyorum Fakat Exchange 2010 üzerinde bu kmoutu çalıştırdığımda Exchange 2013 ü göremiyorum sadece Exchange 2010 u listlyor. Bundan dolayı mail boz ları taşıyamıyorum.Exchamge 2013 ECP den login olduğumda mail boxlar görünüyor. Fakat DB Exchange 2010 üzerinde olduğu için 2013 admin paneli gelmiyor. Mail boxları nasıl taşıyabilirim Şimdiden çok teşekkürler...

saygılarımla 

Alıntı
Konu başlatıcı Gönderildi : 02/09/2013 02:55
oğuzhan yıldız
(@oguzhanyildiz)
Üye

Exchange 2010'da bir komut çalıştırdığınızda sadece 2010 üzerindeki mailbox'ları ayarları değiştirebilirsiniz. Exc2013'te çalıştırdığınızda tüm mailbox ve ayarları değiştirebilirsiniz. Komutlar aynı zaten.

Mailboxları 2010'dan 2013'e mi taşıyacaksınız? Exc2013 üzerinde

get-mailbox -database db001 | New-moverequest -targetdatabase db002    gibi bir komut deneyin.

CevapAlıntı
Gönderildi : 02/09/2013 12:32
Ufuk TATLIDIL
(@ufuktatlidil)
Saygın Üye
Güney YETKİN
(@GuneyYETKiN)
Üye

Merhabalar;

 Migrate işlemi için aşağıdaki komutları girmeyi unuttum normal Exchange 2013 kurar gibi kurdum. Sonrada girsek komutları sorun çözülürmü.

setup /PrepareSchema veya setup /ps

setup /PrepareDomain or setup /pd

setup /PrepareDomain

setup /PrepareAllDomains or setup /pad  

 setup /PrepareAD [/OrganizationName: <organization name> ] or setup /p [/on:<organization name>] 

CevapAlıntı
Konu başlatıcı Gönderildi : 02/09/2013 18:43
Güney YETKİN
(@GuneyYETKiN)
Üye

Oğuzhan hocam db001 ve db002 parametresinin ne olduğunu nasıl öğrenebilirim.Db001 exchange 2010 db name sanırım db002 de exchange 2013 db name sadece db nameleri yazssak yeterlimi yoksa makina adı ve db name mi yazmamız gerekiyor.Yardımlarınız için şimdiden çok teşekkürler... 

Düzeltme:Aşağıdaki komutu exc 2013 üzerinde denedim ilk db exc 2010 db ismi ikinci db is exc 2013 üzerindeki db ismi fakat hata aldım. Yardım pls.

 

[PS] C:\Windows\system32>Get-Mailbox -Database Mailbox Database 1690238233 | New-MoveRequest -TargetDatabase Mailbox Database 0949240684

A positional parameter cannot be found that accepts argument 'Database'.

    + CategoryInfo          : InvalidArgument: (:) [Get-Mailbox], ParameterBindingException

    + FullyQualifiedErrorId : PositionalParameterNotFound,Get-Mailbox

    + PSComputerName        : exc2013.test.local

A positional parameter cannot be found that accepts argument '949240684'.

    + CategoryInfo          : InvalidArgument: (:) [New-MoveRequest], ParameterBindingException

    + FullyQualifiedErrorId : PositionalParameterNotFound,New-MoveRequest

    + PSComputerName        : exc2013.test.local 

CevapAlıntı
Konu başlatıcı Gönderildi : 03/09/2013 01:18
oğuzhan yıldız
(@oguzhanyildiz)
Üye

mailbox database'in ismini tırnak içinde yazın. "Mailbox Database 0949240684" gibi.

(Tüm komutlarda böyle, isimlerde arada boşluk varsa tırnak içinde yazınız.

 

evet, db001 Exc2010 üzerindeki, db002 Exc2013 üzerindeki database'ler.

database olarak taşımak şart değil,  kullanıcı sayısı binlerce değilse; get-mailbox | move-mailbox komutuyla da çalışabilirsiniz.

CevapAlıntı
Gönderildi : 03/09/2013 17:38
Güney YETKİN
(@GuneyYETKiN)
Üye

Oğuzhan hocam çok teşekkürler oldu. Bütün posta kutularını taşıdım. Şimdi Exchange 2010 u kaldırmmamda sorun varmı nasıl kaldırmamı önerirsiniz. Sorun yaşarmıyım. Direk kapatsam olur mu? Şimdiden çok teşekkürler.

CevapAlıntı
Konu başlatıcı Gönderildi : 03/09/2013 22:53
oğuzhan yıldız
(@oguzhanyildiz)
Üye

tüm rolleri taşıdığınıza eminseniz;

sunucu üzerinde yedeklerinizi alın, program files'tan uninstall edin, bilgisayarı domainden çıkarın, dns'ten kaydını silin, sonra kapatın/formatlayın.

CevapAlıntı
Gönderildi : 04/09/2013 19:08
Paylaş: