Exchange Server 201...
 
Bildirimler
Hepsini Temizle

Exchange Server 2010 Sp1 Mail Alamama Sorunu  

  RSS
fatihgoktas
(@fatihgoktas)
Üye

Merhabalar,

Bir datacenterdan VDS kiralayıp Exchange Server 2010 Sp1 kurulumu yaptım.

Sonrunsuz bir şekilde mail gönderip almakta idik.

Sunucu sitabil çalışmakta idi.

Şuan ise mail gönderebiliyoruz ama alamamaktayız.

Tüm servisler çalışmakta herhangi olağan üstü bir durum yok. Bize mail gönderen arkadaşlarada bir hata mesajı dönmemekte.

İşletim sistemim Server 2008 R2.

İyi çalışmalar yardımlarınız için şimdiden teşekkürler.

Alıntı
Gönderildi : 01/11/2011 15:12
Rafet S. AYATA
(@rafets-ayata)
Saygın Üye Forum Yöneticisi

Merhaba,


Kuyruğu kontrol ettiniz mi ? Servislerden çalışmayan bir servis var mı ? Hata anında gönderilecek posta adresini kontrol ettiniz mi ? Telnet ile erişim sağlayabiliyor munuz ? 25 nolu port Exchange yönlendilmiş durumda mı ?


Logları kontrol ettiniz mi ?

CevapAlıntı
Gönderildi : 01/11/2011 15:24
fatihgoktas
(@fatihgoktas)
Üye

[quote user="Rafet S. AYATA"]

Merhaba,

Kuyruğu kontrol ettiniz mi ? Servislerden çalışmayan bir servis var mı ? Hata anında gönderilecek posta adresini kontrol ettiniz mi ? Telnet ile erişim sağlayabiliyor munuz ? 25 nolu port Exchange yönlendilmiş durumda mı ?

Logları kontrol ettiniz mi ?

[/quote]

Kuyruk nasıl kontrol edilmekte bilmiyorum.

Servislerden tamamı çalışmakta.

https://skydrive.live.com/?cid=22B379BF0F83B629&id=22B379BF0F83B629%21369&sc=photos

Hata anında posta adresinin nerden tanımlandığını bilmiyorum.

Telnet ile erişemedim.

25 inci port yönlenmiş durumda.

CevapAlıntı
Gönderildi : 01/11/2011 15:39
Rıza ŞAHAN
(@www-rizasahan-com)
Değerli Üye Forum Yöneticisi

Alan adı nedir?

CevapAlıntı
Gönderildi : 01/11/2011 17:57
Ugur DEMIR
(@ugurdemir)
Onursal Üye

Servisler çalışıyor görünüyor. Telnet ile dışarıdan ( şirket networkunden farklı bir yer de ) telnet mail.alanadi.com 587 buna ek 110a gidebiliyormusunuz bakın. İkinci olarak exchange 2010da mail atıp alamıyorsanız back pressure olmuş olabilir. Yani diskte yeterli yer olmayabilir. Blacklistle ilgili bir sıkıntı olabilir, alan adını kontrol edin. 25 nolu port telekom tarafında kapatılmış olabilir Telekom ile görüşmekte fayda var.

Selamlar. 

CevapAlıntı
Gönderildi : 02/11/2011 03:00
Mustafa Demiroz
(@MustafaDemiroz)
Üye

Hocam,

Böyle durumlarda kontrol sırası şöyle olmalı :

1. serverdaki disk alanları kontrol edilmeli ( bunun için windows gagetlar bile kullanılabilir)

2. mxtoolbox tarzı bir siteden smtp check yapılmalı yada dısardan 25 ve 587 portlarına ornek : telnet mail.xxx.com:25 seklinde telnet atılmalı.

Eger bu işlemlerde sonuc alamıyorsanız DNS ip eşleşmesini kontrol edin. ama genelde ikinci adımı tamamladıgınızda mutlaka bir sonuca ulaşırsınız.

 

CevapAlıntı
Gönderildi : 02/11/2011 11:03
fatihgoktas
(@fatihgoktas)
Üye

[quote user="Mustafa Demiroz"]

Hocam,

Böyle durumlarda kontrol sırası şöyle olmalı :

1. serverdaki disk alanları kontrol edilmeli ( bunun için windows gagetlar bile kullanılabilir)

2. mxtoolbox tarzı bir siteden smtp check yapılmalı yada dısardan 25 ve 587 portlarına ornek : telnet mail.xxx.com:25 seklinde telnet atılmalı.

Eger bu işlemlerde sonuc alamıyorsanız DNS ip eşleşmesini kontrol edin. ama genelde ikinci adımı tamamladıgınızda mutlaka bir sonuca ulaşırsınız.

Mustafa Demiröz  | mustafademiroz.com

[/quote]

Diskte 2 gb boş alan bulunmakta sorun olurmu.

Telnetten başlan dediğim de aşağıdaki ekran gelmekte.

https://skydrive.live.com/?cid=22B379BF0F83B629&id=22B379BF0F83B629%21370&sc=photos

CevapAlıntı
Gönderildi : 02/11/2011 11:38
fatihgoktas
(@fatihgoktas)
Üye

Merhabalar,

Disk artırımı yapıldı sorun çözümdü.

Yardımlarınız için teşekkür ederim.

İyi malışmalar.

CevapAlıntı
Gönderildi : 03/11/2011 12:17
SerkanTaş
(@serkantas)
Üye

Sonucu Merak Ediyordum Geri Bildirim İçin Teşekkürler...

CevapAlıntı
Gönderildi : 03/11/2011 12:34
Emre BAYAR
(@emrebayar-2)
Üye

Selam benimde aynı sorun oluştu dün öğlen itibarı ile bendeki sorun disk ile ilgili değil ya da smtp portunda da sorun yok gibi gözüküyor. Sadece exchange sunucusunda managment consolda CAL lisanları ile ilgili bir sorun olabileceği. Şu anda exchange için CAL yüklendi mi bilmiyorum ve bunu nasıl kontrol edebilirim. Birde merak ettiğim bu exchange kurduktan sonra bu CAL lisans için belli bir süre free kullanım var mıdır. Mesela server 2008 kurulduğunda remote desktop servisini kurunca 120 gün gibi bir süre free kullanabiliyorsunuz. Bunda da benzer bir olay var mıdır?

 

CevapAlıntı
Gönderildi : 04/11/2011 15:32
Ugur DEMIR
(@ugurdemir)
Onursal Üye

[quote user="fatihgoktas"]

Merhabalar,

Disk artırımı yapıldı sorun çözümdü.

Yardımlarınız için teşekkür ederim.

İyi malışmalar.

[/quote]

Yukarıda bahsettiğim gibi backpresure oluşmuş. Exchange 2007de bu durumda mail almak ve gönderme işlemi yapılamazken, exchange 2010da sade mail alınamamakta.

Geri bildirim için teşekkürler. 

CevapAlıntı
Gönderildi : 04/11/2011 15:46
Paylaş: