Exchange Server 201...
 
Bildirimler
Hepsini Temizle

Exchange Server 2010 "sufficient permission" Hatası  

Aykut Yılmaz
(@AykutYilmaz)
Üye

Arkadaşlar Merhaba,

 

Exchange sistemini yeniden yapılandırıyorum. Bir root domain ve ona bağlı olan exchange ın bulunduğu additional domain var. Sistem versiyonları aynı ve en güncel sürümleridir.

 

Exchange 2010 SP1 paketli versiyonu kullanmaktayım, bir çok sıkıntıyı aşarak yüklemeyi başarılı ve sorunsuz bir şekilde gerçekleştirdim. Fakat EMC açtığım da eklemiş olduğum permission uyarısı ile karşılaştım ve EMC nin altındaki tabları bana açmadı doğal olarakta.

 

Administrator hesabıma olabilecek tüm yetkilendirme seviyelerimide vermiş bulunmaktayım.

 

Bu hatanın çözümü için sizden yardım beklemekteyim.

 

http://tinypic.com/r/2luumuf/7 

Alıntı
Topic starter Gönderildi : 30/09/2011 12:32
Fatih KARAALIOGLU
(@fatihkaraalioglu)
Kıdemli Üye

Merhaba; 

Additional Domain demiş olduğunuz aynı etki alanı içinde bulunan ikinci Domain Controller sunucusumu yoksa Parent - Child ilişkisimi bulunmaktadır.

[quote user="Aykut Yılmaz"]

Arkadaşlar Merhaba,

Exchange sistemini yeniden yapılandırıyorum. Bir root domain ve ona bağlı olan exchange ın bulunduğu additional domain var. Sistem versiyonları aynı ve en güncel sürümleridir.

Exchange 2010 SP1 paketli versiyonu kullanmaktayım, bir çok sıkıntıyı aşarak yüklemeyi başarılı ve sorunsuz bir şekilde gerçekleştirdim. Fakat EMC açtığım da eklemiş olduğum permission uyarısı ile karşılaştım ve EMC nin altındaki tabları bana açmadı doğal olarakta.

Administrator hesabıma olabilecek tüm yetkilendirme seviyelerimide vermiş bulunmaktayım.

Bu hatanın çözümü için sizden yardım beklemekteyim.

http://tinypic.com/r/2luumuf/7 

[/quote]

CevapAlıntı
Gönderildi : 30/09/2011 13:10
Aykut Yılmaz
(@AykutYilmaz)
Üye

Merhaba,

 

Aynı etki alanı içindeki DC server, Root Domain'e bağladım.

 

Örnek olarak;

Root : DC.test.com 

ADC : Exchange.test.com 

CevapAlıntı
Topic starter Gönderildi : 30/09/2011 13:20
Selahattin SADOGLU
(@SelahattinSADOGLU)
Üye

[quote user="Aykut Yılmaz"]

Arkadaşlar Merhaba,

 

Exchange sistemini yeniden yapılandırıyorum. Bir root domain ve ona bağlı olan exchange ın bulunduğu additional domain var. Sistem versiyonları aynı ve en güncel sürümleridir.

 

Exchange 2010 SP1 paketli versiyonu kullanmaktayım, bir çok sıkıntıyı aşarak yüklemeyi başarılı ve sorunsuz bir şekilde gerçekleştirdim. Fakat EMC açtığım da eklemiş olduğum permission uyarısı ile karşılaştım ve EMC nin altındaki tabları bana açmadı doğal olarakta.

 

Administrator hesabıma olabilecek tüm yetkilendirme seviyelerimide vermiş bulunmaktayım.

 

Bu hatanın çözümü için sizden yardım beklemekteyim.

 

http://tinypic.com/r/2luumuf/7 

[/quote]

 

Merhaba,

 

Genellikle bu tür hatalar EMC 'ye giriş yapacak olan user için gerekli olan permissionların izin (grant)  hakkı verilmemesinden dolayı bu tür hatalar meydana gemektedir.Eğer Exchange 2007  kullanıyor olsaydınız , o zaman bunu EMC ile  yapma imkanınız vardır.Fakat,Microsoft EXchange Server 2010 ile bunu yapamazsınız.Bunun için yapmanız gerekenler sırasıyla ;

1-Bİlindiği üzere Exchange 2010 Role Based Access Control (RBAC) kullanmaktadır.Öncelikle DC sunucu üzerinden Active Directory Users and Computers gelin.Oradan sağ tarafta "Microsoft Exchange Security Group" adından bir OU(Organizational Group) göreceksiniz. Ona geldikten sonra orta alanda "Organization Management" adında (SEcurity Group) göreceksiniz.Bu grup içine oturum açmada sıkıntı yaşadğınız kullanıcıları buraya ekleyniz.

 

Saygılar,

CevapAlıntı
Gönderildi : 30/09/2011 13:40
CozumPark
(@cozumpark)
Onursal Üye Yönetici

Control panelde user accountta manage credentials bölümünde başka bi user da kalmış olabilir. Clear edersen düzelebilir.

CevapAlıntı
Gönderildi : 30/09/2011 13:48
Aykut Yılmaz
(@AykutYilmaz)
Üye

Arkadaşlar sizlerin demiş olduğu şeyleri daha öncesinden de yapmıştım fakat aynı hata ile halen karşı karşıyayım.

 

bende anlamadım ne iş tir :S. 

CevapAlıntı
Topic starter Gönderildi : 30/09/2011 14:39
CozumPark
(@cozumpark)
Onursal Üye Yönetici

Control Panel -> Accounts -> Manage User Accounts -> Advanced -> Manage Password

şu bölümdeki ekran görüntüsünü ve Organization Management'ta members bölümünün ekran görüntüsünü paylaşır mısın ?

komut satırından gpupdate yapıp dene bir de.

CevapAlıntı
Gönderildi : 30/09/2011 14:59
Aykut Yılmaz
(@AykutYilmaz)
Üye
Merhaba,
 
Resimler ekte, denilen bütün hepsini gerçekleştirmiştim. 
 
 
 
CevapAlıntı
Topic starter Gönderildi : 30/09/2011 15:13
CozumPark
(@cozumpark)
Onursal Üye Yönetici

Exchange Organization administrators grubu yok orada? Gruplardan bazıları yok sanirim. SP1 yüklemende problem yaşadığını söyledin bununla alakalı olabilir ve tekrar kurman gerekebilir. Birebir yaşadığım bir hata değil fakat benzer sorunların çözümü bu noktalarda görünüyor. Repair deneyebilirsin. Çözersen dönüş yaparsın ve hepimize faydalı olur.

CevapAlıntı
Gönderildi : 02/10/2011 02:43
Paylaş: