Forum

pop3 erişim hatası
 
Bildirimler
Hepsini Temizle

pop3 erişim hatası

Salih TAŞDEMİR
(@SalihTASDEMiR)
Üye

merhaba Arkadaşlar; kurumumuzda exchange2010 dan exchange 2010 sp1 geçiş yaptık.Geçiş aşamasında fazla bir proplem yaşamadık.Fakat kurumumuzun domain dışından POP3 üzerinden  outlook kullananlar proplem yaşıyor.Şuan outlookdan maillerini alamıyorlar.sadece owa dan bakabiliyorlar.Owa da ise seçenekler kısmında (POP, IMAP veya SMTP kullanarak e-postanıza erişmek için bu ayarları kullanın.) POP,IMAP veSMTP ayarları kullanılamaz uyarısı veriyor.Ama domain içindeki outlooklarda hiçbir proplem yok.Yardımcı olursanız seviniriz.İyi çalışmalar...

Alıntı
Konu başlatıcı Gönderildi : 07/09/2011 15:32

CihanKol
(@CihanKol)
Üye

Merhaba,

Exchange2010SP1 üzerine tüm güncelleştirmeleri ve Rollup'ları geçtiniz mi? Ayrıca domain içindeki kullanıcılar Exchange'e POP olarakmı bağlılar

CevapAlıntı
Gönderildi : 07/09/2011 15:49

Bugra KESKIN
(@bugrakeskin)
Saygın Üye

Merhaba

öncelikle internetten public ip nize 110 nolu porttan telnet isteği gönderin. Cevap geliyor mu diye kontrol edelim. Eğer cevap gelmiyorsa gelmesini sağlayalım. Bu aşamadan sonra aşağıda ki ayarları kontrol edin;

Exchange management console'u açın --> Server Conf. --> Client Access --> alttan POP3 and IMAP4 tabına gelerek POP3 ün properties ına girin. Authentication tabına girin ve burada ilk seçenek olan Basic Authentication ının seçili olduğunu kontrol edin.

 

CevapAlıntı
Gönderildi : 07/09/2011 16:07

Salih TAŞDEMİR
(@SalihTASDEMiR)
Üye

Buğra bey merhaba;2.dediğiniz ayarı basic auth.çektim.telnet isteğini nasıl göndereceğim.

CevapAlıntı
Konu başlatıcı Gönderildi : 07/09/2011 16:39

Bugra KESKIN
(@bugrakeskin)
Saygın Üye

komut satırından telnet şirket_ipsi 110 yazıp enter a basın, Microsoft Exchange POP3 Service çıkması gerekiyor.

bu komutu şirket içinden ve dışından deneyin. Şirket içinden denerken ip kısmına local exchange ip sini yazın

Bu arada exchange 2010 makinesinde POP3 servisinin başlamış olduğunu da kontrol edin.

CevapAlıntı
Gönderildi : 07/09/2011 17:24

Salih TAŞDEMİR
(@SalihTASDEMiR)
Üye

Buğra bey teşekkürler;basic authentication çektiğimde düzeldi.sağolun

CevapAlıntı
Konu başlatıcı Gönderildi : 07/09/2011 18:48

Paylaş: