Forum

Exhange server secu...
 
Bildirimler
Hepsini Temizle

Exhange server security owner ayarları

13 Yazılar
2 Üyeler
0 Likes
445 Görüntüleme
(@EnginOZSAHiN)
Gönderiler: 326
Reputable Member
Konu başlatıcı
 

Merhaba,


Exchange server 2003 SP2 Ent. Ed. kullanıyorum.Exchange System Manager'a sağ tuş tıklayarak exchange server security ayarlarına bakıyorum.Exchange üzerindeki yetkili kullanıcıları ve bir de sadece (S-1-5-21-2615311731-4118542249-4031723259) gibi bir kullanıcı görüyorum.Aynı kullanıcıyı (S-1-5-21-2615311731-4118542249-4031723259) Advanced/Owner'a tıkladığım zaman "Current Owner Of this item" bölümünde de görüyorum.Bu bir problem midir? Nasıl bir yol izlemeliyim?


Not:Best Practices Analyzer tool  ile exchange server da tarama yaptığım zaman Permission check hatası alıyorum ve 264733 nolu makaleye yönleniyorum.Bunun dışında herhangi bir bilgiye ulaşamıyorum.


 


 

 
Gönderildi : 11/02/2011 02:54

(@ademyetim)
Gönderiler: 56
Trusted Member
 

Merhaba,


Exchange Servera anladığım kadarıyla uzak bağlantı yapıyorsunuz, uzak bağlantıyı yapmış olduğunuz pc etki alanına dahil değil ise security kısmında


bu şekilde bir id görmeniz normaldir , iyi çalışmalar.

 
Gönderildi : 11/02/2011 03:10

(@EnginOZSAHiN)
Gönderiler: 326
Reputable Member
Konu başlatıcı
 

Merhaba Adem bey, uzak bağlantıdan kastınız remote desktop ise evet remote desktop ile bağlanıyorum.Fakat bağlantı yaptığım pc etki alanında çalışıyor.Hatayı aşağıdaki resimde görebilirsiniz.


Exchange Hata

 
Gönderildi : 11/02/2011 12:25

(@ademyetim)
Gönderiler: 56
Trusted Member
 

 


Task Manager`dan Users kısmına bakabilirmisiniz, session açık olan bir kullanıcı mevcut mu, eğer açık ise sessionları bir kontrol ediniz, mevcut


sessionları disconnect yapıp tekrar kontrol edebilirmisiniz.

 
Gönderildi : 11/02/2011 13:14

(@EnginOZSAHiN)
Gönderiler: 326
Reputable Member
Konu başlatıcı
 

Session'lar da normal.

 
Gönderildi : 11/02/2011 13:22

(@ademyetim)
Gönderiler: 56
Trusted Member
 

 


S-1-5-21-2615311731-4118542249-4031723259(unknow) kullanıcısını kaldırıp sonra owner kısmında Administrator seçip yetkilendirmeyi yaparsanız, 


sorununuz çözülür, yukarda bahsettiğim nedenlerden dolayı (unknow) kullanıcılar oluşabilmektedir, iyi çalışmalar. 

 
Gönderildi : 11/02/2011 13:42

(@EnginOZSAHiN)
Gönderiler: 326
Reputable Member
Konu başlatıcı
 

Owner kısmında Active Directory Builtin içerisinde bulunan "Administrators" grubunu eklemek istiyorum fakat User, Group, or Built-in security principal alanında search yaptığım zaman builtin "Administrators" grubunu sistem bulamıyor. Administrators grubunun hide edilmesi gibi bir durum olabilir mi?

 
Gönderildi : 11/02/2011 16:37

(@ademyetim)
Gönderiler: 56
Trusted Member
 

Arama yaptığınız da hangi grouplar gözüküyor , ekran görütüsü ile paylaşabilirmisiniz.

 
Gönderildi : 11/02/2011 17:00

(@EnginOZSAHiN)
Gönderiler: 326
Reputable Member
Konu başlatıcı
 

Arama yaptığımda exchange admin, domain admin, enterprise admin ve diğer gruplar, ayrıca benim oluşturmuş olduğum şirkete ait özel gruplar çıkıyor.Sadece active drectory Builtin OU sunda bulunan gruplara erişemiyorum.

 
Gönderildi : 11/02/2011 21:13

(@ademyetim)
Gönderiler: 56
Trusted Member
 

    Organizational unit altındaki groublardan bitanesinimi owner yapmak istiyorsunuz ? sonuç olarak security groupdaki kullanıcıları görüp yetki


verebiliyorsanız herhangi bir sorun yaşamıyorsunuz anlamına gelir bu , Exchange admin yada domain admini owner olarak ekliyebilirsiniz`ki buda genelde


security group kısmında bulunur, bu grouplar ile ilgili  arkadaşlar detaylı bilgiyi paylaşmışlar aşşağıdaki linkte, hangi group un ne amaçlı kullanılacağı ile


ilgili, iyi çalışmalar diliyorum..


http://www.cozumpark.com/forums/thread/87129.aspx

 
Gönderildi : 11/02/2011 23:43

(@EnginOZSAHiN)
Gönderiler: 326
Reputable Member
Konu başlatıcı
 

Hayır OU altındaki gruplardan herhangi birini owner yapmak istemiyorum.Ben owner kısmında olması gereken grubun ya da kullanıcının olmasını istiyorum.Daha önce göndermiş olduğum resimde de görüldüğü gibi security kısmında da advanced owner kısmında da kullanıcısı belli olmayan bir SID var.Client bilgisayarlar da kullanılan outlooklar hata loglarında bu SID'den yetki almaya çalışıyorlar gibi bir durum var ve outlooklarda bağlantı hatası oluyor. 

 
Gönderildi : 12/02/2011 01:53

(@EnginOZSAHiN)
Gönderiler: 326
Reputable Member
Konu başlatıcı
 

Aşağıdaki linkten de yararlanarak adsiedit ile configuration'a bağlandım ve exchange server üzeriden kullanıcı adı belli olmayan SID yi sildim ve exchange system manager owner'lığına da enterprise admin grubunu atadım.Şu an sistem sorunsuz çalışıyor.İlginiz için teşekkür ederim.


http://www.tech-faq.com/configuring-exchange-server-2003-administrative-permissions.html

 
Gönderildi : 12/02/2011 02:14

(@ademyetim)
Gönderiler: 56
Trusted Member
 

 


Sorununuzu çözdüğünüze sevindim, iyi çalışmalar.

 
Gönderildi : 12/02/2011 16:58

Paylaş: