Forum

Exchange 2007 sp3 K...
 
Bildirimler
Hepsini Temizle

Exchange 2007 sp3 Kurulum sonrası

aykutsahin
(@aykutsahin)
Üye

Merhaba üstadlar uzun bir aradan sonra tekrar sizlere katılma şansı yakaladım;


sormak istediğim; server 2008 standart x64 sunucumun üzerinde koşan exchange 2007 sp1 sunucum var, sp3 kurduktan sonra restart ettiğimde exchange database management altında bulunun First Storage Group ve SecondStorage Group database'lerimin kaybolduğunu gördüm yeni database yaratamıyorum ama outlook çalışıyor ve mailler geliyor bu durum neyden kaynaklanabilir ? yada sp3 kurmadan önce yapmam gerekenler varmı ? mecburen silbaştan kurulum yapmak zorunda kaldım şuan sp1 olarak bekliyor


 şimdiden teşekküler

Alıntı
Topic starter Gönderildi : 26/01/2011 22:36
Yalçin KARACA
(@yalcinkaraca)
Üye

Merhaba Ayku Bey ;


 Yaşar Hocanın yazmış Oldugu Makaleyi inceleye bilirisiniz.


http://www.cozumpark.com/blogs/exchangeserver/archive/2011/01/22/exchange-server-2007-ccr-node-lar-na-service-pack-ve-rollup-y-klenmesi.aspx

CevapAlıntı
Gönderildi : 26/01/2011 23:11
Hüseyin Sevin
(@huseyinsevin)
Üye

Upgrade işlemini nasıl yaptınız? Yani direk SP3 kurarakmı upgrade yaptınız yoksa önce SP2 ye sonra SP3 mi upgrade ettiniz? Ve sunucunun güncellemeleri şuan tam mı?

CevapAlıntı
Gönderildi : 26/01/2011 23:15
aykutsahin
(@aykutsahin)
Üye

[quote user="Hüseyin Sevin"]Upgrade işlemini nasıl yaptınız? Yani direk SP3 kurarakmı upgrade yaptınız yoksa önce SP2 ye sonra SP3 mi upgrade ettiniz? Ve sunucunun güncellemeleri şuan tam mı?
[/quote]


direk olarak sp3 kurulumu gerçekleştirdim

CevapAlıntı
Topic starter Gönderildi : 27/01/2011 00:10
aykutsahin
(@aykutsahin)
Üye

[quote user="Hüseyin Sevin"]Upgrade işlemini nasıl yaptınız? Yani direk SP3 kurarakmı upgrade yaptınız yoksa önce SP2 ye sonra SP3 mi upgrade ettiniz? Ve sunucunun güncellemeleri şuan tam mı?
[/quote]


direk olarak sp3 kurulumu gerçekleştirdim

CevapAlıntı
Topic starter Gönderildi : 27/01/2011 00:11
aykutsahin
(@aykutsahin)
Üye

[quote user="Hüseyin Sevin"]Upgrade işlemini nasıl yaptınız? Yani direk SP3 kurarakmı upgrade yaptınız yoksa önce SP2 ye sonra SP3 mi upgrade ettiniz? Ve sunucunun güncellemeleri şuan tam mı?
[/quote]


direk olarak sp3 kurulumu gerçekleştirdim

CevapAlıntı
Topic starter Gönderildi : 27/01/2011 00:11
aykutsahin
(@aykutsahin)
Üye

Sp1 üzerine sp3 kurmamın bir sakıncası varmı yoksa sp2 ilemi yükselteyim


 bildiğim kadarıyla en son güncelleme paketi geçmişteki güncelleme paketlerini içeriyor, sizin tavsiyeniz nedir

CevapAlıntı
Topic starter Gönderildi : 27/01/2011 15:30
Yusuf Cagan
(@YusufCagan)
Üye

merhabalar aykut bey,


  http://technet.microsoft.com/en-us/library/ff607233(EXCHG.80).aspx  isterseniz bu linke bir gözatın upgrade işleminden bahsediyor

CevapAlıntı
Gönderildi : 27/01/2011 16:25
aykutsahin
(@aykutsahin)
Üye

[quote user="Yusuf Cagan"]

merhabalar aykut bey,


  http://technet.microsoft.com/en-us/library/ff607233(EXCHG.80).aspx  isterseniz bu linke bir gözatın upgrade işleminden bahsediyor


[/quote]


 


teşekkürler inceliyeceğim

CevapAlıntı
Topic starter Gönderildi : 27/01/2011 16:33
Yusuf Cagan
(@YusufCagan)
Üye

tekrar merhabalar,


google'a expert exchange 2007 sp1 upgrade sp3 diyerek ararsanız "Steps for Upgrade Exchange 2007 SP1 to SP3 : exchange2007, windows ..." - www.experts-exchange.com/.../Exchange/Q_26647293.html göreceksiniz bu sayfada sizin sorununuzun çözümü mevcut

CevapAlıntı
Gönderildi : 27/01/2011 16:43
Hüseyin Sevin
(@huseyinsevin)
Üye

[quote user="aykutsahin"]

Sp1 üzerine sp3 kurmamın bir sakıncası varmı yoksa sp2 ilemi yükselteyim

 bildiğim kadarıyla en son güncelleme paketi geçmişteki güncelleme paketlerini içeriyor, sizin tavsiyeniz nedir

[/quote]

 

SP1 den SP3 e direk yükseltmelerde sıkınıtı yaşadığını belirtenler mevcut, bir çözüm olarak ise SP2 den SP3 yükseltme belirtiliyor. Bunun dışında yine SP1 den SP3 direk yükseltme olmaz diyede bir şey yok. Sunucunuzun güncellemlerinin eksiksiz olmasınada dikkat ediniz.  Ayrıca Yalçın beyin verdiği linkede kesinlikle bir göz atın.

 

[quote user="Yusuf Cagan"]

tekrar merhabalar,

google'a expert exchange 2007 sp1 upgrade sp3 diyerek ararsanız
"Steps for Upgrade Exchange 2007 SP1 to SP3 : exchange2007, windows ..."
- www.experts-exchange.com/.../Exchange/Q_26647293.html göreceksiniz bu sayfada sizin sorununuzun çözümü mevcut

[/quote]

 

Bu site çok güzel bir site fakat ücretli bir sitedir. Ücret ödeyip üye olmadığınız müddetçe çözümle ilgili tam bilgiye ulaşamıyorsunuz maalesef.

 

CevapAlıntı
Gönderildi : 27/01/2011 19:45
Yusuf Cagan
(@YusufCagan)
Üye

merhaba hüseyin bey,


sayfaya mı erişemiyorsunuz?

CevapAlıntı
Gönderildi : 27/01/2011 22:25
Yusuf Cagan
(@YusufCagan)
Üye

 Steps for Upgrade Exchange 2007 SP1 to SP3

I have got exchange
server 2007 SP1 (all roles on one 2008 server) and i want to upgrade to SP3 Rollup 1.

I want to know if the following steps
are the correct one's:


Stop GFI spamfilter service
Stop NOD32 mail scanner service
Stop exchange and backup the maildatabases
Strart exchange again? I don't know what is better, start exchange or not?
Install SP3
Install Rollup 1 for exchange 2007sp3




This wil be done on our live domain server.


 


 


 


Hi,


 


Yesterday I ran the exchange 2007 sp3 upgrade.


I have had some issues:


 


First upgrading the AD schema:


1.      Setup /pl


2.      Setup /ps


3.      Setup /p


This was no problem


 


Then the actual upgrade:


 


Remove Exchange Files


Failed


 


Error:


A reboot is required to complete file operations on '{24B2C164-DE66-44FE-B468-A46D9D5E6B31}'.  Please reboot the machine and run setup again.


 


The requested operation is successful. Changes will not be effective until the system is rebooted


 


Warning:


An unexpected error has occurred and debug information is being generated: A reboot is required to complete file operations on '{24B2C164-DE66-44FE-B468-A46D9D5E6B31}'.  Please reboot the machine and run setup again.


 


After restart the server and start setup again I got this error message:


the exchange binary files are not installed. but the backup settings registry key is present. only build-to-build upgrade mode is available


 


I found the following solution for this:


http://technet.microsoft.com/en-us/library/dd285501(EXCHG.80).aspx



  1. Extract the Exchange 2007 SP3 files from the installation package. To do this, follow these steps:


    1. Click Start, click Run, type cmd, and then click OK.

    2. Change to the directory that contains the E2K7SP3En64.exe file.

    3. Type e2k7sp3en64.exe /x, and then press ENTER.

    4. In the Choose Directory For Extracted Files dialog box, type the path where you want to extract the files, and then click OK. For example, type c:\exchange2007sp3files.

    5. When the Extraction Complete message appears, click OK.

  2. Copy the appropriate language version of the Exchhelp.chm file from the location where you extracted the files to the Exchange Server\Bin directory on the Exchange server. For example, copy the C:\Exchange2007sp3\Setup\Serverroles\Common\mui\0409\Exchhelp.chm file to the %ProgramFiles%\Exchange Server\Bin directory.

  3. Verify that the following services are set to an Automatic startup type and that the services are started:



    • IIS Admin Service (IISADMIN)

    • HTTP SSL (HTTPFilter)
      Note   This service is not present on a Windows Server 2008-based computer.

    • World Wide Web Publishing Service (W3SVC)

  1. Verify that all the Exchange-related services are set to an Automatic startup type and that the services are started.

  2. Start the Exchange 2007 SP3 installation from a command-line, and specify the upgrade option. To do this, follow these steps:



    1. Click Start, click Run, type cmd, and then click OK.

    2. At the command prompt, move to the directory to which you extracted the Exchange 2007 SP3 installation files. For example, move to the C:\Exchange2007sp3files directory.

    3. Type setup.com /mode:upgrade, and then press ENTER. The Microsoft Exchange Server 2007 Unattended Setup program starts.

With this solution setup was able to continue until the “Hub Transport Role”


After starting the setup without switches I got a message that one of the services needed was disabled.


After enabled this services (all exchange services where disabled) the setup could be continued again.


 


When trying to install the “Mailbox Role” I had the same problem with a exchange services.


This services is disabled during the setup. After starting the setup again I monitored this services and started it manual after it was disabled.


This time setup was finally succeeded.


 


Running the Rollup 1 was a piece of cake.


 


I hope that this solution can help somebody with the exchange sp3 upgrade.


 


Mark Driessen


 


"Kusura bakmayın kopyalayıp yapıştırmak zorunda kaldım, site linki bi çalışıyo bi çalışmıyo"


 


 


 


 

CevapAlıntı
Gönderildi : 27/01/2011 22:38
Paylaş: