Anasayfa » Forum

Bildirimler
Hepsini Temizle

2010 owa sorun  

  RSS
 Anonim

merhaba, windows 2008 R2 üzerinde exchange 2010 sp1 roolup2 yüklü bir exchange kurdum.  exchange 2010 owa dışardan veya içerden girildiğinde logon ekranında bekliyor ve giriş yapılamıyor. alakası varmı bilmiyorum ama bu sorun edge server kurduktan sonra başladı.


 iis üzerinden /owa redirection ı kaldırıp, https://localhost/owa şeklinde girersem ( A temporary change has occurred that requires you to connect to a different server. To connect, click the button below. For security reasons, you'll be asked to enter your user name and password again.) uyarısı alıyorum.


Devam edip yeniden kullanıcı adı şifre girince ise ( A server configuration change is temporarily preventing access to your account. Please close all Internet Explorer windows and try again in a few minutes. If the problem continues, contact your helpdesk ) hatasını alıyorum. konuyla ilgili görüşlerinizi alabilirsem sevinirim. şimdiden teşekkürler.


not: ortamda hala 2003 exchange bulunmakta ancak logon olmaya çalıştığım kullanıcının mailboxı 2010 üzerinde.


 


 

Alıntı
Gönderildi : 13/01/2011 12:14
Bugra KESKIN
(@bugrakeskin)
Saygın Üye

Merhaba,

update rollup2 nin yüklü olduğuna emin misiniz?

UR2 den önce ki versiyonda bir bug olarak gözüküyor bu problem.

exchange versiyonunu kontrol edebilir misiniz. olması gereken versiyon; 14.01.0270.001

CevapAlıntı
Gönderildi : 13/01/2011 17:07
 Anonim

versiyon 14.1.218.15 olarak görünüyor. exchange 2010 u yükledikten sonra sp 1 yükledim, bu sorun ortaya çıkıncada sp1 için çıkan rollup2 yi yükledim. ama sanırım bir hata var, versiyonun sizin dediğiniz gibi görünmesi lazım.

CevapAlıntı
Gönderildi : 13/01/2011 19:20
Bugra KESKIN
(@bugrakeskin)
Saygın Üye

control panel'den --> add-remove programs a girin view installed updates kısmına girin orda gözükür Exchange Update RU2 . görürseniz kaldırıp tekrar yükleyin.

CevapAlıntı
Gönderildi : 13/01/2011 19:25
 Anonim

söylemeyi unuttuğum bir önemli bir konu var 🙂 yapımız dag . 


roolup2 yi kaldırdım.  "


Get-MailboxDatabaseCopyStatus –Server “Rollup_Yüklenecek_Server_ismi” | Suspend-MailboxDatabaseCopy –ActivationOnly –Confirm:$false" komutuyla aktivasyonu kaldırıp, server a switchover yaptım ve roolup2 yi yeniden yükledim. ancak versiyon yine değişmedi. nerde yanlış yaptığımı anlamadım.

CevapAlıntı
Gönderildi : 13/01/2011 21:49
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

versiyonu aşağıdaki komut ile kontrol edebilirsiniz


GCM exsetup |%{$_.Fileversioninfo}


exversion

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 10/08/2011 19:05
Paylaş: