Bir kullanıcının,bi...
 
Bildirimler
Hepsini Temizle

Bir kullanıcının,bir kullanıcı grubuna mail atamaması-Exchange 2010 sp1  

  RSS
Tarık Ekmekçi
(@TarikEkmekci)
Üye

Merhabalar,

Exchange 2010 sp1 üzerinde 45 client var ve sorunsuz çalışıyor.

Öncesinde 2003 vardı,exchange 2010 sp1 e geçtik.

2003 kullanıyorken sorun yoktu ancak 2010 a geçişten sonra varolan bir mail ,bir mail grubuma mail atamıyor.(bu mail grubu tüm kullanıcıların bulunduğu bir mail grubu)

Sorun ne olabilir sizce.

 

Not:Mail atamayan kullanıcı tüm kullanıcılara tek tek mail atabiliyor.

 

Alıntı
Gönderildi : 22/12/2010 13:49
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

kullanıcının mail atamadığı listenin sag tik properties kismindan

mail flow settings kismindaki mail delivery restrictions icinde herhangi bir girdi varmi kontrol edebilirmisiniz ?

CevapAlıntı
Gönderildi : 22/12/2010 14:49
Tarık Ekmekçi
(@TarikEkmekci)
Üye

Hayır yok.

 

CevapAlıntı
Gönderildi : 22/12/2010 15:03
Tarık Ekmekçi
(@TarikEkmekci)
Üye

Arkadaşlar sorun çözüldü.

Burada çözümünü yazıyorum,zira mutlaka başkalarınında başına benzer durum geliyordur.

Exchange 2003 de crm mail gönderirken local sertifikaya bakmıyor ancak exchange 2010 da bu durum zorunlu hale geliyor.

Tanımlamalarda da gönderimi local den değilde,tekrar dışarı çıkıp atıyormuşcasına yapıyorsunuz SAN sertifika almamak için.

Bizim mail dağıtım grubuda sadece "require that all senders are authenticated" idi.

Özelliklerinden bu check box ı kaldırınca crm üzerinden atılan mail leride kabul etmeye başladı.

Herkese kolay gelsin.

CevapAlıntı
Gönderildi : 22/12/2010 16:14
Paylaş: