exchange 2003 owa f...
 
Bildirimler
Hepsini Temizle

exchange 2003 owa fba not netbios  

Deniz Verman
(@DenizVerman)
Üye

arkadaşlar merhaba exchange 2003 owa fba de domain adı yazmadan girebilmek için araştırmalarım sonunda

http://www.msexchange.org/tutorials/OWA2003Forms-based-Authentication-default-domain.html adresindeki logon.asp dosyasını direk indirdim kendi C: \ Program Files \ Exchsrvr \ Exchweb \ bin \ auth \ usa adresi altına atıp domain adını anlatıldığı yere yazdım fakat https://exchsrv/exchange şeklinde bağlanmaya çalıştığımda 440 Login Timeout hatası alıyorum nedendir acaba çözemedim yardımlarınızı bekliyorum..     

 

Alıntı
Topic starter Gönderildi : 08/11/2009 03:01
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba

Aşağıdaki adımları takip edebilirsiniz

  1. Start Exchange System Manager.
  2. Expand Administrative Groups, expand
    Administrative_Group_Name, and then
    expand Servers.
  3. Expand
    Your_Server_Name, expand
    Protocols, and then expand HTTP.
  4. Expand Exchange Virtual Server,
    right-click Exchange, and then click
    Properties.
  5. Click the Access tab, and then click
    Authentication.
  6. Click to select the Basic authentication (password
    is sent in clear text)
    check box.
  7. Click to clear all other check boxes.
  8. In the Default domain box, type a
    backslash to replace the domain name that is already entered in the
    box.
  9. Click OK two times.
  10. Right-click Public, and then click
    Properties.
  11. Click the Access tab, and then click
    Authentication.
  12. Click to select the Basic authentication (password
    is sent in clear text)
    check box.
  13. Click to clear all other check boxes.
  14. In the Default domain box, type a
    backslash to replace the domain name that is already entered in the
    box.
  15. Click OK two times.
  16. Quit Exchange System Manager.

 

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 08/11/2009 04:16
Deniz Verman
(@DenizVerman)
Üye

hakan hocam exchange sytem manager girip dediğiniz authentication tablarına girdiğimde söylediğiniz şekilde fakat seçilebilir değiller  yinede 440 login timeout yiyorum iis dendemi bikaç ayar yapmak gerekiyor acaba ben iis de hiç bir değişiklik yapmadım default bıraktım.

CevapAlıntı
Topic starter Gönderildi : 08/11/2009 21:18
CozumPark
(@cozumpark)
Onursal Üye Yönetici

merhabalar


Hakan hocanın verdiği bilgileri düzenledikten sonra IIS restart ettiniz mi? yada sunucuyu restart edip tekrar denermisiniz.


kolay gelsin

CevapAlıntı
Gönderildi : 08/11/2009 22:50
Deniz Verman
(@DenizVerman)
Üye

merhabalar hakan hocamın dediği

  1. Start Exchange System Manager.
  2. Expand Administrative Groups, expand
    Administrative_Group_Name, and then
    expand Servers.
  3. Expand
    Your_Server_Name, expand
    Protocols, and then expand HTTP.
  4. Expand Exchange Virtual Server,
    right-click Exchange, and then click
    Properties.
  5. Click the Access tab, and then click
    Authentication.
  6. Click to select the Basic authentication (password
    is sent in clear text)
    check box.
  7. Click to clear all other check boxes.
  8. In the Default domain box, type a
    backslash to replace the domain name that is already entered in the
    box.
  9. Click OK two times.
  10. Right-click Public, and then click
    Properties.
  11. Click the Access tab, and then click
    Authentication.
  12. Click to select the Basic authentication (password
    is sent in clear text)
    check box.
  13. Click to clear all other check boxes.
  14. In the Default domain box, type a
    backslash to replace the domain name that is already entered in the
    box.
  15. Click OK two times.

 bunlar bende exchange system managerda authentication tabları kapalı geliyor yani bunları seçemiyorum ama kapalı olarakta olsa bunlar seçili görülüyordu ayrıca sunucu restart ve serverı yeniden başlatta yaptım ama olmadı..

CevapAlıntı
Topic starter Gönderildi : 08/11/2009 23:07
Deniz Verman
(@DenizVerman)
Üye

bu konuda yardımlarınızı bekliyorum iis den acaba default ayarları dışında bir ayar yapmak gerekiyormu hala 440 logon time out hatası alıyorum...        

CevapAlıntı
Topic starter Gönderildi : 09/11/2009 21:27
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Sisteminiz ile ilgili bir sorundan kaynaklı olabilir


http://www.msexchange.org/tutorials/OWA2003Forms-based-Authentication-default-domain.html /A>


 

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 09/11/2009 22:30
Deniz Verman
(@DenizVerman)
Üye

hocam bu adresdeki logon.asp i ordan download edip kendi exchange serverımdaki ilgili klasör içerisine atıp netbios domain adı yazan yerlere domainadi\\ şeklinde kaydettiğimde 440 logon timeout alıyorum yoksa ilk kurulumda fba ile çok düzgün bir şekilde logon ekranı geliyor yanlız dediğim o adresde verilen logon.asp yi yapıştırdıktan sonra logout time hatası almaya başlıyorum...

CevapAlıntı
Topic starter Gönderildi : 10/11/2009 01:44
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Demekki senin yapıda farklı sorunlarda var ,yani bunu yapacağım diye çok kurcaladın isen başka yerden patlak vermiştir malum .. portal üzerindeki owa dizinleri geri yüklemek konulu makale ile owa yı geri getirebilirsin.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 10/11/2009 09:35
Paylaş: