exchange 2007 attac...
 
Bildirimler
Hepsini Temizle

exchange 2007 attachment limit  

 Anonim

merhaba, send ve receive limitlerini 32 mb a çektiğim halde 3mb lık bir ek'i maille gönderemiyorum. exchange bana send  limitini aştığımı söylüyor. aşağıda get-transportconfig ile aldığım sonuç var. Get-receiveconnector ilede baktım ondada sorun görünmüyor. konu hakkındaki görüşlerinizi bekliyorum. şimdiden teşekkürler.


 


+ get <<<< -transportconfig [PS] C:\Windows\System32>get-transportconfig


 ClearCategories : True GenerateCopyOfDSNFor : {5.4.8, 5.4.6, 5.4.4, 5.2.4, 5.2.0, 5.1.4} InternalSMTPServers : {} JournalingReportNdrTo :


 <> MaxDumpsterSizePerStorageGroup : 18MB MaxDumpsterTime : 7.00:00:00


MaxReceiveSize : 32MB MaxRecipientEnvelopeLimit : 50


 MaxSendSize : 32MB TLSReceiveDomainSecureList : {}


TLSSendDomainSecureList : {} VerifySecureSubmitEnabled


: False VoicemailJournalingEnabled : True Xexch50Enabled : True

Alıntı
Topic starter Gönderildi : 11/06/2009 17:26
CozumPark
(@cozumpark)
Onursal Üye Yönetici

merhabalar


öncelikle limit işlemlerinizi nerede yaptınız?


1) organizasyon seviyesindeki işlemler için aşağıdaki komutu çalıştırırmısınız;


Set-TransportConfig -MaxReceiveSize 32MB -MaxSendSize 32MB


yada Organization Configuration | Hub Transport | Global Settings tab | Transport Settings | Özelliklere geçin ordan ayarlayın değerleri.


2) Recieve Connector ayarları için ;


Server Configuration | Hub Transport | select a HT server | Receive Connectors -> select a connector | Properties | General sekmesinden Maximum Message Size değerini tanımlayın.


yada bu komutu çalıştırın : Set-ReceiveConnector "CONNECTOR NAME" -MaxMessageSize 32Mb


3) Send Connector değerşeri için ;


Organization Configuration | Hub Transport | Send Connectors -> select connector | Properties | General sekmesine geçin ve Maximum Message Limit değerini tanımlayın.


yada şu komutu çalıştırın : Set-SendConnector "CONNECTOR NAME" -MaxMessageSize 32Mb


4) Mailbox limit tanımlaması için ise ;


Recipients | Mailbox -> select mailbox | properties | Mail Flow Settings tab | Message Size Restrictions bölümünden değerleri tanımlayabilirsiniz.


yada şu komutu çalıştırın : Set-Mailbox "Joe Adams" -MaxSendSize 32Mb -MaxReceiveSize 32Mb


yukarıdaki işlemleri gerçekleştirin. ardından information store ve Mail Submission servislerini yeniden başlatın.


kolay gelsin

CevapAlıntı
Gönderildi : 11/06/2009 18:27
 Anonim

teşekkürler,

CevapAlıntı
Topic starter Gönderildi : 11/06/2009 19:06
CozumPark
(@cozumpark)
Onursal Üye Yönetici

biz teşekkür ederiz...


umarım sorununuza çare olur...


kolay gelsin

CevapAlıntı
Gönderildi : 11/06/2009 22:05
Paylaş: