Forum

Cisco 887VAG 3G rou...
 
Bildirimler
Hepsini Temizle

[Çözüldü] Cisco 887VAG 3G router. Vdsl kurulumu Hakkında

mert yılmaz
(@yamali53)
Üye

Merhaba hocalarım abilerim Cisco 887VAG 3G. Özellikli bir cihaz var bu cihaza vdsl modem olarak kullanmak istiyorum vdsl modem olarak kullanabilirmiyim? Cihazda vdsl girişi var. Bu cihazı kodlama olarakmı bilgileri girmemiz gerekiyor? İlla programlama kalosuylamı kurulum yapılması gerekiyor? Yada normal modem gibi internet  tarayıcı ile arayüzüne girip bilgileri girip vdsl modem olarak çalıştırılabilirmi? Teşekkürler.

Screenshot 20210430 221117 letgo
Screenshot 20210430 221121 letgo
Screenshot 20210430 221126 letgo

 

Bu konu 5 ay önce Hakan Uzuner tarafından düzenlendi
Alıntı
Konu başlatıcı Gönderildi : 30/04/2021 22:02
ibrahim yildiz
(@ibrahimyildiz)
Tecrübeli Üye Forum Yöneticisi

Evet kullanabilirsiniz ama diğer ev tipi modemler gibi browser dan config edilmediği için daha önce yapmadıysanız çok zorlanırsınız.
Bu şekilde webden tarifler bulabilirsiniz.

http://www.ciscotr.com/forum/cisco/9720-cisco-887va-k9-ttnet-fiber-internet-vdsl-kurulumu.html

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 30/04/2021 22:28
mert yılmaz beğendi
mert yılmaz
(@yamali53)
Üye

@ibrahimyildiz  teşekkür ederim hocam peki programlama kablosunu rj45-rs232 kablosunu usb dönüştürücü ile dönüşürsem com bağlantısını görürmü? Bağlantı saglayabilirmiyim? Laptop ile kurulum yapmak istiyorum rs232 girişi yok malesef.

CevapAlıntı
Konu başlatıcı Gönderildi : 30/04/2021 22:52
ibrahim yildiz
(@ibrahimyildiz)
Tecrübeli Üye Forum Yöneticisi

Evet görür, yöntem işe yarar ama eskiden piyasada satılan birkaç tanesi dandiklikten işe yaramıyordu biri düzgün çalışıyordu ama hangisi hiç hatırlamıyorum yıllar önce olan birşey. 

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 30/04/2021 22:59
mert yılmaz beğendi
mert yılmaz
(@yamali53)
Üye

Normalde bu cihazlar daha çok router olarak kullanılıyor peki vdsl modem olarak kurulum olsa sorunsuz çalışırmı hocam? 

CevapAlıntı
Konu başlatıcı Gönderildi : 30/04/2021 23:07
ibrahim yildiz
(@ibrahimyildiz)
Tecrübeli Üye Forum Yöneticisi

Cihaz sorunsuzsa tabi ki çalışır sonuçta kurumsalda bu tip bakır devrelere ppoe bağlantı yapılıyor ama dediğim gibi kolay olacağını düşünmeyin. Cihazı sıfırladıktan sonra bulduğunuz config'leri uygulayacaksınız ama sorun yaşadığınızda network bilginiz paralelinde ne olduğunu anlamak için test, log yapabilmeniz gerekecek. Uzaktan, forumlardan çözemezsiniz bazı durumları. İlerisi içinde bir evin ihtiyaçlarını karşılamak için hakim olabileceğiniz cihaz kullanmak en iyisidir.

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 30/04/2021 23:29
mert yılmaz beğendi
mert yılmaz
(@yamali53)
Üye

@ibrahimyildiz hocam çok teşekkür ederim şansımızı deneyelim 🙂 şirkette router olarak 800 serisini 14 yıla yakındır sorunsuz kullanıyoruz 1 defa bile arızalanmadı modem olarakta kullanmak istiyorum büyük ihtimalle buda sorunsuz çalışacak diye düşünüyorum. Her konuda yardımlarınız için çok teşekkür ederim ibrahim hocam saygılar.

CevapAlıntı
Konu başlatıcı Gönderildi : 30/04/2021 23:42
Serkan SIGIRLI
(@serkansgrl)
Üye

@yamali53

 

 

conf t
hostname WAN-ROUTER-CISCO-887
!

!
!
enable password 7 123456
!
no aaa new-model
!
ip dhcp pool LAN
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
domain-name emsalsiz.net
dns-server 192.168.1.81 1.1.1.1 1.0.0.1
!
!
!
ip domain name emsalsiz.net
ip name-server 1.1.1.1
ip name-server 1.0.0.1
ip multicast-routing
!
multilink bundle-name authenticated
!
domain emsalsiz.net
!
username admin password 7 123456
!
redundancy
!
!
!
!
!
controller VDSL 0
!
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface Ethernet0

no sh

no ip address

!
interface Ethernet0.35
encapsulation dot1Q 35
ip load-sharing per-packet
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
!
interface Dialer0
mtu 1492
ip address negotiated
ip nat outside
ip virtual-reassembly in
ip load-sharing per-packet
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp pap sent-username [email protected] password 7 ŞİFRENBURAYA
ppp ipcp dns request
!
!
ip forward-protocol nd
ip http server
ip http secure-server
!
!
ip nat inside source list 1 interface Dialer0 overload
ip route 0.0.0.0 0.0.0.0 Dialer0
ip ssh version 2
!
!
dialer-list 1 protocol ip permit
!
access-list 1 permit 192.168.1.0 0.0.0.255
!
control-plane
!
banner login ^CC************************************************************************************************************************
UYARI MESAJI:elleme ısırır buayan ne istersen yaz 

Erisim / contact:
************************************************************************************************************************"^C
!
line vty 0 4
password 7 123456
login
transport input all
!
scheduler allocate 20000 1000
!

end

wr

!
!
!

#

 

 

 

 

bu uyumlu

 

 

güle güle kullan

CevapAlıntı
Gönderildi : 08/05/2021 11:15
mert yılmaz beğendi
mert yılmaz
(@yamali53)
Üye

@serkansgrl merhaba hocam çok teşekkür ederim güzel bilgileriniz için peki bu bilgileri putty programı üzerindenmi bağlantı kurup yapmam gerekiyor? yada tavsiye edeceğiniz bir program varmı?

CevapAlıntı
Konu başlatıcı Gönderildi : 08/05/2021 11:39
Serkan SIGIRLI
(@serkansgrl)
Üye

@yamali53

 

Anydesk verirsen yapayım programa gerek var ama konsol yoktur muhtemelen 

CevapAlıntı
Gönderildi : 08/05/2021 11:59
mert yılmaz
(@yamali53)
Üye

@serkansgrl olur hocam uzaktanda bağlandı saglayabilirsiniz şuan konsol kablosunu temin edeceğim usb dönüştürücü var elimde birtek konsol kablosu yok. yardımınız için çok teşekkür ederim buradan yazarım size saygılar.

CevapAlıntı
Konu başlatıcı Gönderildi : 08/05/2021 12:11
Serkan SIGIRLI
(@serkansgrl)
Üye

@yamali53

 

 

konsole gerek yok muhtemelen şuanda birisi kullandı ve üzerinde ip var durumda o ip ile telnet olaraka yapabilirim any desk yaz bana 

CevapAlıntı
Gönderildi : 08/05/2021 12:18
mert yılmaz beğendi
mert yılmaz
(@yamali53)
Üye

@ibrahimyildiz Merhaba İbrahim hocam sorularım bitmiyo rahatsız ediyorum hocam cisco cihazların hazır arayüz programları var cisco Configuration professional Express 3,2- 3,4 gibi bu programı Cisco 887VAG serisine yükleyebilirmiyiz? bu cihazda çalışabilirmi? cisco Configuration professional Express 3,2 programı.

CevapAlıntı
Konu başlatıcı Gönderildi : 10/05/2021 22:18
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici
Gönderen: @serkansgrl

@yamali53

 

 

konsole gerek yok muhtemelen şuanda birisi kullandı ve üzerinde ip var durumda o ip ile telnet olaraka yapabilirim any desk yaz bana 

Forum kuralları gereği bu tür destekler riskli oluyor, ondan tercihimiz sorunu buradan çözerseniz başkalarıda yararlanabilir.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 12/05/2021 13:44
mert yılmaz
(@yamali53)
Üye

Merhaba sevgili hocalarım cisco 887vag kurulumunu serkan beyin ve sizin yardımlarınızla kurulumu tamamladık şuan aktif kullanıyorum cihazı çok tesekkür ederim. İnternette cisco router hakkında pek bilgi bulamadım varsada çok az diyeyim. Sorum cihazın içerisinde ram slotu var elimde bu sokete uyumlu ram ler var 512mb - 1gb ddr ddr2 ramlar. Bu sokete uyumlu. Bu cihazlarda ram takılı olması sadece cihazın açılış sürelerindemi fark eder? Başka ne işe yarar ram takılı olması? İnternet hızında fark edermi?

CevapAlıntı
Konu başlatıcı Gönderildi : 18/05/2021 13:34
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba,

Normal çünkü cihaz antika 🙂 yani çok eski bir ürün olduğu için kaynak bulamıyor olmanız son derece normal.

RAM ilave ederseniz toplam yüke göre performansı artar. Ama donanımı çok eski olduğu için bunu yerine giriş seviyesi bir modem bile daha iyi performans sunabilir.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 18/05/2021 14:25
mert yılmaz beğendi
mert yılmaz
(@yamali53)
Üye

@hakanuzuner Hocam antikasını falan bilmem ama zyxel in en üst modelinden tplink asus airties huawi falan hepsini kullandım tek sorun yaşamadığım marka antika olsada us robotic marka modemdi bununda vdsl olanı yok malesef üretimden kalkmış 🙂 son olarak cisco deneyelim dedik. Ev kullanımı için antika olsada bir çok modeme göre sorun çıkarmayacak düşünüyorum. 

CevapAlıntı
Konu başlatıcı Gönderildi : 18/05/2021 15:21
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

O zaman kaynak bulamıyorum diye şikayet etme lütfen. Güle güle kullan.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 18/05/2021 18:19
Paylaş: