Forum

Cisco Access Point ...
 
Bildirimler
Hepsini Temizle

Cisco Access Point b/g/n Yayın Yapma

Derya Üpçin
(@DeryaUpcin)
Üye

Merhaba. Mevcut olan Cisco 1240AG access pointlerin yerine Cisco CAP2702E-E-K9 model access pointler alındı. Şuanda eski Access pointler b/g/n yayını yapıyorlar ve bunlarla b yayını ile el terminalleri çalışıyor. Yeni alınan access pointleri bunların yerine takacağım, ancak bunun da b/g/n yayını yapmasını istiyorum. Yeni alınan cihazlar içinde lightweight (rcvk9w8) IOS ile geldiği için bunlara autonomous (k9w7) IOS attım. Controller olsaydı ayarlarından bunu ayarlayabiliyorduk b/g/n yayını yapabilmesi için, ama bu autonomous arayüzünde bununla ilgili herhangi hiçbir şey bulunmuyor. Yayın olarak sadece n ve ac yayınlarının ayarları mevcut. Ben de komutlarla dot11 ayarı yapmaya çalıştım ama b/g/n yayını yaptıramadım, g yayını alabiliyorum. Arayüzün esas ayarların bulunluğu görüntüleri aşağıda mevcut, diğer arayüzlerin görüntülerini ekleyebilirim. Bu Access pointlere b/g/n yayını yaptırabilmem için yardımcı olabilir misiniz? Şimdiden teşekkürler.

 

Ayrıca config bilgileri de aşağıdaki gibidir:

!
! Last configuration change at 0458 +0300 Mon Mar 1 1993
version 15.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap3
!
!
logging rate-limit console 9
enable secret 5 $1$Pe5t$DCE40C9iXJ7wWlIpu2TXZ1
!
no aaa new-model
clock timezone +0300 3 0
no ip source-route
no ip cef
ip domain name test.domain
!
!
!
!
dot11 pause-time 100
dot11 syslog
!
dot11 ssid TEST
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 7 13574247595951787E7179
!
!
!
power inline negotiation prestandard source
no ipv6 cef
!
crypto pki trustpoint TP-self-signed-3391699808
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3391699808
revocation-check none
rsakeypair TP-self-signed-3391699808
!
!
crypto pki certificate chain TP-self-signed-3391699808
certificate self-signed 01 nvram:IOS-Self-Sig#1.cer
username admin secret 5 $1$2VAi$xM0ted.e0.tZFhi3R6QU51
!
!
bridge irb
!
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption mode ciphers aes-ccm tkip
!
ssid TEST
!
antenna gain 0
stbc
speed basic-1.0 basic-2.0 basic-5.5 basic-11.0 basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
channel 2412
station-role root
world-mode dot11d country-code TR both
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio1
no ip address
shutdown
antenna gain 0
peakdetect
no dfs band block
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface GigabitEthernet0
no ip address
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
no bridge-group 1 source-learning
!
interface GigabitEthernet1
no ip address
shutdown
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
no bridge-group 1 source-learning
!
interface BVI1
mac-address 00a6.ca29.3b60
ip address 10.19.200.135 255.255.0.0
ipv6 address dhcp
ipv6 address autoconfig
ipv6 enable
!
ip default-gateway 10.19.1.1
ip forward-protocol nd
no ip http server
ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip ssh version 1
!
!
access-list 111 permit tcp any any neq telnet
bridge 1 route ip
!
!
!
line con 0
access-class 111 in
line vty 0 4
access-class 111 in
login local
transport input all
!
end

Alıntı
Konu başlatıcı Gönderildi : 08/05/2017 11:57
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

http://www.cisco.com/c/en/us/products/collateral/wireless/aironet-2700-series-access-point/datasheet-c78-730593.html

 

cihazlar b desteklemiyor olabilir mi ??

CevapAlıntı
Gönderildi : 09/05/2017 12:07
Derya Üpçin
(@DeryaUpcin)
Üye

[quote user="Vasvi UYSAL"]

http://www.cisco.com/c/en/us/products/collateral/wireless/aironet-2700-series-access-point/datasheet-c78-730593.html

 

cihazlar b desteklemiyor olabilir mi ??

[/quote]

Cevabınız için teşekkürler Vasvi bey. Baktığım her yerde cihaz için 802.11a/b/g/n/ac standardı yazıyor, ama sizin gönderdiğiniz linkte 802.11a/g/n/ac yazıyor. Desteklediğinden emin olamadım doğrusu.  http://www.cisco.com/c/en/us/td/docs/wireless/access_point/ios/release/notes/rn-15-3-3-JA3.html#pgfId-381784  adresinde de aşağıdaki gibi bir not düşülmüş, nota göre desteklediği yazıyor?

Support for Cisco Aironet 2700 Series access point

– This access point is built on 3x4:3(2.4GHz), 4x4:3(5GHz) MIMO technology, with integrated and external antenna options, and supports 802.11a,b,g,n,ac. This access point has both primary and secondary gigabit Ethernet ports. The primary port is gigabit Ethernet 0 and is the backhaul port. The primary port can be set as trunk port. The secondary port is gigabit Ethernet 1, and is the access port. You can configure the secondary port to a VLAN ID using the interface configuration command bridge multiple-port client-vlan vlan-id

– Supported models are 2700E and 2700I

CevapAlıntı
Konu başlatıcı Gönderildi : 09/05/2017 13:41
ibrahim yildiz
(@ibrahimyildiz)
Tecrübeli Üye Forum Yöneticisi

Normalde bu standartlar geriye uyumludur ayar seçeneğinin barındırılmamasının sebebi de bu olabilir bu ürün ilgisinde bir konu bunu Cisco ile yazışsanız daha hızlı çözersiniz.

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 09/05/2017 15:30
Derya Üpçin
(@DeryaUpcin)
Üye

[quote user="İbrahim YILDIZ"]

Normalde bu standartlar geriye uyumludur ayar seçeneğinin barındırılmamasının sebebi de bu olabilir bu ürün ilgisinde bir konu bunu Cisco ile yazışsanız daha hızlı çözersiniz.

[/quote]

Yanıt için teşekkürler. Buradan bilen birisi varsa hemen çözüm sunmam gerektiğinden Ciscoya yazmadım. Bilen birisi vardır diye tahmin ediyorum, yoksa oraya yazacağım mecburen.

CevapAlıntı
Konu başlatıcı Gönderildi : 09/05/2017 16:36
Barbaros Kuşçular
(@barbaroskuscular)
Üye

Merhaba, 

Bu arada dikkatimi çeken bir konu b yayınından el terminalleri için yayınladığınız Wlan sadece el terminallerinde görünür durumla laptoplarda sinyal almadığı için görünmez durumda mı oluyor. Bu durumda cihazlara özel yayın yapabiliyoruz

Saygılarımla,

CevapAlıntı
Gönderildi : 09/05/2017 16:50
Derya Üpçin
(@DeryaUpcin)
Üye

[quote user="Barbaros Kuşçular"]

Merhaba, 

Bu arada dikkatimi çeken bir konu b yayınından el terminalleri için yayınladığınız Wlan sadece el terminallerinde görünür durumla laptoplarda sinyal almadığı için görünmez durumda mı oluyor. Bu durumda cihazlara özel yayın yapabiliyoruz

Saygılarımla,

[/quote]

Merhaba, ayrı b yayını yapamıyorum. Yayını sadece g veya sadece n olarak yapabiliyorum. Herhangi bir ekstra ayar yapmadan (vlan vs) direk ap olarak mevcut. El terminalleri çok eski Casio DT-X11M10E model, üzerlerinde b wireless kartları var. Eski Cisco AP1240AG ile sorunsuz olarak çalışıyorlardı, ama bu yeni cihazla bağlanamıyorlar maalesef.

CevapAlıntı
Konu başlatıcı Gönderildi : 09/05/2017 17:15
Barbaros Kuşçular
(@barbaroskuscular)
Üye

Yok aslında size yardımcı olamıyorum ama kendi derdime çağre arıyorum 🙂

bende de el terminalleri var merak ettiğim el terminallerinin wireless kartı ile laptop wireless kartlarının yapı olarak farklı olup olmadığı. ayrı yayın yapıldığını düşünmüştüm ilk yazdığınız posttan dolayı. Bizde contreller var onun üzerinden ayarlıyoruz.  3 farklı yayın yapıyor. laptop için, mobil için ve el terminalleri için. Ancak kullanıcılar laptop üzerinde telefon ağına bağlanırsa local sunuculara ulaşamıyorlar. Bu durumda kullanıcıya diğer ağı açmalarını söylüyorum, ama farkedene kadar birçok test yapmış vakit kaybetmiş oluyorum 🙂

radio policy seçeneklerinde 

802.11 a
802.11 a/g
802.11 g
802.11 b/g

mevcut. Bu policy seçeneklerini kullanarak sadece laptop wireless ağının laptop üzerinde görünmesini, sadece telefon ağının telefonda görünmesini, sadece el terminali ağının el terminalinde gözükmesini sağlayabilir miyin? aslında güzel olur

Saygılarımla,

CevapAlıntı
Gönderildi : 09/05/2017 23:45
Derya Üpçin
(@DeryaUpcin)
Üye

Controller ile olsaydı oradaki yayın seçeneğinden istediğim kolaydı, ama standalone olarak çalışıyor benimki. Bu yüzden yapamadım, öyle bir seçenek yok maalesef. Umarım bana da yardımcı olabilecek birisi olur 🙁

CevapAlıntı
Konu başlatıcı Gönderildi : 10/05/2017 11:32
Paylaş: