Forum

C887VAG-4G-GA-K9 4G...
 
Bildirimler
Hepsini Temizle

[Çözüldü] C887VAG-4G-GA-K9 4G Kurulum ve Yapılandırma

 Anonim

arkadaşlar merhabalar

biliyorsunuz'ki 4g cisco C887VAG-4G-GA-K9 model router'lar yeni çıkmıştır ve çoğu kişi 4g confiği konusunda yeri kadar bilgi bulamamaktadır

kurulum konusunda size örnek bir config atacağım

 

not: öneli olan yerleri kırmızı renk ile işaretledim

tabi öncesinde cellular 0 lte profile create oluşturmanız gerekmektedir,

 

örnek: cellular 0 lte profile create 1 mgbs chap null null

ip aldığını görebilmeniz için 8.8.8.8 ping atmanız gerekmektedir.

ping attıktan sonra sh ip int brif diyere aldığı ipyi görebilirsiniz

ping 8.8.8.8

saygılarımlar....

 

Current configuration : 2295 bytes
!
! Last configuration change at 0857 UTC Mon Jul 18 2016
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname xxxx
!
boot-start-marker
boot system flash c800-universalk9-mz.SPA.154-3.M4.bin
boot system flash
boot-end-marker
!
!
enable password
!
no aaa new-model
!
!
!
!
!
!
!
!
!
!

!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
chat-script lte "" "AT!CALL" TIMEOUT 20 "OK"

                                     !
!
!
!
!
cts logging verbose
license udi pid C887VAG-4G-GA-K9 sn FCZ201195VK
!
!

!
!
!
!
!
controller VDSL 0
!
controller Cellular 0
 lte modem link-recovery rssi onset-threshold -110
 lte modem link--timer 20
 lte modem link-recovery wait-timer 10
 lte modem link-recovery debounce-count 6
!

!
!
!
!
!
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
!
interface Cellula0
 ip address negotiated
 ip nat outside
 ip virtual-reassembly in
 encapsulation slip
 load-interval 30nd
 dialer string lte
 dialer-group 1
 no peer default ip address
!
interface Ethernet0
 no ip address
 shutdown
!
interface FastEtherness
!
interface FastEthernet1
 no ip address
!
interface FastEthernet2
 no ip address
interface FastEthernet3
 no ip address
!
interface Vlan1
 ip address 192.168.1.1 255.255.255.0
!
ip fod
no ip http server
no ip http secure-server
!
!
ip route 0.0.0.0 0.0.0.0 Cellular0
!
dialer watch-list 1 ip 8.8.8.8 0.0.0.0
dialer watch-list 1 delay route-check initial 60
dialer wat connect 1
dialer-list 1 protocol ip permit
!
!
control-plane
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mvior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!--More--
mgcp profile default
!
!
!
!
!
!
!
line con 0
 no modem enable
line aux 0
line 2
 no activation-character
 no exec
 transport
 transport input all
 stopbits 1
line 3
 script dialer lte
 modem InOut
 no exec
 transport input all
  transport output all
 rxspeed 100000000
 txspeed 50000000
line vty 0 4
 login
 transport input none
!
scheduler allocate 20000 1000
!
!
!
end

 

 

Alıntı
Konu başlatıcı Gönderildi : 18/07/2016 18:52

Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Bilgi için teşekkürler

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 19/07/2016 14:29

Caner Sabancılar
(@canersabancilar)
Üye

Yunus emre hocam merhaba,
aynı üründen bende de var cellular interface belli bir süre sonra kendiliğinden down oluyor.
İp sla ve tack tanımlayıp öncelik başka bir gateway veriyorum sonra bir IP down oluğundan cellular interfacesinden
devam etmesini istiyorum ama 4g interfacesi down oluğundan düzenleyemedim.
Konu hakkında yardımcı olabilir misiniz?

CevapAlıntı
Gönderildi : 19/06/2018 18:14

Barbaros Bilal DOĞAN
(@barbarosbilaldogan)
Üye

@canersabancilar

Merhaba 

Routerda ADSL modül ısınması sebebi ile anakartda ısınmakta ve bir süre sonra LTE modül down olmkatadır.

Bu seveple routera fan takılması gerekmektedir.

CevapAlıntı
Gönderildi : 28/04/2021 12:29
Hakan Uzuner beğendi

Paylaş: