cisco 2800 router ı...
 
Bildirimler
Hepsini Temizle

cisco 2800 router ı bridge mod da kullanmak  

  RSS
hhorasan
(@hhorasan)
Üye

merhaba


şirketimizde kullanılan adsl hatları birleştirecegimizden dolayı cisco 2800 rueter ı brige modda kullanmamız gerekiyor  suan icin sisco 2800 in konfu aşagıdaki gibi. cisco 2800 router i bridge mod olarak kullanabilirmiyiz. kullanabılırsek  conf dosyasında  ne gibi  değişiklikler yapmamız gerekiyor. 


kullanılacak cihaz vigor 3300 broadband router:  ip: 192.168.1.254


hostname Cisco


!
boot-start-marker
boot-end-marker
!
no logging buffered
enable password cisco


!
username cisco privilege 15 password 0 cisco


memory-size iomem 25
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
!
ip dhcp pool cisco_dhcp
   network 192.168.1.0 255.255.255.0
   domain-name cisco
   default-router 192.168.1.254
   netbios-name-server 192.168.1.254
   lease 0 5
!
!
ip name-server 192.168.1.254
no ftp-server write-enable
!
voice-card 0
!
!
!
!
!
!
interface Loopback0
 no ip address
!
interface FastEthernet0/0
 description $ETH-LAN$
 ip address 192.168.1.254 255.255.255.0
 ip nat inside
 speed auto
 full-duplex
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1/0
 no ip address
 shutdown
 clockrate 2000000
!
interface ATM0/2/0
 description internett
 no ip address
 no snmp trap link-status
 atm ilmi-keepalive
 dsl operating-mode auto
 pvc 8/35
  pppoe-client dial-pool-number 1
 !
!
interface Dialer0
 ip address negotiated
 ip nat outside
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp authentication chap pap callin
 ppp pap sent-username cisco@ttnet password 0 cisco
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip http server
ip http authentication local
ip http secure-server
ip nat inside source list 1 interface Dialer0 overload
!
!
access-list 1 permit 192.168.0.0 0.0.0.255
access-list 1 permit 192.168.1.0 0.0.0.255
!
!
!
control-plane
!
!
!
voice-port 0/0/0
!
voice-port 0/0/1
!
voice-port 0/0/2
!
voice-port 0/0/3
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
 privilege level 15
 login local
 transport input telnet ssh
!
end


 

Alıntı
Gönderildi : 03/06/2011 17:12
Volkan KULALAR
(@volkankulalar)
Üye

Selamlar,

Bunu illa router da yapmak zorunda mısın? Çünkü eğer amacın sadece bridge yapmak ise bunu basit bir adsl modem ile yapman daha doğru olur. Çünkü bridge modta çalışan bir router da başka bir özellik kullanamassın.    

CevapAlıntı
Gönderildi : 06/06/2011 13:54
Paylaş: