Anasayfa » Forum

Cisco Aironet 1240 ...
 
Bildirimler

Cisco Aironet 1240 AG - Dot11Radio0 portu down oluyor?  

  RSS
Fırat Bilmiş
(@firatbilmis)
Üye

Yapıda bu cihazlardan oldukça fazla var ve hiçbir problem yok. yeni bir cihaz konfügre ettim fakat sinyal alamıyorum. log lara ise arada bir şu bilgi düşüyor, 

%LINK-3-UPDOWN: Interface Dot11Radio0, changed state to down

%LINK-5-CHANGED: Interface Dot11Radio0, changed state to reset

%LINK-5-CHANGED: Interface Dot11Radio0, changed state to up

 

 show interfaces stats çıktısı ise şöyle;

 BVI1
          Switching path    Pkts In   Chars In   Pkts Out  Chars Out
               Processor      35243    3413939      15597   13690197
             Route cache          0          0          0          0
                   Total      35243    3413939      15597   13690197
Dot11Radio0
          Switching path    Pkts In   Chars In   Pkts Out  Chars Out
               Processor      15963     750760          0          0
             Route cache          0          0          0          0
                   Total      15963     750760          0          0
FastEthernet0
          Switching path    Pkts In   Chars In   Pkts Out  Chars Out
               Processor        119      14833      16260   13786932
             Route cache      95267    8844069          0          0
                   Total      95386    8858902      16260   13786932

Alıntı
Gönderildi : 30/05/2011 15:17
Volkan KULALAR
(@volkankulalar)
Üye

İlk olarak debug aldığında tek karşılaştığın notificationlar bunlar  mı?

Daha önce regulatory domain ayarkları nedeniyle aynı sorun ile bende karşılaştım. Bunu düzelttikten sonra düzelmişti.

Gerçi sen diğer AP lerde sorun yok diyorsun. Adetli AP kullandığından dolayı controller kullanıyorsundur diye tahmin ediyorum. AP registry ile ilgili bu noktada bir sıkıntı yok değil mi? 

CevapAlıntı
Gönderildi : 30/05/2011 17:07
Fırat Bilmiş
(@firatbilmis)
Üye

Hocam,

sh run çıktısı,

Current configuration : 2647 bytes
!
! Last configuration change at 12:08:04 UTC Mon May 30 2011 by toygar
! NVRAM config last updated at 11:57:36 UTC Mon May 30 2011 by toygar
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname AMBAR_DISI
!
!
aaa new-model
!
!
aaa group server radius rad_eap
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
 cache expiry 1
 cache authorization profile admin_cache
 cache authentication profile admin_cache
!
aaa group server tacacs+ tac_admin
 cache expiry 1
 cache authorization profile admin_cache
 cache authentication profile admin_cache
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa authentication login default local
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authorization exec default local
aaa accounting network acct_methods start-stop group rad_acct
aaa cache profile admin_cache
 all
!
!
aaa session-id common
!
!
dot11 syslog
!
dot11 ssid 7B7D55635
   authentication open
!
!
!
username Cisco password 7 01300F175804
username toygar privilege 15 password 7 134F46200E0005242F6E

!
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption key 1 size 128bit 7 882CC74122F7345E5122F806325B transmit-key
 encryption mode wep mandatory
 !
 ssid 7B7D55635
 !
 antenna gain 13
 speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0
 channel 2412
 station-role root access-point
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface FastEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface BVI1
 ip address 10.251.0.56 255.255.252.0
 no ip route-cache
!
ip default-gateway 10.251.0.1
ip http server
ip http authentication aaa
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help
ip radius source-interface BVI1
logging facility syslog
logging 10.251.0.24
snmp-server view dot11view ieee802dot11 included
snmp-server community public view dot11view RO
snmp-server chassis-id VT-BUR-E0006
snmp-server enable traps syslog
snmp-server host 10.251.0.24 public  syslog
radius-server attribute 32 include-in-access-req format %h
radius-server vsa send accounting
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
 password 7 034E0A39030320424A43
!
end

CevapAlıntı
Gönderildi : 30/05/2011 19:24
Murat GUCLU
(@muratguclu)
Üye

sh ip int brief

çıktısında ne gözüküyor?

konfigle alakalı bir sıkıntı görmedim. ssid broacast yapılmamış. Tam olarak problem nedir?

 

CevapAlıntı
Gönderildi : 31/05/2011 18:24
Paylaş: