Cisco 871 üzer...
 
Bildirimler
Hepsini Temizle

Cisco 871 üzerinde internetin 2 ye bölünmesi  

 Anonim
Merhaba, adsl modem den  Cisco 871 router üzerine gelip 2 farklı ip block una yönlendirme yapılması gerekiyor.
 
İp konfigürasyonları :   modem ip : 192.168.1.1
                                 
                                 router wan int : 192.168.1.250
                                           vlan 1  :  10.21.15.215
                                           vlan 2 :   193.168.0.1
 
Yapılmış olan ayarlarla internete çıkamıyorum.  
 
router yapılan konfigürasyonlar
 
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
 ip address 192.168.1.250 255.255.255.0
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
 pppoe enable group global
 pppoe-client dial-pool-number 1
!
interface Vlan1
 ip address 10.21.15.215 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
interface Vlan2
 ip address 193.168.0.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
interface Vlan3
 no ip address
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.250
!
no ip http server
no ip http secure-server
ip nat inside source list 1 interface FastEthernet4 overload
ip nat inside source list 2 interface FastEthernet4 overload
!
access-list 1 permit 10.21.15.0 0.0.0.255
access-list 2 permit 193.168.0.0 0.0.0.255
!
control-plane
!
!
line con 0
 no modem enable
line aux 0
line vty 0 4
 login
!
scheduler max-task-time 5000
end
 
Alıntı
Topic starter Gönderildi : 29/04/2011 14:27
Murat GUCLU
(@muratguclu)
Üye

selam;

konfigürasyon da çok eksik var. Niye iki tane vlan var? Interface lerde vlan tanımları yapılmamış. Dilaler interface te tanımlar yapılması gerekiyor.
Modem bridge mode a alınmamış.

871 router sadece vlan lar için routing mi yapacak?

CevapAlıntı
Gönderildi : 29/04/2011 19:02
Volkan KULALAR
(@volkankulalar)
Üye

Öndeki modem' i bridge mode' a alarak 871 üzerinde PPPOE ayarlarını yaparak real ip yi 871' in bacağına çektirmen ve sonrasında yapacaklarını yapman daha mantıklı.  

1) Interfacelerini oluşturduğun vlanlere dahil etmemişsin. Bu nedenle hangi interfaceler oluşturduğun hangi networkler de çalışacaksa onları uygun vlan' e member etmelesin.

2) Sonrasında neden 193 network' ü bunda bir yanlışlık yok değil mi? 

CevapAlıntı
Gönderildi : 30/04/2011 19:05
Paylaş: