Anasayfa » Adobe, Kritik Güvenlik Güncelleştirmeleri Yayımladı

Makaleyi Paylaş

Haberler

Adobe, Kritik Güvenlik Güncelleştirmeleri Yayımladı

Adobe, Adobe Photoshop, Adobe Prelude ve Adobe Bridge’de, saldırganların Windows cihazlarda rasgele kod çalıştırabilmesine izin verebilecek on iki kritik güvenlik açığını gidermek için güvenlik güncelleştirmeleri yayımladı.

Uzaktan kod çalıştırma güvenlik açıklarına ek olarak, Android için Adobe Reader Mobile’da bilinen bir hata düzeltildi. Rasgele kod çalıştırma güvenlik açıklarının tümü, Windows sürümlerinde oturum açmış kullanıcının güvenlik açısından rasgele kod çalıştırılmasına izin verebilecek ‘Sınırların dışında yazma’ ve ‘Sınırların dışında okuma’ hatalarıdır.

Yönetici hesabı dışında, standart Windows kullanıcısı olarak çalışan kullanıcılar için, bu güvenlik açıklarının etkisi ayrıcalıkları yükselten başka bir güvenlik açığıyla devam etmedikçe büyük ölçüde önüne geçilmektedir..

APSB20-44 Adobe Bridge için güvenlik güncellemesi


Windows kullanıcılarının bu kritik güvenlik açığını gidermek için Adobe Bridge 10.1.1’i yüklemeleri gerekir.

APSB20-45 Adobe Photoshop için güvenlik güncellemesi

Adobe Photoshop için okuma ve yazma işlemlerini çözen Photoshop CC 2019 ve Photoshop CC için güvenlik güncellemeleri yayınladı.

APSB20-46 Adobe Prelude için güvenlik güncelleştirmesi

Windows kullanıcılarının bu kritik güvenlik açığını gidermek için Adobe Prelude 9.01’i yüklemeleri gerekmektedir.

Adobe Reader Mobile için APSB20-50 Güvenlik güncelleştirmesi

Android kullanıcıları bu güvenlik açığını gidermek için Adobe Reader Mobile 20.3’ü yüklemelidir.

Kaynak

Makaleyi Paylaş

Cevap bırakın

Email adresiniz gizli kalacak Zorunlu alanlar * olarak işaretlenmiştir

Bunları kullanabilirsinizHTML etiketler ve öznitelikleri: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>