Anasayfa » 4 Adet VNC Yazılımında 37 Güvenlik Açığı

Makaleyi Paylaş

Haberler

4 Adet VNC Yazılımında 37 Güvenlik Açığı

Zafiyetlerin 10 tanesi LibVNC, 4 tanesi TightVNC 1.X’te, 1 tanesi TurboVNC’de ve 22 taneside UltraVNC’de olmak üzere toplamda 37 adet güvenlik açığı tespit edildi.

Kaspersky’nin analizine göre, Shodan’da toplanan verilere dayanarak 600.000’den fazla VNC sunucusu İnternet üzerinden erişebilir olduğunu açıkladı.

Güvenlik açıkları saldırganların sistemlere yetkisiz erişim kazanmasına veya kötü amaçlı yazılım kurmasına izi verdiği açıklandı.

Hatalar geliştiricilere bildirildi ve TightVNC 1.x dışında düzeltildi.Geliştiriciler, TightVNC 2.X sürümlerini kullanmalarını tavsiye ediyor.

Araştırmacılar, altyapınızdaki uzaktan erişim programlarını izlemenizi, uzaktan bağlanan cihazları kontrol etmenizi ve güçlü şifreler kullanmanızı öneriyor.

Kaynak


Link

Makaleyi Paylaş

Cevap bırakın

Email adresiniz gizli kalacak Zorunlu alanlar * olarak işaretlenmiştir

Bunları kullanabilirsinizHTML etiketler ve öznitelikleri: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>