Haberler

Oracle, Kritik Weblogic Zafiyeti İçin Kullanıcılarını Uyardı

Oracle salı günü yayınladığı güncellemeler ile sistemlerin uzaktan istismar edilmesine neden olan ve birden çok ürünü etkileyen 342 gücelleme yayınladı.

Bunların başında , kimlik doğrulaması olmadan uzaktan istismar edilebilen Oracle WebLogic Server Web Services içindeki XMLDecoder zafiyeti var. Zafiyet CVE-2019-2729 kodu ile takip edilebiliyor. Zafiyet için ilk güncelleme Haziran 2019’da yayınlanmıştı.

WebLogic Server’da altı adet zafiyet daha düzeltildi, bunlardan üçüne 10 üzerinden 9.8 CVSS puanı verildi.

Oracle kullanıcıları güncellemeleri zaman kaybetmeden yüklemeleri konusunda uyardı.

Kaynak: thehackernews.com

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Başa dön tuşu

Reklam Engelleyici Algılandı

ÇözümPark Bilişim Portalı gönüllü bir organizasyon olup tek gelir kaynağı reklamlardır. Bu nedenle siteyi gezerken lütfen reklam engelleme eklentinizi kapatın veya Çözümpark web sitesi için izin tanımı yapın. Anlayışınız için teşekkürler.