Forum

Xp SP3 sorun yaşıyo...
 
Bildirimler
Hepsini Temizle

Xp SP3 sorun yaşıyorum

14 Yazılar
6 Üyeler
0 Reactions
584 Görüntüleme
(@MithatAtes)
Gönderiler: 5
Active Member
Konu başlatıcı
 

Xp sp2 li standalone bir makine üzerine sp3 kurdum sonrasında görüntü özellikleri masaüstü -> masaüstünü özelleştir altındaki masaüstü simgelerinden ie (internet explorer) kayboldu, buna eyvallah dedim de sonrası çok can sıkıcı bir sorun windows update'e tıkladığımda aldığım yanıt şöyle:


 "Sitemizden güncelleştirme almayla ilgilendiğiniz için teşekkür ederiz.

Bu web sitesi yalnızca Microsoft Windows işletim sistemleriyle çalışmak üzere tasarlanmıştır.


Macintosh işletim sistemleri için tasarlanmış Microsoft ürünlerinin güncelleştirmelerini bulmak için, lütfen http://www.microsoft.com/mac/ adresini ziyaret edin. "


önerisi yada herhangi bir fikri olan var mıdır?

var gProductionDomains="update.microsoft.com";
var gDomain="c.microsoft.com";
var gTrackEvents=0;
var a=gProductionDomains.split(',');var b=0;for(var i=0;i<a.length;i++){if(window.location.host.indexOf(a[i])!=-1){b++;}}if(b!=0){var gDcsId="dcsyg6oep00000stdwm7iu4rf_2t8p";}if(b==0){var gDcsId="dcs96ueef10000w8gz3okt4rf_8g2k";}
var gFpc="WT_FPC";

 
Gönderildi : 13/05/2008 01:55

(@MithatAtes)
Gönderiler: 5
Active Member
Konu başlatıcı
 

Merhabalar aslında sorunun ikinci ayağı symantec kaynaklı imiş "enable stealth mode web browsing"'i disable edince windows update ile sorunum kalmadı fakat şu görüntü özellikleri kısmı hala canımı sıkıyor. Önerisi yada fikri olan?

 
Gönderildi : 13/05/2008 02:26

(@rafets-ayata)
Gönderiler: 3820
Üye
 

Aşağıdaki çözüm işini görecektir.


Bakınız : http://cozumpark.com/forums/thread/2536.aspx

 
Gönderildi : 13/05/2008 02:44

(@serhatakinci)
Gönderiler: 4117
Famed Member
 

Selam.


SP3 yüklemeden önce ve yükledikten sonraki restart için, antivirüs yazılımını devre dışı bıraktınız m?


 


İcon için öncelikle şunu deneyin. Aşağıdaki kodu notepad'e yapıştırıp uzantısını REG olarak kayıt edin ve çalıştırın. Gelen uyarıya YES diyerek uygulayın ve iconu kontrol edin. Gelmezse restart yapıp tekrar kontrol edin. Düzelmez ise tekrar bakalım.


 


 


Windows Registry Editor Version 5.00


[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoInternetIcon"=dword:00000000


[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoInternetIcon"=dword:00000000


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\NewStartPanel]
"{871C5380-42A0-1069-A2EA-08002B30309D}"=dword:00000000

 
Gönderildi : 13/05/2008 02:48

(@MithatAtes)
Gönderiler: 5
Active Member
Konu başlatıcı
 


Aşağıdaki çözüm işini görecektir.


Bakınız : http://cozumpark.com/forums/thread/2536.aspx



 


Teşekkürler bunları denedim öncelikle klasik menü sistemi kullanıyorum. Masaüstünde İE7 kısayolu duruyor benim canımı sıkan şey ise masaüstünü özelleştir altındaki masaüstü öğeleri kısmında İnternet Explorer  ile ilgili checkbox'ın olmaması. Çok önemli değil aslında.


Bir de ekran görünütüsü nasıl ekleyebilirim belki daha açıklayıcı olabilir.


 

 
Gönderildi : 13/05/2008 11:52

(@sinankahraman)
Gönderiler: 5225
Illustrious Member
 

Selam;

Hatırladığım kadarı ile Microsoft SP3 için uyarı yapmıştı. SP3 ile ie 7 sisteme sabitleniyor ve sistemden kaldırılamıyor. Yani ie6 ya geri dönmek mümkün değil. Hatta ve hatta SP3 kurulduktan sonra Denetim Masasının Program Ekle - Kaldır bölümünde
Internet Explorer 7 sistemden kaldırma düğmesi
görüntülenmiyor.

 
Gönderildi : 13/05/2008 12:00

(@ugurdasdemir)
Gönderiler: 1824
Noble Member
 

Bildiğim kadarıyla bazı güncelleştirmeler gereksizmiş veya fazlaymış......onuda bi araştır istersen sp2 ye devam:D  

 
Gönderildi : 13/05/2008 12:28

(@serhatakinci)
Gönderiler: 4117
Famed Member
 

Bu konuyu biraz araştırdım ve şimdilik tasarımsal bir durum gibi gözüküyor. SP3 yüklediğim 3 sistemde de bu icon gözükmüyor.


Bu verdiğimiz registry anahtarları, XP SP2 üzerinde işe yarıyor ancak SP3 üzerinde etki etmiyor. SP3 daha farklı politikalara sahip ve bunlar yavaş yavaş ortaya çıkacak.


Ayrıca SP3 sistemlerdeki IE7 için bir kaç şey söyleyelim.


Sinanında söylediği gibi SP3 üzerindeki IE7 uninstall edilemiyor.


Windows XP SP2 + IE7 üzerine SP3 yüklersek, IE6 ya geri dönemiyoruz.


Windows XP SP2 + IE6 üzerine SP3 yüklersek, IE6 ile çalışmaya devam edebiliyoruz. Üzerine IE7 yüklersek yine geri dönüş yok.


Windows XPSP3 + IE7 üzerinde IE6 kullanmak için, önce SP3 Uninstall yapıyoruz, sonra IE7 uninstall yapıyoruz, sonra tekrar SP3 install yapıyoruz.


 


 

 
Gönderildi : 13/05/2008 14:48

(@mustafakasikci)
Gönderiler: 811
Noble Member
 

ie 6 kullanmak için bu dizindeki ie yi kullanabilirsiniz. 

C:\WINDOWS\ie7

 
Gönderildi : 13/05/2008 14:55

(@serhatakinci)
Gönderiler: 4117
Famed Member
 


ie 6 kullanmak için bu dizindeki ie yi kullanabilirsiniz.


C:\WINDOWS\ie7



Bu kullanılabilir bir IE6 değil ama. Herhangi bir web sayfası açmayı denedin mi? yine IE7 içinde açıyor. Ayrıca About kısmında IE7 bilgisi var.


Ama ara yüz IE6 ve homepage ile gelen sayfa ve sayfa içindeki linkler, bu arayüz içinde kullanılabiliyor.


Ayrıca IE7 ile aynı sık kullanılanlar, temp ve history vs.. bilgilerini kullanıyor.


C:\WINDOWS\ie7\spuninst dizininde bir uninstall dosyası var. Belki bununla SP3 üzerinden uninstall edilebilir. denemek lazım.


 

 
Gönderildi : 13/05/2008 15:22

(@mustafakasikci)
Gönderiler: 811
Noble Member
 


ie 6 kullanmak için bu dizindeki ie yi kullanabilirsiniz.

C:\WINDOWS\ie7

Bu kullanılabilir bir IE6 değil ama. Herhangi bir web sayfası açmayı denedin mi? yine IE7 içinde açıyor. Ayrıca About kısmında IE7 bilgisi var.

Ama ara yüz IE6 ve homepage ile gelen sayfa ve sayfa içindeki linkler, bu arayüz içinde kullanılabiliyor.

Ayrıca IE7 ile aynı sık kullanılanlar, temp ve history vs.. bilgilerini kullanıyor.

C:\WINDOWS\ie7\spuninst dizininde bir uninstall dosyası var. Belki bununla SP3 üzerinden uninstall edilebilir. denemek lazım.

 

Serhat abi Sp3 Kurulu Explorer 7 de kurulu ben ftp ye dosya atmak için "C:\WINDOWS\ie7" dizindeki explorer6 ile giriyorum.yani normal websayfalarıda açılıyor.Bir sorun yok çok iyi çalışıyor.
 

 
Gönderildi : 13/05/2008 15:32

(@serhatakinci)
Gönderiler: 4117
Famed Member
 

Mustafacım sana kıyak geçmişler 🙂


Biz 3 kişi kullanıyoruz. hepimizde durum aynı. adres satırına yeni bir http adres yazdığımızda IE7 ile açıyor. ftp denedim, ftp site ları kendi içinde açıyor.


 

 
Gönderildi : 13/05/2008 15:44

(@mustafakasikci)
Gönderiler: 811
Noble Member
 

Mustafacım sana kıyak geçmişler 🙂

Biz 3 kişi kullanıyoruz. hepimizde durum aynı. adres satırına yeni bir http adres yazdığımızda IE7 ile açıyor. ftp denedim, ftp site ları kendi içinde açıyor.

 

[:D] 

 
Gönderildi : 13/05/2008 16:25

(@MithatAtes)
Gönderiler: 5
Active Member
Konu başlatıcı
 

Herkese ilgisi için teşekkür ediyorum. Denildiği gibi tasarımsal bir durum olabilir yada olmayabilir açıkçası yabancı sitelerde de benzer duruma dair bir takım yazılar okudum kimbilir belki de yeni bir SP çıkartırlar yada buna dair bir çözüm. [ Burada smiley olacaktı (operadan mı kaynaklı ne gelmedi) ]

 
Gönderildi : 13/05/2008 17:56

Paylaş: