Forum

uzak masa üstü "uza...
 
Bildirimler
Hepsini Temizle

[Çözüldü] uzak masa üstü "uzak oturum yapılandırılıyor" sorunu

8 Yazılar
4 Üyeler
0 Likes
3,118 Görüntüleme
Mehmet İzmirlioğlu
(@Mehmetizmirlioglu)
Gönderiler: 140
Reputable Member
Konu başlatıcı
 

merhaba arkadaşlar

server 2012 sunucumuza uzak masa üstü ile baglanmak istediğimizde aşağıdaki ekranda takılıp kalıyoruz ancak iptal edip baglan butonuna tıkladığımızda ve bu işlemi 7-8 kez tekrar ettiğimizde kullanıcı adı şifre ekranına geçiş yapabiliyoruz kullanıcı adı ve şifremizi girdiğimizde de baglanabiliyoruz.

seçenekleri göster - deneyim sekmesinde ki bağlantı kesilirse yeniden bağlan işareti kaldırıldı sonuç olumsuz

sunucudaki antivirüs kaldırıldı, güvenlik duvarı kapatıldı sonuç olumsuz

modem değiştirildi denendi sonuç olumsuz

services.msc den uzak masa üstü hizmetini yeniden başlatınca tek seferde baglanıyor ancak daha sonra yine aynı kısır döngüye düşüyoruz yani baglanmıyor iptal tekrar baglan iptal tekrar baglan yapıyoruz 🙂 gerçekten ilginç ancak durum bu şekilde

yardımlarınız için şimdiden teşekkür ederim.

uzak

 

 
Gönderildi : 31/08/2019 14:35

Engin Kosova
(@enginkosova)
Gönderiler: 375
Üye
 

Merhaba,

Nw sorunu gibi görünüyor. Nw kontrol ettiğinizde ping kaybı yada timeout görüyor musunuz?

****************************************************************
Probleminiz çözüldüğünde sonucu burada paylaşırsanız,
sizin ile aynı problemi yaşayanlar için yardım etmiş olursunuz.
Eğer sorununuz çözüldü ise "çözüldü" olarak işaretlerseniz
diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 31/08/2019 16:06

cem kılıç
(@cemkilic)
Gönderiler: 391
Reputable Member
 

tavsiyem rds ve termınal server rollerını kurmanız daha sonrasında confıgure>local user and computer altında kullanıcı olusturmanız kullanıcıları grupladıktan sonra dıger clıentlardan ana makınaya baglanmayı deneyın iyi calısmalar

 
Gönderildi : 31/08/2019 17:31

Mehmet İzmirlioğlu
(@Mehmetizmirlioglu)
Gönderiler: 140
Reputable Member
Konu başlatıcı
 
Gönderen: @enginkosova

Merhaba,

Nw sorunu gibi görünüyor. Nw kontrol ettiğinizde ping kaybı yada timeout görüyor musunuz?

hayır timeout ve kayıp görmüyoruz hocam 🙁

 
Gönderildi : 31/08/2019 17:33

Engin Kosova
(@enginkosova)
Gönderiler: 375
Üye
 

Ortamınıza test 2012 server kurup test etme imkanınız var mı? Çünkü sorun olsa hic bağlanmanız gerekir 6-7 deneme sonrası bağlanması normal değil.

****************************************************************
Probleminiz çözüldüğünde sonucu burada paylaşırsanız,
sizin ile aynı problemi yaşayanlar için yardım etmiş olursunuz.
Eğer sorununuz çözüldü ise "çözüldü" olarak işaretlerseniz
diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 31/08/2019 19:03

Hakan Uzuner
(@hakanuzuner)
Gönderiler: 31984
Illustrious Member Yönetici
 

Bana görede bu bir network sorunu, aradaki cihazları değiştirmeyi deneyebilirsiniz veya Engin' in önerisi yeni OS veya ilgili portu örnek ilgili sunucu değil de windows 10 bir makineye yönlendirmeyi deneyebilirsiniz.

Server 2012 üzerinde ise bu bağlantı denemelerinde log düşüyor mu yani olay günlüklerini kontrol ettiniz mi?

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 31/08/2019 20:45

Mehmet İzmirlioğlu
(@Mehmetizmirlioglu)
Gönderiler: 140
Reputable Member
Konu başlatıcı
 

yanıtlarınız için çok teşekkür ederim ttnet den gelip tılgın'ı sökerek yerine ZTE taktılar port yönlendirmesini tekrar yaptım ancak durum değişmedi sonuç olumsuz.

lan dan baglanırken de wan dan gelir gibi tek seferde baglanamıyoruz 5-6 kez baglana tıkladıktan sonra baglanabiliyoruz bu da benim tüm şüphelerimi artık servera yönlendirmeme neden oldu.

olay yöneticinden logları incelediğimde herhangi bir hata yok sadece aşağıdaki şekilde olağan uyarı logları mevcut

------------------------------------

Uzak Masaüstü Hizmetleri'nin user kullanıcısı için \\server sunucusundan kullanıcı yapılandırmasını yüklemesi çok uzun sürdü

RDP-Tcp dinleyicisiyle bir bağlantı kuruldu

-------------------------------------

 

uzak masa üstü hizmetini yeniden başlatınca baglantı yapılabiliyor ancak ikinci kez baglanmak istediğimizde yine aynı sorunu yaşıyoruz gerçekten çok ilginç 🙁

 
Gönderildi : 02/09/2019 12:14

Hakan Uzuner
(@hakanuzuner)
Gönderiler: 31984
Illustrious Member Yönetici
 

Bu durumda OS kaynaklı gibi ama bu bilgiler ile daha fazla yorum yapmak çok mümkün değil.

Olayı sadece loglar çözebilir uzaktan ancak.

Logları doğru kontrol ettiğinize emin misiniz, buraya baktınız mı?

Microsoft-Windows-Terminal-Services-RemoteConnectionManager/Operational

Microsoft-Windows-TerminalServices-LocalSessionManager/Operational

Yeni nesil işletim sistemlerinde ise 

Aynı bölümde RemoteDesktopServices başlığı altındaki loglar kontrol edin, ayrıca sunucu Türkçe ise bence ING bir OS kullanın.

 

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 02/09/2019 15:38

Paylaş: