Forum

Active Directory 20...
 
Bildirimler
Hepsini Temizle

[Çözüldü] Active Directory 2008R2 to 2012R2 Upgrate

6 Yazılar
4 Üyeler
0 Reactions
1,329 Görüntüleme
(@seyyidsahin)
Gönderiler: 36
Trusted Member
Konu başlatıcı
 
[#543748]

Merhaba,

Active Directory 2008R2 sunucumu 2012R2 ye taşımak istiyorum fakat mevcut yapıdaki rollere bakmak için netdom query fsmo komutunu kullanıyorum fakat çalışmıyor. Bunun nedeni ne olabilir acaba ?

netdom

 
Gönderildi : 21/06/2019 10:22
(@erdemyaglikara)
Gönderiler: 1165
Noble Member
 

Merhaba,

Güncelleştirme sonrasında oluşan bir hata olma olasılığı yüksek.

https://support.microsoft.com/en-gb/help/4489878/windows-7-update-kb4489878

aşağıdaki windows update catalog üzerinden KB4493472 olan güncelleştirmeyi yükleyip tekrara deneyebilirsiniz.

http://www.catalog.update.microsoft.com/Search.aspx?q=KB4493472

 

 


 
Gönderildi : 21/06/2019 10:49
(@enginkosova)
Gönderiler: 376
Üye
 

Merhaba,

Powershel üzerinden aşağıdaki şekilde deneyebilir misiniz? (cozumpark.com kısmını kendi domain adınız ile değiştiriniz lütfen)

Get-ADForest cozumpark.com | ft SchemaMaster,DomainNamingMaster

Get-ADDomain cozumpark.com | ft PDCEmulator,RIDMaster,InfrastructureMaster


****************************************************************
Probleminiz çözüldüğünde sonucu burada paylaşırsanız,
sizin ile aynı problemi yaşayanlar için yardım etmiş olursunuz.
Eğer sorununuz çözüldü ise "çözüldü" olarak işaretlerseniz
diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 21/06/2019 11:42
(@seyyidsahin)
Gönderiler: 36
Trusted Member
Konu başlatıcı
 

Güvenlik güncelleştirmesinden sonra düzeldi. İlgi ve alakanız için çok teşekkür ederim.


 
Gönderildi : 21/06/2019 15:04
(@seyyidsahin)
Gönderiler: 36
Trusted Member
Konu başlatıcı
 

Merhaba,

Sunucu taşıma işlemini sorunsuz gerçekleştirdim. Fakat eski domain Controller i kaldırırken şöyle bir hata oluşuyor.

The operation failed because:

Active Directory Domain Services could not transfer the remaining data in directory partition DC=ForestDnsZones,DC=sunucuadı,DC=bld to
Active Directory Domain Controller \\DC01.sunucuadı.bld.

"The directory service is missing mandatory configuration information, and is unable to determine the ownership of floating single-master operation roles."

Bunun nedeni nedir acaba ?


 
Gönderildi : 21/06/2019 15:50
Hakan Uzuner
(@hakanuzuner)
Gönderiler: 33857
Illustrious Member Yönetici
 

Merhaba,

http://www.hakanuzuner.com/index.php/the-directory-service-is-missing-mandatory-configuration-information-event-id-2091.html

 


Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 21/06/2019 22:41
Paylaş: