Forum

server 2012 saat pr...
 
Bildirimler
Hepsini Temizle

server 2012 saat problemi

selimhangurbuzz
(@selimhangurbuzz)
Üye

Merhaba 

Server da saat ve tarih de sıkıntılar yaşıyorum bios pilini değiştirdim internetden bir kaç makale den yararlanmaya çalıştım ama sonuç hüsran updateleri yaptım 1 haftadır bununla uğraşıyorum bu sorunu yaşayan var mı ? 

 

Teşekkürler

Alıntı
Konu başlatıcı Gönderildi : 26/12/2017 18:42
ibrahim yildiz
(@ibrahimyildiz)
Tecrübeli Üye Forum Yöneticisi

Yaşadığınız sorunu event sonuçlarıyla birlikte paylaşırsanız net bir durum olmuş olur.
Bunun dışında burada ki command'lar ile yapınıza göre kontrol yapabilirsiniz. ntp sunucularınızı da kontrol edin.
http://www.hakanuzuner.com/index.php/domain-controller-ve-clientlarin-saat-senkronizasyonu.html

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 26/12/2017 19:23
Erdem Yağlıkara
(@erdemyaglikara)
Üye

Merhaba,

2012 Server eğer sanal üzerinde çalışıyorsa sanal server saat ayarlarını kontrol etmenizi öneririm.

Vmware için aşağıdaki postu inceleyebilirsiniz.

https://communities.vmware.com/thread/431217

 

 

CevapAlıntı
Gönderildi : 26/12/2017 19:27
Turan COŞKUN
(@turancoskun)
Tecrübeli Üye Forum Yöneticisi

merhaba,

yapıda sanallaştırma mevcut ve zaman sorununu vm'lerde mi yaşıyorsunuz ?

ek olarak sorun yaşanan sistemde, time zone tarafını kontrol ettiniz mi ?

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 27/12/2017 05:28
selimhangurbuzz
(@selimhangurbuzz)
Üye

Merhaba İbrahim Hocam 

verdiğiniz linkden işlemleri yaptım şuan test ediyorum.

time server ile ilgili event 

Log Name: System
Source: Microsoft-Windows-Time-Service
Date: 26.12.2017 0959
Event ID: 36
Task Category: None
Level: Warning
Keywords:
User: LOCAL SERVICE
Computer: liddc.lidgroup.com
Description:
The time service has not synchronized the system time for 86400 seconds because none of the time service providers provided a usable time stamp. The time service will not update the local system time until it is able to synchronize with a time source. If the local system is configured to act as a time server for clients, it will stop advertising as a time source to clients. The time service will continue to retry and sync time with its time sources. Check system event log for other W32time events for more details. Run 'w32tm /resync' to force an instant time synchronization.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Time-Service" Guid="{06EDCFEB-0FD0-4E53-ACCA-A6F8BBF81BCB}" />
<EventID>36</EventID>
<Version>0</Version>
<Level>3</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2017-12-26T0659.654037200Z" />
<EventRecordID>63033</EventRecordID>
<Correlation />
<Execution ProcessID="876" ThreadID="5136" />
<Channel>System</Channel>
<Computer>liddc.lidgroup.com</Computer>
<Security UserID="S-1-5-19" />
</System>
<EventData Name="TMP_EVENT_TIME_SOURCE_NONE">
<Data Name="UnsynchronizedTimeSeconds">86400</Data>
</EventData>
</Event>

CevapAlıntı
Konu başlatıcı Gönderildi : 27/12/2017 12:25
selimhangurbuzz
(@selimhangurbuzz)
Üye

Merhaba Erdem bey 

sistemde sanal sunucu yok .

CevapAlıntı
Konu başlatıcı Gönderildi : 27/12/2017 12:26
selimhangurbuzz
(@selimhangurbuzz)
Üye

Merhaba Turan Hocam

yapıda sanallaştırma yok ,time zone utc + 03:00 istanbul

 

CevapAlıntı
Konu başlatıcı Gönderildi : 27/12/2017 12:28
Erdem Yağlıkara
(@erdemyaglikara)
Üye

Merhaba,

Forum üzerinde daha önceden bu konu tartışılmış aşağıdaki postu inceleyebilirsiniz.

https://www.cozumpark.com/forums/thread/489666.aspx

 

CevapAlıntı
Gönderildi : 27/12/2017 12:56
selimhangurbuzz
(@selimhangurbuzz)
Üye

inceledim çözüm olmadı

CevapAlıntı
Konu başlatıcı Gönderildi : 27/12/2017 14:07
yasin karaman
(@yasinkaraman)
Üye

Merhaba Selimhan Hocam,

Bios ayarlarından otomatik yerine manual seçerseniz sorun düzelecektir. İlk zamanlar benimde yaşamış olduğum bir sorundu. 

Kolay gelsin.

CevapAlıntı
Gönderildi : 28/12/2017 15:36
Turan COŞKUN
(@turancoskun)
Tecrübeli Üye Forum Yöneticisi

[quote user="selimhan gürbüz"]

Merhaba Turan Hocam

yapıda sanallaştırma yok ,time zone utc + 03:00 istanbul[/quote]

bios tarafında manual tanımlama yaparak, test ettiniz mi ?

kullandığınız marka,model nedir ?

küçük bir ihtimal, ancak firmware kontrolü ve güncellemesi yapmayı deneyebilirsiniz.

 

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 29/12/2017 01:50
selimhangurbuzz
(@selimhangurbuzz)
Üye

bios tarafına bakacağım sonucunu buraya yazacağım

CevapAlıntı
Konu başlatıcı Gönderildi : 29/12/2017 14:59
Paylaş: