Forum

server 2016 startup...
 
Bildirimler
Hepsini Temizle

server 2016 startup aktif etmek

5 Yazılar
2 Üyeler
0 Likes
1,246 Görüntüleme
(@ismailcetin)
Gönderiler: 137
Estimable Member
Konu başlatıcı
 

merhaba, 

Server kapanıp açıldığında openfire server uygulaması otomatik kendini aktif etmiyor. Tekrar manual olarak uygulamayı benim başlatmam gerekiyor. farkedene kadar da firmaiçi mesajlaşma off durumda kalıyor. server 2016 'da açılışta openfire server uygulaması açılsın istiyorum. bunun için startup klasörüne uygulamayı ekledim. fakat açılışta otomatik çalıştırmadı. msconfig ten startup tabına geldiğimde; "startup items are not enabled on the system" uyarısı görüyorum. yabancı bazı forumlarda Autoruns tool kullanmışlar. başka bir yolu var mıdır? 

 
Gönderildi : 08/08/2017 16:40

Hakan Uzuner
(@hakanuzuner)
Gönderiler: 32987
Illustrious Member Yönetici
 

Merhaba

openfire servis olarak yüklü değil mi zaten?

http://download.igniterealtime.org/openfire/docs/latest/documentation/install-guide.html

 

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 08/08/2017 17:53

(@ismailcetin)
Gönderiler: 137
Estimable Member
Konu başlatıcı
 

Merhaba

openfire servis olarak yüklü değil mi zaten?

http://download.igniterealtime.org/openfire/docs/latest/documentation/install-guide.html

 

 

openfire server exe uygulaması açılması gerekiyor ve ekranda ufak bir pencere açık kalıyor. aksi taktirde bağlantı sağlayamıyor clientlar. gönderdiğiniz makalede ingilizce özürlüsü olarak anladığım iki şey var. biri admin olarak açtırma ve UAC kapatma. ikisinide yaptım. exe yi tıkladığımda direk admin olarak açıyor. server üzerinde startup klasörünede koydum ama dediğim gibi açılışta aktif olmuyor. msconfig 'in startup tabına baktığımdada yukarıda yazdığım uyarı var. 

 
Gönderildi : 09/08/2017 12:10

Hakan Uzuner
(@hakanuzuner)
Gönderiler: 32987
Illustrious Member Yönetici
 

Dener misin

http://www.bogotobogo.com/Powershell/How_to_Run_Exe_as_a_Service_in_Windows_Server_2012.php

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 10/08/2017 00:42

(@ismailcetin)
Gönderiler: 137
Estimable Member
Konu başlatıcı
 

Dener misin

http://www.bogotobogo.com/Powershell/How_to_Run_Exe_as_a_Service_in_Windows_Server_2012.php

 

teşkkürler Hakan Hocam hafta sonu denicem inşallah

 
Gönderildi : 10/08/2017 13:15

Paylaş: