Forum

Windows Server 2012...
 
Bildirimler
Hepsini Temizle

[Çözüldü] Windows Server 2012R2 local user için time format ayarları

ismail dere
(@ismaildere)
Üye

Merhabalar,

Server 2012R2 işletim sisteminde Active Directory olmayan ortamda açmış olduğum local userların time formatı default olarak d.m.yyyy olarak gelmekte. Benim tarih formatın dd.mm.yyyy olacak şekilde ayarlamak istiyorum. Bütün kullanıcıyı admin olarak açıp teker teker ayarlamak yerine basit yöntemi varmıdır?

İyi çalışmalar.

 

Alıntı
Konu başlatıcı Gönderildi : 01/11/2016 16:48

Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

GPO -> User configuration -> Preferences -> Control panel settings -> Regional options

altından yapabilirsiniz

CevapAlıntı
Gönderildi : 01/11/2016 18:55

ismail dere
(@ismaildere)
Üye

Cevabınız için teşekkür ederim Vasvi Bey.

Asıl konu Active Directory olmayan Workgroup da çalışan server 2012R2 için ne yapabiliriz 🙂

 

CevapAlıntı
Konu başlatıcı Gönderildi : 02/11/2016 17:02

ismail dere
(@ismaildere)
Üye

Merhabalar,

Benim için konu halen taze:-)

Şimdi de Windows Server 2016 Essentials üzerinde Active Directory ortamında group policy içinde tarih biçimi ayarlarına gelip Vasvi Bey'in tarif ettiği şekilde dd.mm.yyyy yapıyorum. Apply ile pencereyi kapatıp tekrar açtığımda ayarlar d.m.yyyy eski ayarlara dönmüş oluyor. 

Ne yapabilirim bilgisi olan var mı?

CevapAlıntı
Konu başlatıcı Gönderildi : 30/12/2016 02:00

ismail dere
(@ismaildere)
Üye

Arkadaşlar active directory ortamında group policy dende aynı şekilde değiştirip apply dedikten sonra pencereyi kapatmam ile ayarlar aynı defaulta geçiyor. Önerisi olan yok mu?

CevapAlıntı
Konu başlatıcı Gönderildi : 07/07/2017 00:08

Turan COŞKUN
(@turancoskun)
Tecrübeli Üye Forum Yöneticisi

merhaba,

referans adresi adım adım uygulamanız yeterli.

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 07/07/2017 02:39

ismail dere
(@ismaildere)
Üye

Merhaba Turan Bey, teşekkür ederim yanıtınız için, 

Videoyu izledim, videodaki işlemlerin aynısını ben de gerçekleştiriyorum. İlgili alanda yeni kural oluşturup gerekli ayarları yapıp Apply sonra ok tuşuna bastıktan sonra ilgili ayarları tekrar kontrol etmek için kuralı açtığımda default ayarların durduğunu görüyorum. 

Bir bug olabilir mi?

CevapAlıntı
Konu başlatıcı Gönderildi : 08/07/2017 17:32

Turan COŞKUN
(@turancoskun)
Tecrübeli Üye Forum Yöneticisi

time/date yapılandırmanızı değiştirdiğinizde, f5'e basın ve yapıladırmanızı kaydederek, tekrar deneyin.

f5'e bastığınızda, satır altlarında bulunan kırmızı imleçler, yeşil'e dönmesi gerekir.

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 09/07/2017 03:16

ismail dere
(@ismaildere)
Üye

Turan Bey çok çok teşekkür ediyorum oldu:-) Neden F5 basma ihtiyacı olduğumuzu anlamadım.

CevapAlıntı
Konu başlatıcı Gönderildi : 20/07/2017 18:48

Turan COŞKUN
(@turancoskun)
Tecrübeli Üye Forum Yöneticisi

rica ederiz, hayırlı olsun.

aşağıdaki resim, sorunuzu cevaplar.

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 21/07/2017 04:33

Bahri Yılmaz
(@turkteknoloji)
Üye
Gönderen: @ismaildere

Merhabalar,

Server 2012R2 işletim sisteminde Active Directory olmayan ortamda açmış olduğum local userların time formatı default olarak d.m.yyyy olarak gelmekte. Benim tarih formatın dd.mm.yyyy olacak şekilde ayarlamak istiyorum. Bütün kullanıcıyı admin olarak açıp teker teker ayarlamak yerine basit yöntemi varmıdır?

İyi çalışmalar.

 

Active Directory olmayan bir ortamda bende denedim ama yapamadım Preferences sekmesine ulaşamıyorum sebebi ne olabilir?

CevapAlıntı
Gönderildi : 11/04/2022 13:40

ibrahim yildiz
(@ibrahimyildiz)
Tecrübeli Üye Forum Yöneticisi

GPO, AD ortamında geçerli olur workgroup ortamlar için genel bir yöntem paylaşımı yapayım.
İlgili bu alandan istediğiniz formatı araştırıp girerek yapabilirsiniz.

[HKEY_CURRENT_USER\Control Panel\International]
"sLongDate"="dd MMMM yyyy dddd"
"sShortDate"="dd/MM/yyyy"

 

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 11/04/2022 14:00

Bahri Yılmaz
(@turkteknoloji)
Üye

@ibrahimyildiz bey teşekkür ederim geri dönüşünüz için. [HKEY_CURRENT_USER\Control Panel\International] RDP kullanıcılarında geçerli olacak mı? buradan değiştirdikten sonra kullanıcılarda hala tarihlerin kısa tarih biçiminde görüntüledim ayrıca yapmam gereken bir işlem vr mı?

CevapAlıntı
Gönderildi : 11/04/2022 14:08

Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Workgroup ortamlarda tecrübem yok, zaten kurumsal bir ortam değil, ondan otomasyon beklememek lazım ama bu makale belki işinize yarar.

Configuring Regional Settings and Windows locales with Group Policy - Dennis Span

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 11/04/2022 15:32

ibrahim yildiz
(@ibrahimyildiz)
Tecrübeli Üye Forum Yöneticisi

Geçerli olmaz bu ayar User bazlı reg kaydıdır. Domain olmadığı için kullanıcılara tek tek uygulamanız lazım.

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 11/04/2022 15:33

Paylaş: