Forum

Bildirimler
Hepsini Temizle

php update

3 Yazılar
3 Üyeler
0 Likes
350 Görüntüleme
(@Anonim)
Gönderiler: 0
Konu başlatıcı
 

Merhaba

denetlemede aşağıdaki hata bulundu. güncel update ve 5.2.14 or later. yüklememiz istendi. acaba ben bilgisayarda olan veresionu

nasıl öğrenirim ve bu paketleri nasıl ednirim. ayrıca update edersek  sorun çıkarmı, bu PHP ne işe yarar

1) Description = According to its version, the installation of PHP on the remote host is no longer
supported.
Lack of support implies that no new security patches for the product will be released by the vendor.
As a result, it is likely to contain security vulnerabilities.

Solution = Upgrade to a version of PHP that is currently supported

 

2)Solution = Upgrade to PHP version 5.2.14 or later.

 
Gönderildi : 05/09/2016 18:40

(@vasviuysal)
Gönderiler: 7891
Üye
 
<?php
    phpinfo();
?>
 
yukarıdaki kodu info.php ismi ile kaydedip web sunucunuzun ana klasorune atın
 
ardından bir clientten http://your_server_ip/info.php yazın
 
ekrana php ile ilgili bilgiler gelecektir.
 
iyi çalışmalar
 
Gönderildi : 06/09/2016 14:20

(@aligoren)
Gönderiler: 18
Eminent Member
 

<?php

echo phpversion();

?>

 

güncel php sürümünüzü böyle öğrenebilirsiniz.

Sanırım ilgili konuya dair direkt bir bilginiz yok ancak bazı denetimler gerçekleştirirken tarama sonucunda bu uyarılar da yer aldı.

Kısacası PHP sürümünüzü yükseltmeniz isteniyor çünkü bu sürümde bazı açıklar mevcutmuş. Çözüm olarak da bunları güncelleştirin diyor.

PHP güncelleştirme işlemi sonrasında sorun çıkmamalı ancak bazı built-in php fonksiyonları kullanımdan kaldırılmış olabilir.

 
Gönderildi : 06/09/2016 16:11

Paylaş: