Forum

Server 2012 R2 RDS ...
 
Bildirimler
Hepsini Temizle

Server 2012 R2 RDS hatası !!!

4 Yazılar
3 Üyeler
0 Reactions
1,263 Görüntüleme
(@HasanDanis)
Gönderiler: 426
Honorable Member
Konu başlatıcı
 
[#428356]

 

 

 

Yapıda Hyperv Cluster Var.Terminal Server Tek Server'a 3 rol olarak yüklü RDS ekranına tıklayınca  yukarıdaki gibi hata alıyorum. 

Servisleri kontrol ettim sıkıntı yok.Bu sorunda server admin şifresini değiştirince başladı.

Ne yapmalıyım ? 


 
Gönderildi : 14/05/2014 19:15
(@rafets-ayata)
Gönderiler: 3813
Üye
 

Merhaba,


Bu hatanın nedeni RDS yapılandırmasını yaparken RDS hizmeti verecek olan sunucunun seçilip sağ tarafa atılmamasından (özellikle bunu bu şekilde belirtiyorum. Normal de zaten görünüyor ama dalgınlıkla seçilip sağ tarafa eklenmiyor.) kaynaklıdır.


RDS Broker servisini kaldırıp yeniden kurarken seçimi yapabilirsiniz.


 
Gönderildi : 14/05/2014 20:30
(@fatihkaraalioglu)
Gönderiler: 3060
Illustrious Member
 

merhaba

dc üzerine kurmadınız değil mi ? 


 
Gönderildi : 14/05/2014 20:39
(@fatihkaraalioglu)
Gönderiler: 3060
Illustrious Member
 

http://support.microsoft.com/kb/2799605


 
Gönderildi : 14/05/2014 20:40
Paylaş: