Anasayfa » Forum

Server 2008 R2 Acti...
 

Server 2008 R2 Active Directory hata  

  RSS
oguzhanbostanci
(@oguzhanbostanci)
Üye

Server 2008 R2  sürümünde Active Directory hatası alıyorum. Hatayı almadan önce Comodo endpoint security uygulamasını yükledikten sonra oldu program 2012 database oluşturma isteğini kabul ettim ve kullanmaya başlamıştım daha sonra kaldırdım. Aşağıdaki ekran hatasını almaktayım sorunu çözebilmek için değerli görüşlerinizi bekliyorum kolay gelsin.

[url= http://i.hizliresim.com/qqj78d.jp g" target="_blank">http://i.hizliresim.com/qqj78d.jp g"/> [/img][/url] 

Alıntı
Gönderildi : 08/05/2014 14:27
Evren Banger
(@evrenbanger)
Üye Forum Yöneticisi

Bu hatayı AD yi kurarkenmi alıyorsunuz ? Hangi durumda alıyorsunuz ?

CevapAlıntı
Gönderildi : 08/05/2014 17:06
Hakan ORCAN
(@HakanORCAN)
Üye

[quote user="oguzhanbostanci"]

Server 2008 R2  sürümünde Active Directory hatası alıyorum. Hatayı almadan önce Comodo endpoint security uygulamasını yükledikten sonra oldu program 2012 database oluşturma isteğini kabul ettim ve kullanmaya başlamıştım daha sonra kaldırdım. Aşağıdaki ekran hatasını almaktayım sorunu çözebilmek için değerli görüşlerinizi bekliyorum kolay gelsin.

[url= http://i.hizliresim.com/qqj78d.jp g" target="_blank">http://i.hizliresim.com/qqj78d.jp g"/> [/img][/url] 

[/quote]

 

Selamlar,

Microsoft bu hatanın  "TCP/IP Filtering konfigürasyonunun sadece 80 portuna izin verildiğinde" ortaya çıktığını söylemekte. Programı kurduğunuzda veya kaldırdığınızda filtering ayarları değişmiş olabilir.

Çözüm olarak da şöyle bir yol izlenmiş.

 

Port 389 is used for Lightweight Directory Access Protocol (LDAP) connections. This port is blocked if TCP/IP filtering is configured incorrectly. By default, TCP/IP filtering is configured with the Permit All setting. To verify and correct this setting:

  1. Right-click My Network Places on the domain controller on which you cannot start Active Directory Users and Computers, and then click Properties.
  2. Click Internet Protocol, and then click Properties.
  3. Click Advanced.
  4. Click Options.
  5. Click TCP/IP Filtering, and then click Properties.
  6. For the TCP/IP Port setting, click Permit All.
  7. Restart the computer. This opens all TCP ports, including port 389.

 

 

 

 

 

İyi çalışmalar.

 

 

 

CevapAlıntı
Gönderildi : 08/05/2014 18:28
oguzhanbostanci
(@oguzhanbostanci)
Üye

[quote user="Evren Banger"]Bu hatayı AD yi kurarkenmi alıyorsunuz ? Hangi durumda alıyorsunuz ?[/quote]
AD Kurulu domain var her açtığımda bu hatayı alıyorum ama içerisinde kurulu domaini gösterdiğimde directory'e girebiliyorum.

CevapAlıntı
Gönderildi : 08/05/2014 20:52
oguzhanbostanci
(@oguzhanbostanci)
Üye

[quote user="Hakan ORCAN"][quote user="oguzhanbostanci"]

Server 2008 R2  sürümünde Active Directory hatası alıyorum. Hatayı almadan önce Comodo endpoint security uygulamasını yükledikten sonra oldu program 2012 database oluşturma isteğini kabul ettim ve kullanmaya başlamıştım daha sonra kaldırdım. Aşağıdaki ekran hatasını almaktayım sorunu çözebilmek için değerli görüşlerinizi bekliyorum kolay gelsin.

[url= http://i.hizliresim.com/qqj78d.jp g" target="_blank">http://i.hizliresim.com/qqj78d.jp g"/> [/img][/url] 

[/quote]

 

Selamlar,

Microsoft bu hatanın  "TCP/IP Filtering konfigürasyonunun sadece 80 portuna izin verildiğinde" ortaya çıktığını söylemekte. Programı kurduğunuzda veya kaldırdığınızda filtering ayarları değişmiş olabilir.

Çözüm olarak da şöyle bir yol izlenmiş.

 

Port 389 is used for Lightweight Directory Access Protocol (LDAP) connections. This port is blocked if TCP/IP filtering is configured incorrectly. By default, TCP/IP filtering is configured with the Permit All setting. To verify and correct this setting:

  1. Right-click My Network Places on the domain controller on which you cannot start Active Directory Users and Computers, and then click Properties.
  2. Click Internet Protocol, and then click Properties.
  3. Click Advanced.
  4. Click Options.
  5. Click TCP/IP Filtering, and then click Properties.
  6. For the TCP/IP Port setting, click Permit All.
  7. Restart the computer. This opens all TCP ports, including port 389.

 

 

 

 

 

İyi çalışmalar.

 

 

 

[/quote]

 

Bu çözüm Windows Server 2000 için geçerli 2008 R2 de TCP/IP Filtering yok.

CevapAlıntı
Gönderildi : 08/05/2014 20:55
oguzhanbostanci
(@oguzhanbostanci)
Üye

günceldir yardım

CevapAlıntı
Gönderildi : 12/05/2014 10:37
Paylaş:

Lütfen Giriş yap yada Kayıt ol