Gpo'da Internet Exp...
 
Bildirimler
Hepsini Temizle

Gpo'da Internet Explorer Maintenance kayboldu  

  RSS
Ozan ŞİMŞEK
(@ozansimsek)
Üye

Win2008r2(func level 2003)'de group policy'de "Internet Explorer Maintenance" kayboldu. Bununla ilgili ne yapabilirim acaba?

 

Tşkler İyi Çalışmalar...

Alıntı
Gönderildi : 14/04/2014 15:44
Hakan ORCAN
(@HakanORCAN)
Üye

Selamlar,

Aşağıdaki linkte böyle bir sorun ile karşılaşılmış ve çözüm üretilmiş. Uygulanan yöntem şu şekilde. Umarım işinize yarar.

/*

 1. Right Click on - Group Policy Objects & Selecting New

2. Name the newly created GPO

3. Right Click on GPO & Select Edit

4. User Configuration -> Preferences -> Control Panel Settings -> Internet Settings -> Right Click on Internet Explorer & Selcet New then Select Internet Explorer 8 (there is no option for IE10)

5. Connection Tab -> LAN SETTINGS -> Then Giving the IP Address of proxy server and port number.

7. Run gpupdate /force

*/

  http://community.spiceworks.com/topic/391474-internet-explorer-maintenance-missing

 

CevapAlıntı
Gönderildi : 15/04/2014 18:56
Ozan ŞİMŞEK
(@ozansimsek)
Üye

[quote user="Hakan ORCAN"]

Selamlar,

Aşağıdaki linkte böyle bir sorun ile karşılaşılmış ve çözüm üretilmiş. Uygulanan yöntem şu şekilde. Umarım işinize yarar.

/*

 1. Right Click on - Group Policy Objects & Selecting New

2. Name the newly created GPO

3. Right Click on GPO & Select Edit

4. User Configuration -> Preferences -> Control Panel Settings -> Internet Settings -> Right Click on Internet Explorer & Selcet New then Select Internet Explorer 8 (there is no option for IE10)

5. Connection Tab -> LAN SETTINGS -> Then Giving the IP Address of proxy server and port number.

7. Run gpupdate /force

*/

  http://community.spiceworks.com/topic/391474-internet-explorer-maintenance-missing

 

[/quote] Evet bunu incelemiştim yalnız ie11 var client larda bununla ilgili mutlaka birşeyler olmalı

CevapAlıntı
Gönderildi : 16/04/2014 01:10
Evren Banger
(@evrenbanger)
Saygın Üye Forum Yöneticisi

Arkadaşın yazdığı gibi bu işlemi Preferences altından yapmalısınız.

CevapAlıntı
Gönderildi : 17/04/2014 12:41
Ozan ŞİMŞEK
(@ozansimsek)
Üye

[quote user="Evren Banger"]Arkadaşın yazdığı gibi bu işlemi Preferences altından yapmalısınız.[/quote]

 

Gpo'da IE8 mevcut. clientlarda ie11 var. gpo da yapacağım policy ie11 lerde geçerli olur mu? onu araştırıyorum. zaman bulunca test edeceğim zaten.

CevapAlıntı
Gönderildi : 18/04/2014 20:30
Hakan ORCAN
(@HakanORCAN)
Üye

Benim de test etmeye vaktim olmadı ama diğer bir alternatif yöntem olarak şu şekilde yapabilmeniz mümkün bence.

Şu linkten  IEAK 11 tool'u indirelim. İsteğimize uygun custom IE11 yapılandırmasını yapıp oluşan paketi GPO ile client'lerimize deploy edelim. 

 

 

İyi çalışmalar.

Hakan 

CevapAlıntı
Gönderildi : 23/04/2014 23:34
Hakan ORCAN
(@HakanORCAN)
Üye

Pardon linki unutmuşum.

http://technet.microsoft.com/en-us/ie/bb219517.aspx  

CevapAlıntı
Gönderildi : 23/04/2014 23:37
Ozan ŞİMŞEK
(@ozansimsek)
Üye

Selamlar bu arada IE8'e policy ler uygulanmadı test ettim. IEAK11 e bakıyordum bende. anladığım kadarıyla ieak11 in oluşturduğu msi i software package olarak assign edeceğiz. test edip döneyim ben.

CevapAlıntı
Gönderildi : 24/04/2014 17:47
Ozan ŞİMŞEK
(@ozansimsek)
Üye

IEAK11 msi' ı software package'den assign ettim ama msi clientlar alamadı. çünkü ieak11 in msi ı uygularken install diye bir uyarı veriyor sanırım arka planda burada bekliyor bunu geçmenin bir yolu var mıdır?

CevapAlıntı
Gönderildi : 25/04/2014 12:56
Hakan ORCAN
(@HakanORCAN)
Üye

[quote user="Ozan ŞİMŞEK"]IEAK11 msi' ı software package'den assign ettim ama msi clientlar alamadı. çünkü ieak11 in msi ı uygularken install diye bir uyarı veriyor sanırım arka planda burada bekliyor bunu geçmenin bir yolu var mıdır?
[/quote]

 

Merhaba, geç dönüyorıum.

Yine bir link ile yardımcı olmak istiyorum. IEAK paketlerinin GPO ile deploy edilmesini adım adım gerçekleştirilmiş makalede. IE9 için uygulanmış ama umarım aynı mantıkla sorununuzu çözebilirsiniz. Daha önce IEAK 11 deploy gerçekleştirmedim ama mantığı aynı olması lazım.

http://4sysops.com/archives/ieak-boot-camp-part-3-deploying-a-custom-build-of-internet-explorer-9/

 

iyi çalışmalar. 

CevapAlıntı
Gönderildi : 26/04/2014 14:54
Ozan ŞİMŞEK
(@ozansimsek)
Üye

[quote user="Hakan ORCAN"]

[quote user="Ozan ŞİMŞEK"]IEAK11 msi' ı software package'den assign ettim ama msi clientlar alamadı. çünkü ieak11 in msi ı uygularken install diye bir uyarı veriyor sanırım arka planda burada bekliyor bunu geçmenin bir yolu var mıdır?
[/quote]

 

Merhaba, geç dönüyorıum.

Yine bir link ile yardımcı olmak istiyorum. IEAK paketlerinin GPO ile deploy edilmesini adım adım gerçekleştirilmiş makalede. IE9 için uygulanmış ama umarım aynı mantıkla sorununuzu çözebilirsiniz. Daha önce IEAK 11 deploy gerçekleştirmedim ama mantığı aynı olması lazım.

http://4sysops.com/archives/ieak-boot-camp-part-3-deploying-a-custom-build-of-internet-explorer-9/

 

iyi çalışmalar. 

[/quote]

Evet mantık ieak11 içinde aynı yalnız yaptığı testler de client yaptığım conf u almadı. unattend olmuyor gibi client ta bekliyor msi basmayı. install tuşunu atlamıyor bir türlü..

CevapAlıntı
Gönderildi : 28/04/2014 14:31
Kemal Bozdağ
(@KemalBozdag)
Üye

Ozan Bey ne yaptınız acaba? Aynı sorun bende de mevcut....

 

 

[quote user="Ozan ŞİMŞEK"][quote user="Hakan ORCAN"]

[quote user="Ozan ŞİMŞEK"]IEAK11 msi' ı software package'den assign ettim ama msi clientlar alamadı. çünkü ieak11 in msi ı uygularken install diye bir uyarı veriyor sanırım arka planda burada bekliyor bunu geçmenin bir yolu var mıdır?
[/quote]

 

Merhaba, geç dönüyorıum.

Yine bir link ile yardımcı olmak istiyorum. IEAK paketlerinin GPO ile deploy edilmesini adım adım gerçekleştirilmiş makalede. IE9 için uygulanmış ama umarım aynı mantıkla sorununuzu çözebilirsiniz. Daha önce IEAK 11 deploy gerçekleştirmedim ama mantığı aynı olması lazım.

http://4sysops.com/archives/ieak-boot-camp-part-3-deploying-a-custom-build-of-internet-explorer-9/

 

iyi çalışmalar. 

[/quote]

Evet mantık ieak11 içinde aynı yalnız yaptığı testler de client yaptığım conf u almadı. unattend olmuyor gibi client ta bekliyor msi basmayı. install tuşunu atlamıyor bir türlü..

[/quote]

CevapAlıntı
Gönderildi : 08/05/2014 17:07
Hakan ORCAN
(@HakanORCAN)
Üye

İlk fırsatta bu probleme çözüm üretebilmek adına test ortamını senaryoya uygun hale getirip testler yapmak istiyorum.

CevapAlıntı
Gönderildi : 08/05/2014 17:47
Paylaş: