farklı lokasyondaki...
 
Bildirimler
Hepsini Temizle

farklı lokasyondaki xp makinalar domaine logon olamıyor  

  RSS
Barış Kemiksiz
(@BarisKemiksiz)
Üye

fabrika ve merkez bina olmak üzere 2 farklı lokasyonumuz mevcut arasında ipsec VPN yapılmakta 1 adet DC var windows 2008 R2 merkezde durmakta merkezdeki xp makinaları domaine kattıp sorun yaşamadan çalıştırabiliyorum fakat fabrikadaki xp makinaları (windows 7 makinalarda bu sorun yok) domaine kattıktan sonra açılması çok uzun sürüyor ve AD bir istek yaptığımda cevap alamıyorum ayrıca sunuculara ağ bağlantılarından ulaşılmıyor ve outlooklar mapi olarak exchange sunucusuna bağlanamıyor.Port hatası olarak düşündüm fakat windows 7 makinalarda sorun olmadığından bu seçeneği atladım nasıl bir yol izlemeliyim?

Alıntı
Gönderildi : 20/02/2013 23:06
Osman Sercan SADIKOĞLU
(@sercansadikoglu)
Üye

Merhaba, 

Group policy'den Computer Configuration - Administrative
Templates - 
System - Logon altından "Always wait for the network at computer startup and logon" ayarını
enable edip tekrar dener misiniz?

CevapAlıntı
Gönderildi : 22/02/2013 12:32
Davut EREN
(@davuteren)
Üye

bazen ortama wins sever kurulmadığında böyle problem çıkabiliyor sebebini bulamadım ama başıma gelmişti. wins normal şartlarda windows me ve 98 gibi makinalar için dir. xp ler de de böyle bir deneyimi olmuştu. hatta windows\system32\etc\host dosyasını da editleyip domain kısmının karşısına domainin ip adresini ve domain adını yazıcık şekilde değiştirip bir deneyin. problem düzelmez ise wins server kurmanız gerekebilir.

CevapAlıntı
Gönderildi : 22/02/2013 13:31
Barış Kemiksiz
(@BarisKemiksiz)
Üye

Sonuç aynı wins te kurdum domaindeki değişikliğide yaptım ama sonuç aynı \\domain.local deyince makinadaki paylaşımlar geliyor ping atabiliyorum domaine ama paylaşım bile veremiyorum bir klasöre izin atamak istiyorum Yerel Güvenlik Yetkilisi ile bağlantı kurulamıyor. hatası veriyor ve client makinede 1054 usernev hatası alıyorum sanki arada firewall var engelliyor ama vpn kurulu tüm portlar açık.

CevapAlıntı
Gönderildi : 25/02/2013 19:22
Davut EREN
(@davuteren)
Üye

Barış bey VPN i hangi cihaz ile yapıyorsanız ayarlarına gelerek MTU Size trafiği ayarını 1400 yapabilirmisiniz.

http://eventid.net/display.asp?eventid=1054&eventno=1393&source=Userenv&phase=1

burda birisi sizing gibi vpn ile aynı hatayı almış ve bu şekilde çözmüşler

I had the same problem (The error description was "An unexpected network error occurred"). Every tests we did was fine except the user login over VPN. GPResult and netdiag gave no errors. We changed the MTU size for the VPN traffic to 1400 and the problem was fixed.        

CevapAlıntı
Gönderildi : 25/02/2013 19:35
Barış Kemiksiz
(@BarisKemiksiz)
Üye

Zyxel USG serileri ile ipsec VPN yapıyorum Davut Bey ama ayarlarda MTU diye bi yer göremedim.

CevapAlıntı
Gönderildi : 27/02/2013 11:24
Barış Kemiksiz
(@BarisKemiksiz)
Üye

Zyxel USG serileri ile ipsec VPN yapıyorum Davut Bey ama ayarlarda MTU diye bi yer göremedim.Merkezde 10 Mbit fiber mevcut fabrikada 8 mbit adsl hat değerleri çok iyi ping değerleri aşağıdaki gibi çok stabil.

 Pinging 10.0.0.1 with 32 bytes of data:

Reply from 10.0.0.1: bytes=32 time=17ms TTL=61

Reply from 10.0.0.1: bytes=32 time=16ms TTL=61

Reply from 10.0.0.1: bytes=32 time=15ms TTL=61

Reply from 10.0.0.1: bytes=32 time=16ms TTL=61

CevapAlıntı
Gönderildi : 27/02/2013 11:27
Davut EREN
(@davuteren)
Üye

forumda bu konu daha önce de tartışılmıştı bulamadım konuyu. arkadaş vpn ayarlarında yaptığı değişiklikle sorunu çözmüştü. oraya yönelmenizi öneriyorum.


diğer aklıma gelen yöntemde modem üzerinden bazı portlar açmanız yönünde


siz domaine login olma işlemi yaptığınız sırada global cataloğa bir sorgu gönderirsiniz ve bu işlemin cevabına göre giriş yapabilirsiniz. bu yüzden bu adımlardan birinde bir problemle karşılaşıyor olabilirsiniz. aşağıdaki portları modem üzerinden açarak test etmemiz mümkün mü?



3268


3269


389


135


53


portları açıp deneyebilirmisiniz?

CevapAlıntı
Gönderildi : 27/02/2013 13:17
Barış Kemiksiz
(@BarisKemiksiz)
Üye

2 firewall arasında VPN var bu portları nasıl açıcam anlayamadım firewall üzerindeki kural VPN to Lan - Lan to VPN any allow şeklinde bu sanki VPN bir yapı için kurulmuş bir dizayn gibi geldi bana yoksa benmi yanlış anlıyorum

CevapAlıntı
Gönderildi : 03/03/2013 13:25
Davut EREN
(@davuteren)
Üye

valla hocam vpn varsa birşey diyemiyorum. çok spesifik bir durum sizinki. aklıma gelenleri sizinle paylaşmaya çalıştım. başa da aklıma gelen birşey yok.

CevapAlıntı
Gönderildi : 04/03/2013 00:06
Barış Kemiksiz
(@BarisKemiksiz)
Üye

yinede ilginiz için çok teşekkür ederim konun portlarla ilgili olduğunu düşünmüyorum aynı lokasyondaki windows 7 makinalarda sorun olmuyor çünkü windows xp lerde farklı 7 lerde farklı portların kullanıldığını sanmıyorum çözersem sizinle paylaşırım teşekkürler.

CevapAlıntı
Gönderildi : 04/03/2013 09:09
Barış Kemiksiz
(@BarisKemiksiz)
Üye

Ayrıca bir sonuç daha elde ettim kullanıcıya domain admin yetkisi verince sorun ortadan kalkıyor çok muammalı bir durum 🙂

CevapAlıntı
Gönderildi : 04/03/2013 09:58
Davut EREN
(@davuteren)
Üye

bu sanki xp nin kaynakları ile iligi bir sıkıntı. tüm xp lerde böyle mi yoksa sadece tek xp demi sıkıntı böyle

CevapAlıntı
Gönderildi : 08/03/2013 00:55
Ercihan NEŞELİ
(@ErcihanNESELi)
Üye

vpn trafiğindeki şifreleme türünü ve bitini değiştirip denediniz mi ?

CevapAlıntı
Gönderildi : 08/03/2013 16:14
Barış Kemiksiz
(@BarisKemiksiz)
Üye

Şifreleme türüm MD5 fakat bit derken neyi kastetiğinizi anlayamadım Sa life time var bumu acaba?

CevapAlıntı
Gönderildi : 16/03/2013 22:27
Paylaş: