Forum

Server 2008 R2 64 b...
 
Bildirimler
Hepsini Temizle

Server 2008 R2 64 bit yazıcı sorunu

8 Yazılar
4 Üyeler
0 Reactions
993 Görüntüleme
(@OsmanTemiz)
Gönderiler: 20
Eminent Member
Konu başlatıcı
 

Serverımda 2008 R2 64 bit yüklü.

Önceden server 2003 kullanıyordum Remote Desktop kullanıcıları bağlandığında kendi yazıcıları SAMSUNG ML-1140 (Osman üzerinden) diye yazardı 

Ancak server 2008 e geçtiğimden beri Remote Desktop kullanıcıları bağlanınca kendi yazıcıları SAMSUNG ML-1140 (4 yönlendirildi) gibi görünmekte ve bu yazıcıyı seçtiğimde çıktı alamıyorum ancak herhangi bir hata mesajıda alamıyorum sanki sorunsuz yazı çıkmış gibi davranıyor server. Saatlerce uğraşmama rağmen çözemedim yazıcım paylaşıma açık daha ne yapmam gerekir? 

 
Gönderildi : 01/11/2012 02:07

(@erkanbbayraktaroglu)
Gönderiler: 376
Reputable Member
 

Merhaba Osman Bey;

Anladığım kadarıyla Server 2008'e remote desktop ile bağlanılıp yapılan işlemlerin client üzerindeki yazıcı üzerinden çıktı almak istiyorsunuz.

Client işletim sistemi ve sürümü nedir? (Win XP,Win Vista, Win 7)

SAMSUNG ML-1140 driver ı client üzerinde sorunsuz çalıştığından emin olunuz.

Başlat - Çalıştır - mstsc yazıp enter tuşladığımızda karşımıza gelecek olan Uzak masaüstü bağlantısı bölümünde "Seçenekler" butonu olacaktır, tıklayıp "Yerel Kaynaklar" butonuna tıkladığınızda resimde de belirttiğim gibi "Yazıcılar" kutucuğu işaretli olması gerekmektedir.

Daha sonrasında uzak masaüstü seçeneği ile server a bağlanıldığında "Yazıcı ve Faxlar" bölümünde client üzerinde bulunan yazıcıyı görebileceksinizdir. Varsayılan yazıcı olarak ayarlayıp yazıcıdan çıktı almayı deneyebilirsiniz.

Client Bilgisayardaki SAMSUNG ML-1140 yazıcınızı paylaşıma açarken hem yazıcı adını hemde paylaşım adını değiştirip paylaşım güvenliğinden tam denetim verip kontrol edebilirmisiniz, server tarafına yazıcınızın 64 bit sürüm driver ını yükleyip denemeniz gerekebilir.

Umarım faydalı olur.

Teşekkürler Kolay gelsin

Uzak Masaüstü

 
Gönderildi : 01/11/2012 03:21

(@OsmanTemiz)
Gönderiler: 20
Eminent Member
Konu başlatıcı
 

Kırmızıyla işaretlediğiniz alan bende seçili halde. Client'lerde kendi pc'lerinden sorunsuz çıktı alınabilmekte ancak remote desktop'ta alınamamakta. Client işletim sistemi birden fazla denedim XP(SP3), Win7 (Ultimate) gibi sistemlerde hepsinde sorunum aynı.

 
Gönderildi : 01/11/2012 03:32

(@eroldursun)
Gönderiler: 2175
Famed Member
 

arada vpn var ise hiç redirect ile uğraşmayın derim.


localdeki printerı paylaşıma açın ve terminal server sisteme local printer ve local port olarak tanıtın.


 

 
Gönderildi : 01/11/2012 07:27

(@OsmanTemiz)
Gönderiler: 20
Eminent Member
Konu başlatıcı
 

Malesef her remote user'de vpn yok.

 
Gönderildi : 01/11/2012 10:27

(@davuteren)
Gönderiler: 1584
Noble Member
 

 Muhtemelen sisteminizde
easy print özelliği kullanılıyor. clientlar şu özelliklere sahip olmalı
redirection için

      
Windows XP SP3 veya Windows Vista SP1

       NET Framework 3.5

              RDP 6.0 ve üstü (XP SP3 ile
birlikte gelmektedir.) 

       Ayrıca buradaki makaleyi
incelemenizi öneririm
http://www.cozumpark.com/blogs/windows_server/archive/2009/03/22/w2008-terminal-services-easy-printer-teknolojisi.aspx

        birde easy printing
varsayılan olarak geldiği için gpo üzerinde şu ayarı yapmak gerekiyor.
başlat/çalıştır  da gpedit.msc ye girin daha sonra Computer
Configuration/Administrative Templates/Windows Components/Remote Desktop
Services/Remote Desktop Session Host/Printer Redirection  altında Use
Terminal Services Easy Print printer driver first özelliğini disable yapınız ve
serveri yeniden başlattıktan sonra tekrar denerseniz problemin düzelecektir.

 

 
Gönderildi : 01/11/2012 11:22

(@OsmanTemiz)
Gönderiler: 20
Eminent Member
Konu başlatıcı
 

Sorun çözülmüştür. Davut EREN kullanıcısının tarifleri ve spool klasörüne everyone yetkisi ve gpedit'den easy print i devre dışı bırakmak işe yaradı.

 

Herkese Teşekkürler.. 

 
Gönderildi : 02/11/2012 01:54

(@davuteren)
Gönderiler: 1584
Noble Member
 

geri bildirim için teşekkürler 😉

 
Gönderildi : 02/11/2012 12:16

Paylaş: