Forum

Hyper-V'de kurulan ...
 
Bildirimler
Hepsini Temizle

Hyper-V'de kurulan sanal makine (win7) ip almıyor

hakancengiz
(@hakancengiz)
Üye

ana makinede (server 2008 r2) dhcp kurulumu yapıldı.

scope oluşturuldu.

hyper-v ile oluşturulan sanal makine otomatik ip almadığı için el ile ip verdim.bu şekilde olunca sorun olmuyor.

ama ip verme işini otomatiğe çevirince hemen apipaya düşüyor.

dhcp yi restart ettim.düzelmedi.

AD'de client makinenin ismi mevcut.

DHCP'de ise makine ismi mevcut değil.

Alıntı
Konu başlatıcı Gönderildi : 20/06/2012 22:11

hakancengiz
(@hakancengiz)
Üye

okudum ama problemin çözümü ile ilgili bilgi yok.yineden teşekkürler.

CevapAlıntı
Konu başlatıcı Gönderildi : 21/06/2012 00:06

Rıza ŞAHAN
(@www-rizasahan-com)
Değerli Üye Forum Yöneticisi

Server tarafında firewall ne alemde? Sanal olmayan ip alan makine varmı? İp almaayn makinada şu komutları denermisiniz? ipconfig /flushdns ipconfig /release ipconfig /renew

1984 doğumluyum. 4 yaşından bu yana İstanbul’da yaşıyorum. Sırası ile aşağıdaki okullarda eğitim gördüm. Paşaköy ilkokulu (1990-1995) Kartal Zekeriyya Güçer İlköğretim Okulu(1995-1998) Ümraniye Teknik ve Endüstri Meslek Lisesi Bilgisayar Bölümü(1998-2001) Kocaeli Üniversitesi Bilgisayar Programcılığı(2002-2004) Anadolu Ünv. İşletme Fakültesi(2006-2009) Lise yıllarından sonra bir bilgisayar firmasının teknik servisinde mesleğe merhaba dedim. Outsource olarak Citibank ytl ve bina taşınma projesinde yer alarak 8 ay görev yaptım. Bu görevden sonra şu an çalışmakta olduğum yerde bilgi işlem sorumlusu olarak göreve başladım ve 18 yıldır görevimin başındayım.

CevapAlıntı
Gönderildi : 21/06/2012 00:31

Ragıp ÜNAL
(@RagipUNAL)
Üye

hyper-v de nic yapılandırman nasıl bahsedebilirmisin? NAT yapmaman lazım. Harici bir network interface yaparsan sorun çözülür gibime geliyor.

Microsoft Loopback adaper driver'ını yüklemen işini çözebilirmi tam bilmiyorum. Ama bir dene.

CevapAlıntı
Gönderildi : 21/06/2012 00:59

Paylaş: