Forum

IIS7 FastCGI işlemi...
 
Bildirimler
Hepsini Temizle

IIS7 FastCGI işlemi yapılandırılmış etkinlik zaman aşımını aştı

berkcekisbas
(@berkcekisbas)
Üye

Merhaba arkadaşlar. server2008 kurulu makinemde ııs7 üzerinde php fastcgi olarak çalışmaktadır. fakat bazen uzun sürecek bir işlem yaptırırken ııs şu hatayı vermektedir.  fastgi zaman aşımını nereden artırabilirim ?

Hata Özeti

HTTP Hatası 500.0 - Internal Server Error

C:\PHP\php-cgi.exe - FastCGI işlemi yapılandırılmış etkinlik zaman aşımını aştı

 

Alıntı
Konu başlatıcı Gönderildi : 01/04/2012 02:28
Davut EREN
(@davuteren)
Üye
  1. Goto %windir%\system32\inetsrv\fcgiext.ini
  2. Locate the ActivityTimeout parameter and copy it into the [php] section of the ini file
  3. Make sure the ActivityTimeout parameter is uncommented out
  4. Change the number to whatever you want (units are seconds)
CevapAlıntı
Gönderildi : 01/04/2012 03:40
Davut EREN
(@davuteren)
Üye
  1. Goto %windir%\system32\inetsrv\fcgiext.ini
  2. Locate the ActivityTimeout parameter and copy it into the [php] section of the ini file
  3. Make sure the ActivityTimeout parameter is uncommented out
  4. Change the number to whatever you want (units are seconds)
CevapAlıntı
Gönderildi : 01/04/2012 03:41
Paylaş: