Windows 2003 Server...
 
Bildirimler
Hepsini Temizle

Windows 2003 Server Oturum açma Hatası  

  RSS
Hüsnü Güner
(@HusnuGuner)
Üye

Selamunaleykum Arkadaşlar


 Windows 2003 Server üzerinde oturum açmaya çalıştığımda;


ilk önce oturum açılıyor gibi olup, tekrar oturumu kapatıyor.
Bir türlü oturum açılmıyor, Güvenli modda da aynı şekilde.


Daha çnce böyle bir sorun ile karşılaşan arkadaşlar yardımcı olurlarsa sevinirim.


Teşekkürler

Alıntı
Gönderildi : 09/02/2012 14:13
Evren Banger
(@evrenbanger)
Saygın Üye Forum Yöneticisi

Baska bir serverdan managementina baglanabiliyormusunuz ? Event loglarinda hata logu olabilir ? Bir kontrol edermisiniz ?

CevapAlıntı
Gönderildi : 09/02/2012 14:19
Hüsnü Güner
(@HusnuGuner)
Üye

Merhaba


Evet, bağlanarak Event Loglarına bakabiliyorum. "Security" kısmı "LogOn/LogOff" hareketleri ile dolu.


System Kısmında ise
Source : LSASRV
Category : SPNEGO (Negotiator)
Event ID : 40960
Açıklama : The Security System detected an authentication error for the server DNS/prisoner.iana.org. The failure code from authentication protocol Kerberos was "There are currently no logon servers available to service the logon request. (0xc000005e)".


Onun dışında başka farklı bir şey göremedim.


Teşekkürler

CevapAlıntı
Gönderildi : 09/02/2012 15:33
Evren Banger
(@evrenbanger)
Saygın Üye Forum Yöneticisi

Oradan event loglarini silip. Eger yapabiliyorsan server i bir restart edebilirmisin ? Sonradan login olmayi tekrardan denermisin ?

Daha onceden bu server uzerinde Domain Controller rolu mevcutmuydu ?

CevapAlıntı
Gönderildi : 09/02/2012 15:49
Hüsnü Güner
(@HusnuGuner)
Üye

[quote user="Evren Banger"]

Oradan event loglarini silip. Eger yapabiliyorsan server i bir restart edebilirmisin ? Sonradan login olmayi tekrardan denermisin ?


Daha onceden bu server uzerinde Domain Controller rolu mevcutmuydu ?


[/quote]


Merhaba,
Söylediğin gibi Event loglarını silip sistemi resetledim. fakat gene açılmadı.
Daha önce domain controller kurulmuştu fakat aktif olarak kullanılmadığı için sildim. 2008 server üzerine kurdum.
Domain Controller ı sildikten sonra sistemi açmıştım, sonrasında açamamaya başladım. Virüs böyle birşeyer neden olabilirmi acaba.


 

CevapAlıntı
Gönderildi : 09/02/2012 16:13
Evren Banger
(@evrenbanger)
Saygın Üye Forum Yöneticisi

Tamam o zaman soyle yapalim. Siz computer managementtan calismayan servis varmi kontrol edebilirmisiniz ?

CevapAlıntı
Gönderildi : 09/02/2012 16:56
Murat AYDIN
(@murataydin)
Üye

Merhaba;

Linki inceler misiniz ?

http://www.cozumpark.com/forums/thread/274925.aspx  

CevapAlıntı
Gönderildi : 09/02/2012 17:10
Hüsnü Güner
(@HusnuGuner)
Üye

"Net Logon" servisi çalışmıyor. Başlatmak istiyorum ama bir türlü başlamıyor.


DameWare NT Tools programı ile arkadan sistemle ilgili birçok şeye bakıp yönetebiliyorum. Denemek adına başka servisleri başlatıp durdurdum program bu işlemi yapıyor. Ama NET LOGON servisi başlamıyor. Ne yapabilirim?


Teşekkürler

CevapAlıntı
Gönderildi : 09/02/2012 17:11
Evren Banger
(@evrenbanger)
Saygın Üye Forum Yöneticisi

NetLogon servisini calistiramayinca event loga bir log atiyordur bunu bizimle paylasirmisin acaba ?

CevapAlıntı
Gönderildi : 09/02/2012 17:15
Hüsnü Güner
(@HusnuGuner)
Üye

Merhaba


2 kayıt atıyor.
1. Net Logon servis "Administrator" kullanıcısı tarafından başaruyla başlatıldı.
2. Net Logon servir "N/A" kullanıcısı tarafından durduruldu.


Başlar başlamaz sekrar duruyor. Servis bozulmuş olabilirmi;???

CevapAlıntı
Gönderildi : 09/02/2012 17:22
Evren Banger
(@evrenbanger)
Saygın Üye Forum Yöneticisi

Event ID ler nedir ? Onemli olan onlar.

CevapAlıntı
Gönderildi : 09/02/2012 17:54
Hüsnü Güner
(@HusnuGuner)
Üye

7035 ve 7036 olarak kayıtlı.

CevapAlıntı
Gönderildi : 09/02/2012 18:04
Hüsnü Güner
(@HusnuGuner)
Üye

Ayrıca 3095 ID lı Netlogon Hatası var..

CevapAlıntı
Gönderildi : 09/02/2012 18:15
Hüsnü Güner
(@HusnuGuner)
Üye

Merhabalar 

Sorun için henüz çözüm bulamadım. Yardımcı olacak arkadaşlar, bir göz atabilirlermi??

CevapAlıntı
Gönderildi : 10/02/2012 19:00
Selahattin SADOGLU
(@SelahattinSADOGLU)
Üye

Merhaba,

Netlogon servisinin Startup Type kısmını  Manuel olarak ayarlayıp tekrar denermisiniz.

 

Saygılar,

CevapAlıntı
Gönderildi : 10/02/2012 19:35
Hüsnü Güner
(@HusnuGuner)
Üye

[quote user="Selahattin SADOGLU"]

Merhaba,

Netlogon servisinin Startup Type kısmını  Manuel olarak ayarlayıp tekrar denermisiniz.

Saygılar,

[/quote]

Merhaba

Malesef söylediğiniz gibi de çalışmıyor.

Teşekkürler

CevapAlıntı
Gönderildi : 11/02/2012 11:20
Paylaş: