Wsdl Domain Control...
 
Bildirimler
Hepsini Temizle

Wsdl Domain Control'da çalışmıyor  

  RSS
erdoganturkmen
(@erdoganturkmen)
Üye

Merhabalar arkadaşlar. Domaine bağlı makinelerimde wsdl ile yapılmış olan kimlik paylaşım sistemi program var. domaine bağlı olmayan makinelerde sıkıntısız çalışıyor. Tc Kimlik numarasını sorgulayarak bilgileri çekebiliyorum. ancak domaine bağlı bir makinada ise  "An invalid security token was provided"  hatası alıyorum. Domainde Security altında bir ayar mı yapmam gerekiyor acaba ? Yardımcı olursanız sevinirim. İyi çalışmalar . Kolay gelsin..

Alıntı
Gönderildi : 10/05/2011 00:48
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba

Muhtemel domain policy yüksek şifre güvenliği istediği için u hatayı alıyorsunuz, şifre policy lerini değiştirebilirsiniz.

daha fazla bilgiyi buradan edinebilirsiniz

http://wso2.org/forum/thread/3191

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 10/05/2011 17:45
erdoganturkmen
(@erdoganturkmen)
Üye

Hakan Bey , policy ayarlarına baktım değişiklik yaptım. Hatta etki alanından çıkardım makinayı. Ama yine aynı hatayı almaktayım. Sıfırdan yeni makina kurdum (Win 7 Professional 32 bit) yine aynı hatayı almaktayım. Nedir sorun anlayamadım.. Forti ' ye takılıyo diycem ama  3 tane makinada mernis çalışıyor. Ne yapmalıyım ? Yardımcı olabilirmisiniz ?

İyi çalışmalar kolay gelsin...

CevapAlıntı
Gönderildi : 12/05/2011 18:34
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Eğer yeni bir kurulum yapmış iseniz zaten domain' den söz etmek doğru olmaz, oysaki sorunuzda domainde bu sorun oluyor workgroup ta olmuyor noktasında idi, bu durumda sorunu gw yani forti üzerinde monitor ederek çözmeye çalışın derim

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 12/05/2011 20:19
erdoganturkmen
(@erdoganturkmen)
Üye

Hakan Bey mernisin çalıştığı makineyi Etki Alanına aldım. Aynı hatayı bu makinede de verdi. Domaine aldığımda artık hangi policy'lerden etkileniyor ise biyerde takılıp mernis çalışmıyor. Invalid Taken was security.. hatası veriyor.  Bi makinayı test olarak kullanmayı düşünüyorum. Domainde olsun ancak hiçbir policy'den etkilenmesin istiyorum. Bunu nasıl yapabilirim ? Yada nasıl bir yol izlemeliyim ? Teşekkürler , iyi çalışmalar..

CevapAlıntı
Gönderildi : 12/05/2011 23:35
Paylaş: