Etki alanındaki t&#...
 
Bildirimler
Hepsini Temizle

Etki alanındaki tüm clientlerin uzak masaüstü ayarlarının aktif edilmesi  

Tevfik ERCAN
(@TevfikERCAN)
Üye

win server 2008 de etki alanındaki bütün bilgisayarları dolaşmadan uzak masaüstü bağlantılarını aktif etmek istiyorum.Formda araştırdım.Daha önce Gökhan Doğan bey böyle bir konuya şu cevabı (26633)vermiş


Ben GPO düzenlede >Bilgisayar yapılandırması>İlkeler>Windows ayarları>Yönetim şablonları>windows bileşenleri>terminal hizmetleri>uzak masaüstü bağlantısı istemcisi   seçeneklerinde bilinmeyen yayıncılardan gelen .rdp dosyalarına izin ver seçeneğini etkin yaptım.Fakat client bir bilgisayarda test yaptım uzak masaüstü bağlantısını aktif etmiyor


Gökhan beyin cevabı aşağıda














1.


Open Group Policy.


2.


In Computer Configuration, Administrative Templates, Windows Components, Terminal Services, double-click the Allows users to connect remotely using Terminal Services setting.


3.


Do one of the following:










To enable Remote Desktop, click Enabled.


To disable Remote Desktop, click Disabled.

  

Alıntı
Topic starter Gönderildi : 09/03/2011 15:22
CozumPark
(@cozumpark)
Onursal Üye Yönetici

Bu client'ta Başlat->Çalıştır'da gpupdate /force komutunu dener misiniz

CevapAlıntı
Gönderildi : 09/03/2011 19:33
Tevfik ERCAN
(@TevfikERCAN)
Üye

Yok hocam olmadı yine uzak masaüstü aktif olmadı.Benim yaptığım işlem doğrumu acaba yoksa başka bir yolumu var

CevapAlıntı
Topic starter Gönderildi : 10/03/2011 10:29
CozumPark
(@cozumpark)
Onursal Üye Yönetici

[quote user="tevfik"]Yok hocam olmadı yine uzak masaüstü aktif olmadı.Benim yaptığım işlem doğrumu acaba yoksa başka bir yolumu var[/quote]


Firewall ile ilgili bir sıkıntı olabilir mi? Bağlanmaya çalışılan bilgisayarlarda firewall'da ilgili güvenlik duvarı izinleri verildi mi? Portlar erişime açıldı mı?

CevapAlıntı
Gönderildi : 10/03/2011 10:55
Tevfik ERCAN
(@TevfikERCAN)
Üye

Evet hocam dediğiniz gibi Antivirüsün firewallunda da sorun varmış.Kaspersky Administrator Kit'de 3389 nolu portu açtım. Uzaktan yardım bölümünde yardım kutucuğu tikli ama uzak masaüstü bölümünde bu bilgisayara uzaktan bağlantıya izin verme işaretli olarak geliyor. Bu işlemde (Ben GPO düzenlede >Bilgisayar yapılandırması>İlkeler>Windows ayarları>Yönetim şablonları>windows bileşenleri>terminal hizmetleri>uzak masaüstü bağlantısı istemcisi   seçeneklerinde bilinmeyen yayıncılardan gelen .rdp dosyalarına izin ver ) bir eksiklik var.

CevapAlıntı
Topic starter Gönderildi : 10/03/2011 13:40
CozumPark
(@cozumpark)
Onursal Üye Yönetici

Sorun çözüldü değil mi?

CevapAlıntı
Gönderildi : 10/03/2011 14:36
Tevfik ERCAN
(@TevfikERCAN)
Üye

Yok çözülmedi anladığım kadarıyla ben uzak masaüstü ile ilgili bir yerde daha ayar yapmam gerekiyor.onuda kurcalayarak çözücem

CevapAlıntı
Topic starter Gönderildi : 10/03/2011 15:06
CozumPark
(@cozumpark)
Onursal Üye Yönetici

Şu iki policy ayarını yapıp


Computer Configuration > Administrative Templates > Network > Network Connections > Windows Firewall > Domain Profile > Windows Firewall: Allow Remote Desktop Exception


Computer Configuration > Administrative Templates > Windows Components > Terminal Services > Allow users to connect remotely using Terminal Services


client tarafında gpupdate /force yapar mısınız

CevapAlıntı
Gönderildi : 10/03/2011 16:17
Tevfik ERCAN
(@TevfikERCAN)
Üye

Olmadı hocam;


birde bende güvenlik duvarı windows değil kaspersky siz böyle olması lazım diyorsanız ben kaspersky administrator kit üzerine araştırma yapayım.

CevapAlıntı
Topic starter Gönderildi : 11/03/2011 11:09
CozumPark
(@cozumpark)
Onursal Üye Yönetici

Eğer başka bir engelleme yoksa bu şekilde bağlantının olması lazım.


Bağlanılması istenilen bilgisayardan localhost makinesine bağlanmayı dener misiniz? Mstsc.exe > localhost > Enter

CevapAlıntı
Gönderildi : 11/03/2011 16:26
Fethi ULUSOY
(@FethiULUSOY)
Üye

Selamlar sorunun durumu hakkında geri dönüş yapmamışsınız ancak bende size birkaç noktada yardımcı olmaya çalışayım.

 

Son bahsettiğiniz duruma göre clientlarda zaten rdp desteğini gpo ile açmışsınız. Burada geriye sadece firewall sıkıntısı kalmış. Anladığım kadarıyla kaspersky admin kit kullanıysunuz ve tüm client pc lerde ks workstation yüklü durumda. Kaspersky ws windows firewall u devre dışı bırakarak bu rolü kendi üzerine alıyor. Bu durumda firewall ayarlarını AntiHacker/firewall bölümünden yapıyoruz. Siz yerel ağa (ya da 3389a) kasper firewall tarafında izin verirseniz sorun çözülecektir. Bunu da AntiHacker/Firewall/settings/rules for packet filtering tarafına portu ekleyerek yapabilirsiniz. Bu durumda yerine ayarları clientlara göndererek tüm pc leri dolaşmadan sorunu halledebilirsiniz. Tabiki tüm pclerin ks admin kit ile deploy edildiğine ve adminkit tarafından yönetilebilir olduğunu varsayıyorum. Aksi halde tek tek dolaşıp ks firewall ayarlarını tek tek elle yapmalısınız.   

CevapAlıntı
Gönderildi : 15/03/2011 18:00
Tevfik ERCAN
(@TevfikERCAN)
Üye

Evet geri dönüş yapamadım malesef, sizin dediklerinizide yaptım ama gene bir şey değişmedi.Hala Problemime çözüm arıyorum.

CevapAlıntı
Topic starter Gönderildi : 17/03/2011 18:32
Hüseyin Sevin
(@huseyinsevin)
Üye

Kullanıcıları Remote Destop User grubuna eklediniz mi? Standart Userlar RDU grubuna eklenmedikleri sürece RDP yapamıyorlar.

Sorun normal userların RDP yapmalarında ise bunu yapmalısın.

CevapAlıntı
Gönderildi : 17/03/2011 19:41
Fethi ULUSOY
(@FethiULUSOY)
Üye

Peki yine Antihacker > Settings > Zones bölümünden yerel network u "Trusted" Yaparmısınız?

 

CevapAlıntı
Gönderildi : 17/03/2011 19:42
Tevfik ERCAN
(@TevfikERCAN)
Üye

bir yerde bir eksiklik var bana timeviewer ile yardımcı olabilecek arkadaş varsa cep numaram 05059208218

CevapAlıntı
Topic starter Gönderildi : 18/03/2011 12:02
CozumPark
(@cozumpark)
Onursal Üye Yönetici

[quote user="tevfik"]

bir yerde bir eksiklik var bana timeviewer ile yardımcı olabilecek arkadaş varsa cep numaram 05059208218


[/quote]


Bu iş yılan hikayesine döndü. Dilerseniz bu konuda profesyonel destek hizmeti alın.

CevapAlıntı
Gönderildi : 18/03/2011 13:02
Tevfik ERCAN
(@TevfikERCAN)
Üye

Evet haklısınız bütün arkadaşların ilgisine çok teşekkür ederim

CevapAlıntı
Topic starter Gönderildi : 18/03/2011 13:35
ender çene
(@endercene)
Üye

Merhabalar bir registry ayarı gerekli 

Gpo da yaparsınız  

HYKEY LOCAL MACHINE

system\currentcontrolset\control\terminal server 

allow remote rpc

1

kolay gelsin 

CevapAlıntı
Gönderildi : 05/11/2013 19:51
Paylaş: