Terminal Serverda A...
 
Bildirimler
Hepsini Temizle

Terminal Serverda Adobe flash player hatası  

  RSS
Bülent ALAÇAM
(@bulentalacam)
Üye

Terminal Serverda kullanıcıların banka sitelerine erişmesi gerekli ve bunun için gerekli ayarlamaları yaptım. Fakat RDP ile Windows 2008 SP1 üzerine kurulu terminal server üzerine bağlanan kullanıcılar örneğin akbanka erişmeye çalıştığında aşağıdaki hatayı alıyorlar.

http://yfrog.com/0esnap06j

Kullanıcıya güvenlik duvarı üzerinde tam yetki vermeme rağmen ve uyguladığım GPO iptal etmeme rağmen durum bir türlü düzelmiyor. Sıkıntı başka nerelerde olabilir acaba ? 

Alıntı
Gönderildi : 08/03/2011 13:01
Ahmet Musa KOSALI
(@ahmetmusakosali)
Üye

Bu problemi ISA 2006 zamanında bende yaşamıştım. Sitenin proxy'lenmeden çıkmasını sağlayarak çözebilmiştim. Nedeniyle alakalı fazla cevap bulamamıştım.Belki Proxy certifikayı olduğu gibi geçiremiyor diye olabilir .


Bir ihtimal daha var. eğer gecici olarak başka bir web browser'ı kurabilirseniz, Onun üstünden deneyebilir misiniz?  Eğer sorun düzelirse ActiveX denetlemesi yaptığından olabilir.

CevapAlıntı
Gönderildi : 08/03/2011 19:28
Bülent ALAÇAM
(@bulentalacam)
Üye

[quote user="Ahmet Musa KOSALI"]

Bu problemi ISA 2006 zamanında bende yaşamıştım. Sitenin proxy'lenmeden çıkmasını sağlayarak çözebilmiştim. Nedeniyle alakalı fazla cevap bulamamıştım.Belki Proxy certifikayı olduğu gibi geçiremiyor diye olabilir .

Bir ihtimal daha var. eğer gecici olarak başka bir web browser'ı kurabilirseniz, Onun üstünden deneyebilir misiniz?  Eğer sorun düzelirse ActiveX denetlemesi yaptığından olabilir.

[/quote]

 İlginç olan diğer şeyi yazmayı unutmuşum o da uzak masaüstüne Administrator yetkisiyle bağlandığımda sıkıntı kayboluyor. 

CevapAlıntı
Gönderildi : 08/03/2011 19:42
Fethi ULUSOY
(@FethiULUSOY)
Üye

Aslında bir bakıma sorununuzun cevabı son post'unuzda saklı. Muhtemelen kullanıcılar sadece user ya da domain user olmalarından mütevellit c içerisine erişemiyorlar. Yani flashplayer klasörüne erişemedikleri için sistem flashplayer yokmuş gibi bir hata veriyor. 

Yine admin yetkilerinizle flashplayer ı yeniden yüklemeyi deneyin. Eğer sorun çözülmezse  C:\Windows\SysWOW64\Adobe\Shockwave 11 klasörüne domain users için okuma/yürütme ya da tam yetki vermeyi deneyin.

CevapAlıntı
Gönderildi : 15/03/2011 18:27
Bülent ALAÇAM
(@bulentalacam)
Üye

[quote user="Fethi ULUSOY"]

Aslında bir bakıma sorununuzun cevabı son post'unuzda saklı. Muhtemelen kullanıcılar sadece user ya da domain user olmalarından mütevellit c içerisine erişemiyorlar. Yani flashplayer klasörüne erişemedikleri için sistem flashplayer yokmuş gibi bir hata veriyor. 

Yine admin yetkilerinizle flashplayer ı yeniden yüklemeyi deneyin. Eğer sorun çözülmezse  C:\Windows\SysWOW64\Adobe\Shockwave 11 klasörüne domain users için okuma/yürütme ya da tam yetki vermeyi deneyin.

[/quote]

Böyle bir klasör olmadığını söylesem 🙂 

CevapAlıntı
Gönderildi : 15/03/2011 18:43
Fethi ULUSOY
(@FethiULUSOY)
Üye

Üzgünüm benim hatam. 

Google da biraz araştırma yaptım genel olarak bu sorunun active x üzerinden yapılan kurulum dolayısıyla oluştuğuna dair ibareler var. Kurulumu standalone mu yapmıştınız yoksa adobe un sitesinden active x kurulumu ile mi? Eğer active x ile yaptıysanız standalone kurulumu indirip yapmanızda fayda var. 

Peki chrome ya da firefox da denediniz mi acaba? özellikle chrome da bankacılık işlemlerinde sorun yaşamadık.  

 Bunun yanında benimde yönettiğim ve ts üzerinde çalışan kullanıcılardan oluşan bir sunucum var. Explorer dan pek hoşlanmadığım için kullanıcılar firefox ya da chrome kullanıyorlar.   

CevapAlıntı
Gönderildi : 15/03/2011 19:21
Bülent ALAÇAM
(@bulentalacam)
Üye

chrome da sıkıntı yok. ama ie de olması kafamı kurcaladı açıkçası

CevapAlıntı
Gönderildi : 15/03/2011 20:01
Emrah AKSU
(@EmrahAKSU)
Üye

Bu sorun çözüme kavuşturuldu mu ? kavuşturuldu ise nasıl ? konu askıda kalmış gibi görünüyor aynı sorun bendede mevcut....server dışı sıkıntı vermeyen flash player server'a bağlıyken sıkıntı veriyor... tüm ofis bu şekilde bir sorun yaşamıyor ilginç olan kısım bu,1-2 pc'de benzer sıkıntı zaman zaman çıkıyor ve net-kesin çözümü henüz bulabilmiş değilim....

CevapAlıntı
Gönderildi : 28/11/2012 18:38
Bülent ALAÇAM
(@bulentalacam)
Üye

[quote user="Emrah AKSU"]Bu sorun çözüme kavuşturuldu mu ? kavuşturuldu ise nasıl ? konu askıda kalmış gibi görünüyor aynı sorun bendede mevcut....server dışı sıkıntı vermeyen flash player server'a bağlıyken sıkıntı veriyor... tüm ofis bu şekilde bir sorun yaşamıyor ilginç olan kısım bu,1-2 pc'de benzer sıkıntı zaman zaman çıkıyor ve net-kesin çözümü henüz bulabilmiş değilim....[/quote]

 Farklı bir tarayıcı kullandırıyorum  

CevapAlıntı
Gönderildi : 28/11/2012 18:46
Paylaş: